Перейти к содержимому


Фотография

BMW X5 E70 Включение вентилятора при включении печки

x5 e70 ihka

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 KEIN

KEIN

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений
  • ГородМосква

Отправлено 16 августа 2017 - 15:55

BMW X5 E70 2010/10 европейка

ДВС N55B30

О проблеме:

При включении печки, начинает срабатывать электрический насос ОЖ и вслед за ним включается вентилятор радиатора. Включается и выключается это всё беспрерывно с небольшим интервалом, даже если заглушить авто и выключить зажигание. Прекращается только если вытащить ключ.

 

Ошибки только по VTG EMF и DSC - постоянно пропадает связь с VTG и глючит ручной тормоз, клиент делать не хочет.

 

Если не включать печку то всё работает, вентилятор срабатывает в районе 108 C, если держать ногу на педали то и раньше, помпа также включается где то в этом диапазоне. Проверял электронасос и вентилятор - разъёмы не окисленный, провода целы, питание и сигнал приходит, так же прошли проверку по ABL без ошибок.

 

Отключал блок климата, снимал фишки с датчиков температуры и давления хладагента, не помогло. Кондиционер заправлен, в выключенном состоянии давление 5 bar при включенном 9 bar.

Подкидывал IHKA с другого авто - всё заработало, вентилятор и помпа перестали включаться при включении печки, но были ошибки в блоке по дополнительному отопителю. После кодировки вентилятор и помпа снова стал включаться, ошибок нет.

 

Подскажите кто сталкивался, в чём может быть проблема? уже не знаю что проверять и смотреть.

Если кому то интересно, вот архив с параметрами (снимал на заведённую) --> Прикрепленный файл  E70.rar   1,17МБ   0 Количество загрузок:



#2 KEIN

KEIN

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений
  • ГородМосква

Отправлено 16 августа 2017 - 22:15

VIN:L455631

Машина ко мне приехала с этим дефектом.

Так же:

Был заменён блок DME так как был в воде и машина периодически не заводилась и горела не стираемая ошибка в блоке по контакту 15_3. После установки б/у программировании и кодировании ошибки ушли;

Заменён встроенный модуль питания Z11, т.к реле управления форсунками и катушками грелось, а в последствии совсем перестало работать и машина не заводилась;

Полностью снята спутниковая сигнализация с блокировкой в разрыв на EKPM3;

 

Уточню как происходит:

1)Заводим авто (климат выключен);

*На родном блоке пункт "3" начинался и при включённом зажигании;

2)Нажимаем клавишу скорости вентилятора салонной печки (на любую скорость);

3)Включается сначала помпа кратковременно, затем коротко отрабатывает вентилятор до макс оборотов, останавливается, снова включается помпа и т.д Цикл повторяется бесконечно, даже если заглушить авто и выключить зажигание. 4)Прекращается только если вытащить ключ. 



#3 KEIN

KEIN

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений
  • ГородМосква

Отправлено 16 августа 2017 - 22:52

VIN:L455631

Машина ко мне приехала с этим дефектом + не заводилась во влажную погоду/дождь + проблемы с  VTG EMF и DSC, связь с VTG пропадает когда машина стоит, но стоит проехать 50 метров как всё начинает работать, клиента это устраивает и он это чинить не хочет.

Так же мною было проделано:

1)Был заменён блок DME так как был в воде и машина периодически не заводилась и горела не стираемая ошибка в блоке по контакту 15_3. После установки б/у блока с последующем программированием и кодированием ошибки ушли;

2)Заменён встроенный модуль питания Z11, т.к реле управления форсунками и катушками грелось, а в последствии совсем перестало работать и машина не заводилась;

3)Отремонтирован жгут проводки в районе Z11: полностью заменена изоляция проводов, хорошенько зачищена масса и контакте на штекере возле блока питания. Блок и штекерное соединение упакованы в пакеты (что бы их не залило водой если забьётся дренажное отверстие) из за окисленных контактов в этом штекере пропадала связь с блоком FRM в итоге блок пришлось поменять.

Прикрепленный файл  _DSC0107.jpg   458,7К   0 Количество загрузок:Прикрепленный файл  _DSC0109.jpg   321,27К   0 Количество загрузок:Прикрепленный файл  _DSC0126.jpg   383,13К   0 Количество загрузок:Прикрепленный файл  _DSC0128.jpg   441,34К   0 Количество загрузок:

 

4)Полностью снята спутниковая сигнализация с блокировкой в разрыв на EKPM3, так же был разобран весь салон кроме торпеды, других блокировок не нашёл.



#4 KEIN

KEIN

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений
  • ГородМосква

Отправлено 06 сентября 2017 - 21:54

Поставил новую электропомпу ОЖ и проблема ушла.

 

Так же подключал старый блок климата, вентилятор включался и ошибок не было, видимо у IHKA всё таки крыша поехала, так что не зря поменял..







Темы с аналогичным тегами x5, e70, ihka

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных