Перейти к содержимому


Фотография

BMW X5 E70 315 Мгц Плохо ловит сигнал постановки/снятия с охраны


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 62

#21 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 03 августа 2016 - 18:48

Если Вы имеете в виду проверку проводов, то буквально сегодня:
 
Проверил сигнальный провод  от 3 контакта разъема антенного усилителя, до 33 контакта CAS - сопротивление 0, потери напряжения при работе = 0. Провод целый.
Проверил питание на контакте 1 антенного усилителя (черный провод, сигнал +12 радио включено) = +12,6. Провод целый.
Проверил питание на контакте 6 (контакт 30, питание 12В) = +12,6 вольт. Провод целый.
 
Таким образом, все провода идущие к антенному усилителю целы. 


#22 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 03 августа 2016 - 18:56

Странно то, что у меня в этом разъеме всего 3 провода. ТИС говорит, что их должно быть 5. При этом провод 4 отвечает за то, чтобы разрешать CAS управлять контактами в системе доступа. У меня контакт пустой.

Может быть до замены CCC на CIC и танцев с бубном по кодированию/добавлению/убавлению опций этот сигнал генерировался другим блоком? Такое впечатление, что CAS просто не готов слушать  сигнал пульта, идущий с усилителя

 

Штырь Тип Описание

 

 

1 А Провод подачи плюса при включении радиоприемника (сигнал RAD_ON)

 

 

2 --- ---

 

 

3 А Сигнальный провод дистанционного управления

 

 

4 А Сигнальный провод для разрешения управления контактами в системе доступа в автомобиль (CAS)

 

 

5 А Сигнальный провод для продолжительного режима работы

 

 

6 В Контакт 30 (питание)

 

 

  A = Выход

V = Питание



#23 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 942 сообщений

Отправлено 03 августа 2016 - 19:16

У тебя в усилителе что, только один разъём,, в жгуте только три провода?

#24 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 03 августа 2016 - 19:48

У тебя в усилителе что, только один разъём,, в жгуте только три провода?

В усилителе 4 разъема.

1. есть разъем на 6 контактов, который я описал, но в нем только три провода.

2. разъем выхода антенны

3. разъем входа с антенн заднего стекла

4. разъем входа с антенны спутникового радио.



#25 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 03 августа 2016 - 20:11

Вот какая идея пришла мне в голову.

Как я писал, при установке CIC был изменен признак года. Увеличен с 2006 до 2007, т.к. в 2006 CIC еще не существовал.

 

Открываю электрическую схему в OnDemand5 по моему двигателю за 2007 год и смотрю раздел пуска двигателя..

В 2007 контакт 15 DME идет на контакт 20 CAS. (о том, что есть ошибка "DME не видит по контакту 15 сигнал с 20 контакта CAS" после старта двигателя я писал).

 

  Снимаю разъем с CAS моего автомобиля, разбираю.. Контакт 20 пустой.. Что за ерунда?

Открываю схему по тому же двигателю, но за мой 2006 год.. Совсем другая схема. Между CAS и DME нет связи. 

 

И вот что я подумал - а не является ли смена признака года для моей 2006 года машины на год 2007, причиной этих проблем?

 

Может быть смена признака года, заставляет DME слушать по контакту 15 сигнал от CAS (которого там нет), а сам CAS при этом слушать сигнал брелка не с той ножки, на которую он приходит, либо слушать его некорректно???



#26 fay

fay

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 32 сообщений
  • ГородМосква

Отправлено 03 августа 2016 - 20:26

Смена признака некого незастовляет
Кроме демана есть wds и диагностируешь чем?

#27 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 03 августа 2016 - 21:15

Слушал и Rheingold-ом и ИНПой и DIS, результат одинаковый. 

 

Схему взял с OnDemand потому, что по wds нет понятия, куда в итоге уходит провод с 15 ноги разъема А6000 блока DME.

Уходит в разъем Х10134, у которого, как это чаще всего бывает в WDS "адаптер отсутствует" и нигде больше этот разъем не находится. Т.е. вышел и .. пропал.

Прикрепленные файлы

  • Прикрепленный файл  10134.jpg   292,83К   0 Количество загрузок:
  • Прикрепленный файл  dme.jpg   73,5К   0 Количество загрузок:


#28 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 942 сообщений

Отправлено 03 августа 2016 - 22:01

Вот скок не перечитываю, в упор не вижу, чтобы кроме питания ещё что то проверено было

#29 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 04 августа 2016 - 11:27

Вот скок не перечитываю, в упор не вижу, чтобы кроме питания ещё что то проверено было

Видимо не там читаете?

Проверялись все провода усилителя от начала до кончала, менялся усилитель, менялась батарейка, прозванивалась антенна, менялась на кусок провода.

 

Если есть мысли, озвучьте их пожалуйста. Подкалывать фразой не несущей смысловой нагрузки здесь каждый второй умеет.



#30 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 04 августа 2016 - 11:41

Smiths0n  отдай уже мопЭд тому кто умеет... там делов на пару часов... ну или повесь мультиметр на выход усилителя и проверь наличие-отсутствие-затухание сигнала в зависимости от расстояния  машина-ключ... если не чем или не умеешь оценить мощьность передатчика...



#31 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 05 августа 2016 - 00:39

Усилитель купил, жду когда приедет.  Вчера проверял ошибки - появилась ошибка, при включенном двигателе:

 

DME контакт 15, отключение, активация.

 

Ругается на связь между CAS и DME. 

 

 

До этого неделю назад мне пытались залить безкатовую прошивку, но ничего не получилось и откатились назад.

Признак года автомобиля установлен более поздний, т. к. без него не захотел запускаться CIC (машина 2006 года, признак 2007). Но это делалось еще несколько месяцев назад и ошибки не было.

 

Это вообще как? что значит CIC не захотел запускаться? ему для запуска вообще наплевать на признак? Да и странная история, что же хотели залить...

 

 

Замена усилителя результата не дала. Связь осталась на уровне 1-2 метра от заднего стекла

 

Усилитель новый или бу? 

Кроме неисправностей, существует кучу мест, где имеются сильные помехи, и даже на полностью исправной машине так и будет.


Bm-multimedia.ru

#32 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 08 августа 2016 - 11:49

Smiths0n  отдай уже мопЭд тому кто умеет... там делов на пару часов... ну или повесь мультиметр на выход усилителя и проверь наличие-отсутствие-затухание сигнала в зависимости от расстояния  машина-ключ... если не чем или не умеешь оценить мощьность передатчика...

Я бы отдал этот мопЭд тем  "друзьям", которые уверяют, что умеют. Они же ставили CIC, после которого все стало работать плохо. Они же пытались залить безкатовую прошивку. Они же меняли признак года и т.д..

К сожалению после того, как деньги перешли из моего кармана в их, мои проблемы стали только моими проблемами и интерес ко мне пропал. Жду несколько месяцев, пока на меня найдется время. А его все нет и нет.

Я даже знаю, что они читают этот раздел.

Тому, кто может устранить мои проблемы в Волгограде, готов заплатить - достало.



#33 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 08 августа 2016 - 20:28

 

Smiths0n  отдай уже мопЭд тому кто умеет... там делов на пару часов... ну или повесь мультиметр на выход усилителя и проверь наличие-отсутствие-затухание сигнала в зависимости от расстояния  машина-ключ... если не чем или не умеешь оценить мощьность передатчика...

Я бы отдал этот мопЭд тем  "друзьям", которые уверяют, что умеют. Они же ставили CIC, после которого все стало работать плохо. Они же пытались залить безкатовую прошивку. Они же меняли признак года и т.д..

К сожалению после того, как деньги перешли из моего кармана в их, мои проблемы стали только моими проблемами и интерес ко мне пропал. Жду несколько месяцев, пока на меня найдется время. А его все нет и нет.

Я даже знаю, что они читают этот раздел.

Тому, кто может устранить мои проблемы в Волгограде, готов заплатить - достало.

 

Ладно х.. с твоей историей.. мультиметр можешь повесить на выход усилителя чтобы видеть сигнал??? Сталинград от меня далеко блин... но бывал в тех краях...



#34 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 09 августа 2016 - 15:57

Я вешал мультиметр. Даже писал об этом выше. 

"На проводе выхода с усилителя сигнала на модуль доступа, в режиме покоя напряжение +4,8 Вольт. При нажатии кнопки брелка опускается до +4,2"

При удалении на 8 метров, напряжение опускается до +4,35 Вольт



#35 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 09 августа 2016 - 17:16

Брось это дело.. ты не понимаешь что делаешь...


  • Lehrling это нравится

#36 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 11 августа 2016 - 07:38

Что касается прохождения импульсов от брелка до CAS, то понимаю. 

Проблема в том, что у меня нет осциллографа с разверткой частоты брелка. Мой до 50 МГц, а покупать осциллограф понимающий до 500 МГц ради посмотреть что в шине - сами понимаете.. Остается только проверять падение напряжения вольтметром. Оно падает, т.к. вместо постоянного напряжения в шине появляются импульсы. От скважности импульсов зависит условное падение (якобы постоянного) напряжения на вольтметре. Удаление-приближение пульта к усилителю влияет на изменение скважности импульсов незначительно, что говорит о том, что импульсы идут, а значит усилитель исправен.



#37 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 11 августа 2016 - 09:09

Какие 500МГц в шине??? Какое падение напряжения??? Какая скважность???  Для начала  научись исследовать сигналы с помошью приборов.. и кстати сигналы бывают разной полярности.. т.е.  сигнал измеряют относительно плюса питания....   Твоего осциллографа хватит для  просмотра сигнала , тем более что пакеты  можно видеть по миганию светодиода   ...  а  для просмотра излучения передатчика  вполне достаточно  SDR донгла за 10$...



#38 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 11 августа 2016 - 12:08

Какие 500МГц в шине??? Какое падение напряжения??? Какая скважность???  Для начала  научись исследовать сигналы с помошью приборов.. и кстати сигналы бывают разной полярности.. т.е.  сигнал измеряют относительно плюса питания....   Твоего осциллографа хватит для  просмотра сигнала , тем более что пакеты  можно видеть по миганию светодиода   ...  а  для просмотра излучения передатчика  вполне достаточно  SDR донгла за 10$...

Блин. Понял. 433 это несущая частота. А сами импульсы конечно же низкочастотные. 

Спасибо.



#39 girts

girts

    Продвинутый пользователь

  • Модераторы
  • 110 сообщений

Отправлено 11 августа 2016 - 13:34

Блин. Понял. 433 это несущая частота. А сами импульсы конечно же низкочастотные. 
Спасибо.

9600 бод.
При желаний можно смотреть при помощи DCAN и логгера COM порта...

#40 Smiths0n

Smiths0n

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 13 августа 2016 - 11:49

В общем ситуация такая:

При измерении сигнала "брелок рядом с антенной": уровень сигнала ~450 миливольт. Частота ~ 1 КГц.

При измерении сигнала "отошел на 3 метра, но сигнал ловит": уровень сигнала ~ 400 миливольт

 

на удалении тех же 3 метров, отворачиваю руку в сторону от машины: СИГНАЛА НЕТ ВООБЩЕ.

 

Т.е. пока срабатывает, сигнал почти не понижается. Но в момент, когда перестает ловить, сигнал на осциллографе отсутствует полностью. Как будто я и кнопку не нажимаю..

Прикрепленные файлы

  • Прикрепленный файл  oscil.jpg   73К   1 Количество загрузок:





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных