Перейти к содержимому


Фотография

BMW NBTEVO Ошибка при программировании: debugInformation_02_FF

bmw nbt evo программирование

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 12

#1 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 05 Ноябрь 2019 - 12:18

Джентельмены,

вчера у меня приключилась прискорбнейшая история. Попалась мне голова от g30 ID6 с нави. Отложил я ее для себя и вот настал день, когда решил ставить.

 

Был поздний вечер, я уже очень сильно устал от возни с монитором и поставил голову на программирование. Не записал в нее новый вин сначала, не посмотрел уровень интеграции. Программировал в 19-03, на столе. Есть ZGW2-8sk, приблуда cannylab для посылок в шину. Стенд рабочий, много голов на нем было сделано.

Подобрал FA, началась заливка бута без каких-либо уведомлений. на 99% - FATAL ERROR

Описание ошибки: service RoutineControl CheckMemory IndicatedCheckValue returned unexpected result: debugInformation_02_FF

Понятное дело, часть SWFL стали unknown.

Обратил внимание, что уровень головы был 19-07. Поставил эту базу, подобрал FA таким образом, что TAL рассчитывался только на заливку недостающих SWFL. 

Та же картина - на 99% та же фатал еррор.

 

Пните плиз, в каком направлении копать?



#2 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 436 сообщений
  • ГородЧикаго

Отправлено 05 Ноябрь 2019 - 12:24

Начать с изучения пломб на голове. Все целые?

#3 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 05 Ноябрь 2019 - 12:26

да, целые



#4 MEN

MEN

    Администратор

  • Администраторы
  • 1 695 сообщений
  • ГородМинск BY

Отправлено 05 Ноябрь 2019 - 13:56

Вроде букоff много, но ничего не понятно. Что ты там льешь на каком этапе выпадает ошибка теперь ? Положил бы фотку с SVT


По пустякам не беспокойте. Если есть вопросы - создавайте темы на форуме.


#5 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 05 Ноябрь 2019 - 23:16

Вот так было дело:)

Прикрепленные файлы



#6 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 05 Ноябрь 2019 - 23:19

Но ошибку я словил на таком SVT

Прикрепленные файлы



#7 MEN

MEN

    Администратор

  • Администраторы
  • 1 695 сообщений
  • ГородМинск BY

Отправлено 06 Ноябрь 2019 - 01:38

Так ты не лей бутлоадер если он не слетел, только софт положи.

Если не идет,  делай стабильный интернет и Teamviewer пиши  в скайп.







 


По пустякам не беспокойте. Если есть вопросы - создавайте темы на форуме.


#8 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 06 Ноябрь 2019 - 15:32

swfl так же на 99% с такой же ошибкой вылетает.

Ща мне друг свой стенд прислал, завтра попробую с ним. Может мой не все правильно посылки в шину отправляет.... монитор, например, я на нем запустить не могу

Если не получится, напишу в скайп, спасибо.



#9 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 07 Ноябрь 2019 - 13:33

на новом стенде еще лучше, ECU not accessible. Пишу тебе в скайп



#10 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 07 Ноябрь 2019 - 17:27

Итак, я выужил из головы ее родной ВИН и с ним немного продвинулся вперед.
я поудалял из ТАЛа те свфл, которые при заливки выдавали ошибку (три самых увесистых) и теперь СВТ выглядит так (фото).
Стал доступен детект кафд, но закодировать, конечно, не получается.

Прикрепленные файлы



#11 magista

magista

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 143 сообщений
  • ГородЕкатеринбург

Отправлено 07 Ноябрь 2019 - 19:27

картинки бы еще научиться вставлять нормально


  • kgb_sssr это нравится

#12 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 07 Ноябрь 2019 - 21:00

На айфоне они в правильной ориентации. Почему так при загрузке - хз

#13 kgb_sssr

kgb_sssr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 38 сообщений
  • ГородКиев

Отправлено 12 Ноябрь 2019 - 01:00

Огромное спасибо MEN, голову пофиксил.
Я так и не понял, что именно привело к подобному происшествию.
Большое спасибо за помощь!





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных