Перейти к содержимому


Фотография

BMW E83 25si - богатая смесь, vanos


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 23

#1 Solaris_M

Solaris_M

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 28 августа 2016 - 16:15

Доброго дня. Есть машина - x3 2.5si n52b25 с проблемой - после ремонта сильно богатит смесь. По зиме сдохли ваносы - заедание выпускного вала, чистил клапана, фильтра-сетки, непомогло, временно отключил клапан ваноса, так проездил полгода. На днях добрался, почистил исполнительные узлы. Ваносы зашевелились, но теперь с ними ровно не работает мотор. Заводится только с поджатым газом, если обороты упадут ниже 1000 трясет, детонирует и глохнет, держать выше - воняет бензином, потрясывает мотор. По лайвдате похоже все на исправный мотор, но по лямбдам достигает предела регулирования -30% по обоим банкам(adjustment injection time). Если отключить один из клапанов vanos, всё, кроме ваноса и вавлетроника, начинает работать ровно. ХХ ровный, едет как должна ехать без ваноса. Смесь выравнивается. Клапана vanos новые. Адаптации сбрасывал, упоры вавлетроника обучал. Валы стоят правильно, маркерные пластины ставил по исправному мотору. Кто-нибудь сталкивался с таким?


#2 KaperGL

KaperGL

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • ГородГеленджик

Отправлено 28 августа 2016 - 16:41

Похоже на потерю давления в ваносе. Он каким-то чудом у тебя начинает вперёд бежать. 

Отключение или невозможность регулировки по фазам = отключение управления обоих ваносов + VVT в крайнем положении + переход на работу по дросселю. Проблему с таким симптомом не просто найти.

Ну а подсосы воздуха и клапан вентиляции как я понимаю проверены?



#3 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 28 августа 2016 - 21:06

Сними клапанную крышку и посмотри как поживают постельки распредов. Очень похоже, что распреды там гуляют по полной.


Bm-multimedia.ru

#4 KaperGL

KaperGL

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • ГородГеленджик

Отправлено 28 августа 2016 - 23:20

Сними клапанную крышку и посмотри как поживают постельки распредов. Очень похоже, что распреды там гуляют по полной.

Выпуск трещал бы сильно, но он про него не упоминал (вряд ли бы не заметили). Lion, ну как вариант могут и упорные кольца по замкам где-то лопнуть?



#5 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 28 августа 2016 - 23:45

Глянь видео. Ни чего не трещало. С отключенными ваносами работала ровно и ездила. При подключении клапанов поведение один в один с первым постом.
https://youtu.be/M7pweolM1-w


Bm-multimedia.ru

#6 KaperGL

KaperGL

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • ГородГеленджик

Отправлено 29 августа 2016 - 00:39

Блин, а вот и правда. Сейчас не поленился, полез и достал - со слов хозяина машины : "Никакого стука не было. Просто ехал и заглохла".

На фото "впуск" 7560932.

20160828_231838.jpg



#7 Solaris_M

Solaris_M

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 29 августа 2016 - 11:17

Подсосы, вентиляцию картера проверил. Меня смущает, что уже на тысяче-полутора оборотов желаемое положение и фактическое валов совпадает. Чего смесь богатить непонимаю..
Lion, починил? Что менял?
KasperGL, картинку не видно

#8 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 29 августа 2016 - 11:24

Обычно когда богатая смесь надо смотреть каты...



#9 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 29 августа 2016 - 13:04

Lion, починил? Что менял?

 

Ну там очевидно... голову.


Bm-multimedia.ru

#10 KaperGL

KaperGL

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • ГородГеленджик

Отправлено 29 августа 2016 - 14:25

Картинка к 6-му посту.

В этом двигателе насос с изменяемым кол-вом подачи масла. Поднимая обороты кол-во масла увеличивается, утечки компенсируются - фазовращатели стабилизируются.

Походу всё же снимать крышку и внимательно проверять утечки, что бы как минимум исключить уже эту проблему.

Прикрепленные файлы



#11 Solaris_M

Solaris_M

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 03 сентября 2016 - 21:08

Заводил с отключенным мотором вавлетроника(подьем клапанов на макс), с подключеными клапанами ванос, валы шевелятся-ванос работает, ошибок по ним нет, может в вавлетронике проблема, что датчик эксцентрикового вала подвирает?

#12 Saz

Saz

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 93 сообщений

Отправлено 06 сентября 2016 - 11:15

Разве при отключенном моторе VVT vanos в аварию не встает на этом моторе?

#13 Solaris_M

Solaris_M

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 08 сентября 2016 - 09:17

Нет

#14 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 08 сентября 2016 - 12:58

Заводил с отключенным мотором вавлетроника(подьем клапанов на макс), с подключеными клапанами ванос, валы шевелятся-ванос работает, ошибок по ним нет, может в вавлетронике проблема, что датчик эксцентрикового вала подвирает?

 

Кроме дерганья разъемов что-нибудь еще смотрели? С начала темы уже можно было уже пару капиталок сделать))))


Bm-multimedia.ru

#15 Solaris_M

Solaris_M

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 08 сентября 2016 - 15:23

Крышку вскрывал, визуально в порядке. Исполнительные узлы снимал разбирал чистил, клапана новые, фильтра чистил, масло и фильтр заменены. Ваносы по лайвдате ездят, выпускной чуть отстает, есть планы поменять кольца на рпспредвале выпускном.
Остаются претензии к вавлетронику, если завернуть эксцентрик в чуть приоткрыто, то трясет очень похоже как все собрано.

#16 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 08 сентября 2016 - 23:48

Так сейчас при все подключенном что уходит в аварию? VVT или VANOS? Или все работает, только трясет?


Bm-multimedia.ru

#17 Solaris_M

Solaris_M

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 09 сентября 2016 - 06:41

При всем подключенном все работает, но трясет.

#18 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 09 сентября 2016 - 13:00

При всем подключенном все работает, но трясет.

 

Лямбды пробовали отключать? Что со впускным трактом, все там исправно? Если в аварию не падает, что скорее всего там все исправно, смотри показание датчиков, по которым идет расчет смеси.


Bm-multimedia.ru

#19 Solaris_M

Solaris_M

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 09 сентября 2016 - 22:36

Лямбды - нет. Во впуске пару раз за 10ткм выпадала ошибка по второй дисе, больше претензий нет.

#20 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 10 сентября 2016 - 06:46

Лямбды - нет. Во впуске пару раз за 10ткм выпадала ошибка по второй дисе, больше претензий нет.

 

 

Ну а зачем вообще дисы нужны. знаете?


Bm-multimedia.ru




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных