Перейти к содержимому


Фотография

BMW DIS - Установка, решение проблем...


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 41

#1 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 23 января 2010 - 23:30

Пример установки на VMware
:!:
http://www.bmwecu.org/article001/

:!:
uploads/GT1-BMW-Diagnosis.pdf

:!:
uploads/GT1usermanual.pdf

#2 Кутузофф

Кутузофф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 197 сообщений
  • ГородМосква

Отправлено 28 января 2010 - 02:20

А со старого форума остальное пропало????

#3 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 605 сообщений
  • ГородМосква

Отправлено 04 февраля 2010 - 23:46

Я себе диск пересобрал базовый установочный под вмвирь - надоело пароли ломать и прочие излишние действа выполнять при обновлении.
Для этого замечательно подходит свежеустановленная гтха, с перекомпиленым ядром - там есть все утилиты для распаковки и запаковки обратно архивов тар и прочих, чуток пришлось полистать яндекс по поводу описаний команд юникса. Разобрать/собрать нужно файлики gt1os5/boot и gt1os5/root.z в первом ядро, во втором непомню зачем, пароль рута там лежит и еще чтото менял.

#4 dinamom

dinamom

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений
  • Городн-новгород

Отправлено 07 марта 2010 - 09:17

а кто нибудь пробовал 52 базу поставить на обычный пенёк ? я вот 44 поставил та,что ези,работает отлично через инпу ,и в отличие от виртуалки ,которая тормозит ,можно пользоваться функцией кодирования и прогромирования .
привет бмвисты!!!

#5 Alex07

Alex07

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 44 сообщений

Отправлено 07 марта 2010 - 10:56

BASE V52, DIS V57(program),вроде работает и не тормозит и програмирование есть ,правда ноут двухяденый 1,87ггц 3гб озу.

#6 dinamom

dinamom

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений
  • Городн-новгород

Отправлено 07 марта 2010 - 11:56

Я имел в виду установку под UNIX
привет бмвисты!!!

#7 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 605 сообщений
  • ГородМосква

Отправлено 07 марта 2010 - 19:08

Ну ставят на ноут IBM T30 вродебы.

#8 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 872 сообщений

Отправлено 08 марта 2010 - 00:52

да имея дрова, собсна не раз уже обсуждалось, можно на любую железку поставить

нету денег - сосите сами


#9 chevliv

chevliv

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений
  • ГородТюмень

Отправлено 10 марта 2010 - 10:18

У меня такая вот проблема. Стоит ДИС на виртуалке, работал раньше чарез Инпу с адаптером Д-кан, принтер был настроен. Перешел на OPS, цепляется только через третий сетевой адаптер если в настройках включен бридж, через два других адаптера голову ДИС видит, но не связывается, хотя настройки делаю одинаково. Тот же третий адаптер с другими настройками использовался для принтера и соответственно теперь не выводить на печать.
У кого все это работает, подскажите пожалуйста настройки

#10 maxtor

maxtor

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородВоронеж

Отправлено 17 марта 2010 - 10:16

да имея дрова, собсна не раз уже обсуждалось, можно на любую железку поставить

насчет любой железки - сомнения возникают...
у меня на T30 ставится без проблем с диска GT1520101 (коих в и-нете до фига), система запускается, но через несколько минут завершает свою работу (хз где копать)...
на Toshiba Satellite A100 ставится как с того же диска (правда немного модифицированного), так и методом "backup / restore" и нормально работает, правда из-за отсутствия норм. драйвера на видео, в режиме 1024х768 256 картинка извращена по цвету. В режиме 1024х768 64к, картинка приобретает норм цвет, за исключением лого с машинкой и картинками расположения узлов, деталей и т.п. (типа фотки)...
м.б. тут есть гуру, которые бы дали пинок в нужную сторону...?

#11 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 17 марта 2010 - 12:13

да имея дрова, собсна не раз уже обсуждалось, можно на любую железку поставить

насчет любой железки - сомнения возникают...
у меня на T30 ставится без проблем с диска GT1520101 (коих в и-нете до фига), система запускается, но через несколько минут завершает свою работу (хз где копать)...
на Toshiba Satellite A100 ставится как с того же диска (правда немного модифицированного), так и методом "backup / restore" и нормально работает, правда из-за отсутствия норм. драйвера на видео, в режиме 1024х768 256 картинка извращена по цвету. В режиме 1024х768 64к, картинка приобретает норм цвет, за исключением лого с машинкой и картинками расположения узлов, деталей и т.п. (типа фотки)...
м.б. тут есть гуру, которые бы дали пинок в нужную сторону...?



На тошибе Попробуй выставить другой размер экрана. какой стандартный на этом ноуте ?

Про T30 Там при установке есть хитрость

http://ecubb.bmwecu....opic.php?t=1320

#12 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 17 марта 2010 - 12:14

У меня такая вот проблема. Стоит ДИС на виртуалке, работал раньше чарез Инпу с адаптером Д-кан, принтер был настроен. Перешел на OPS, цепляется только через третий сетевой адаптер если в настройках включен бридж, через два других адаптера голову ДИС видит, но не связывается, хотя настройки делаю одинаково. Тот же третий адаптер с другими настройками использовался для принтера и соответственно теперь не выводить на печать.
У кого все это работает, подскажите пожалуйста настройки



C реальной головой будет работать только если бридж на физическую карту.

#13 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 17 марта 2010 - 16:02

да имея дрова, собсна не раз уже обсуждалось, можно на любую железку поставить

насчет любой железки - сомнения возникают...
у меня на T30 ставится без проблем с диска GT1520101 (коих в и-нете до фига), система запускается, но через несколько минут завершает свою работу (хз где копать)...
на Toshiba Satellite A100 ставится как с того же диска (правда немного модифицированного), так и методом "backup / restore" и нормально работает, правда из-за отсутствия норм. драйвера на видео, в режиме 1024х768 256 картинка извращена по цвету. В режиме 1024х768 64к, картинка приобретает норм цвет, за исключением лого с машинкой и картинками расположения узлов, деталей и т.п. (типа фотки)...
м.б. тут есть гуру, которые бы дали пинок в нужную сторону...?



На тошибе Попробуй выставить другой размер экрана. какой стандартный на этом ноуте ?

Про T30 Там при установке есть хитрость

http://ecubb.bmwecu....opic.php?t=1320


Вот файлик, если че не ясно пишите.

Прикрепленные файлы



#14 maxtor

maxtor

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородВоронеж

Отправлено 17 марта 2010 - 19:07

2 MEN
за GT1_Native_Install_Thinkpad.pdf отдельное спасибо...
не хватало инфы по S00poweroffd...
в остальном, все немного проще, чем описано в доке (правда после разборок с sco openserver в течение месяца)...
З.Ы. попутный вопрос...
есть китайская голова, которая умерла на половину (DIS видит голову, соединяется с ней, но при начале диагностики обламывается)...
на плате, где припаян разъем ethernet`а (в башке), отвалилась нога не вовремя (при обновлении ПО)...
теперь все последующие попытки обновить голову заканчиваются с ошибкой...
реально оживить голову...?

#15 chevliv

chevliv

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений
  • ГородТюмень

Отправлено 17 марта 2010 - 22:35

:) Ну вот теперь и ОПС работает и принтер
IP физической сетевой постапил 192.168.68.2, такой же IP прописал в ДИСе в настройках принтера.
Во всех трех адаптерах ДИСа выбрал подключение "бридж", хотя используется у меня только один, третий
Настройки виртуальной сетевой VMnet1 не менял

Прикрепленные файлы

  • Прикрепленный файл  sshot.jpg   42,05К   250 Количество загрузок:


#16 TheUDM

TheUDM

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 498 сообщений
  • ГородАлма-Ата, Казахстан

Отправлено 18 марта 2010 - 09:59

реально оживить голову...?

Ну вроде прошивка у OPS на CF? Залить образ через картридер, образ тут выкладывали.
Freude am Fahren.

#17 maxtor

maxtor

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородВоронеж

Отправлено 19 марта 2010 - 09:31

TheUDM
голова не китайская оказалась...
есть ли еще какие методы, кроме прошивка спец. оборудованием...?
по сути, в голове (на первый взгляд) крутится WinCE, м.б. через сетевой фейс получится что...

#18 maxtor

maxtor

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородВоронеж

Отправлено 30 марта 2010 - 13:10

м.б. кто-нть сталкивался с подобным...:
режим 1024*768 64k
Изображение

режим 1024*768 256
Изображение

как исправить...? :wall:

#19 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 31 марта 2010 - 19:51

м.б. кто-нть сталкивался с подобным...:

как исправить...? :wall:


Поменяй тип видеокарты... Скорее всего неправильно установлено количество цветов.

#20 maxtor

maxtor

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородВоронеж

Отправлено 01 апреля 2010 - 15:57

pashka_523iA

Поменяй тип видеокарты... Скорее всего неправильно установлено количество цветов.

все бы хорошо, но вот SCO не знает о Radeon`е Х1300. Нуна форсировать использование VESA драйвера, но как это сделать, пока не знаю...

Еще... М.б. кто-нть сталкивался с черными прямоугольниками вместо схем блоков...? Говорят, что такое бывает если еще и TIS установлен...




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных