Перейти к содержимому


Фотография

BMW e30 -дигностика системы motronik


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1 alexkz

alexkz

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 30 марта 2010 - 00:45

пацаны,даже комплексую писать про свою машину,уж больно старенькая,у вас таких в темах даже нет!помогите протестировать MOTRONIK,машинка плохо заводиться на морозе,плохо едет и много кушает,проверил все сопротивления датчиков,расходометра воздуха(есть пара мануалов с данными),питание на них,прозвонил проводку от них до блока,в общем проверил все,на что хватило ума!есть ноутбук с LPT И COM,тестер,паяльник и образование-радиомеханик.в общем собрать адаптер,надеюсь сумею,помогите-какую нужно схему нужно собрать,и соответственно какой программой пользоваться,и самое главное-где это все найти?мотор на машине V-1.8 M40 ,87 года .сразу скажу-мотор вне подозрений,так как поршневая новая,клапана притерты,проблема именно с motronic.помогите-"пошлите" куда надо!

#2 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 123 сообщений
  • ГородПетрозаводск

Отправлено 30 марта 2010 - 01:19

послать надо именно куда надо??? )))
явно на этом форуме ответа не найдешь...

#3 Rusik

Rusik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 213 сообщений
  • ГородАрмавир

Отправлено 30 марта 2010 - 01:42

Я так понимаю с М40 у тебя там уже круглая фишка на 20пин, к-л адаптер и инпа прекрасно видет М40, дис на вертуалке тоже пойдет для этой машины.

#4 xDrive

xDrive

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 504 сообщений

Отправлено 30 марта 2010 - 01:49

Я так понимаю, что мотор был заменен, в 87-м небыло М40, или они тогда только пошли, не помню уже...
Изображение

#5 Rusik

Rusik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 213 сообщений
  • ГородАрмавир

Отправлено 30 марта 2010 - 01:54

Я так понимаю, что мотор был заменен, в 87-м небыло М40, или они тогда только пошли, не помню уже...

С 87 они пошли, даже если заменен, в чем проблема сеть на 87 и 88 (помойму так) ногу дме и про диагнозить его.

#6 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 123 сообщений
  • ГородПетрозаводск

Отправлено 30 марта 2010 - 10:36

а причем здесь раздел "программирование"?

ИНПА М40 не возьмет, только ДИС, но надо искать "правильный" ДИС + нужен адаптер ИНПА ADS

#7 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 01 апреля 2010 - 22:32

Uniscan 1.83 единственный из "самопальных" девайсов работал у меня с мотроном 1.3 довольно сносно
Дис под виртуалкой и адс - оочень туго и медленно, но работал

#8 mike880

mike880

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 12 апреля 2010 - 16:29

А чего там смотреть? Кроме показаний датчиков, которые можно тестером проверить, там нет ничего. Однозначно расходомер протёрт, его на новый менять надо, а потом смотреть. Блоки на разборках копейки стоят, поскольку не нужны никому уже

#9 syava

syava

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • ГородУкраина г. Луцк

Отправлено 27 апреля 2010 - 15:15

и правда в мотронике 1.3 нечего смотреть... проблема у них как правило в расходомерах и форсунках ну и бывает в блоках электролиты пересыхают. КТС вяжется с этими динозаврами,на Е32 несколько раз конектился.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных