Перейти к содержимому


Фотография

bmw e60 fla


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 sergiok2

sergiok2

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений
  • ГородRiga

Отправлено 10 Сентябрь 2019 - 13:11

Всем привет имеем бмв е60 2004 год . полтавил зеркало с FLA подключил кан и закодировал . в ццц появилась строка включения опции но галочка не ставится . диагностика видет блок FLA все ок но не работает . в чем может быть проблемма ?  зеркало с FLA от 2009 года 



#2 DmitryHd

DmitryHd

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 264 сообщений

Отправлено 10 Сентябрь 2019 - 13:46

Кодировали какие блоки? 



#3 ZAV

ZAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 160 сообщений
  • ГородMinsk BY

Отправлено 10 Сентябрь 2019 - 13:49

LMA кодировали?

ps когда заработает, пользоваться будет неудобно без индикации на приборке.



#4 MeMpHiSj

MeMpHiSj

    парам пам пам оп-па

  • Пользователи
  • PipPipPip
  • 1 014 сообщений
  • ГородKaliningrad

Отправлено 10 Сентябрь 2019 - 14:33

галочка может и не ставиться, при этом будет работать с соответствующей индикацией на приборке (после кодирования)



#5 ZAV

ZAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 160 сообщений
  • ГородMinsk BY

Отправлено 10 Сентябрь 2019 - 14:52

В приборах до 09.05 нет индикатора fla

#6 Dmitry

Dmitry

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 307 сообщений
  • ГородEx USSR

Отправлено 10 Сентябрь 2019 - 14:57

В приборах до 09.05 нет индикатора fla

А есть вариант решения вопроса с корректной работой всего и без ошибок в диагнозе, на пример с заменой щитка и, чтобы пиктограмма  автомата отображалась? Есть машинка одна, дооснащенная FLA много лет назад , 2003 год с м54.



#7 ZAV

ZAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 160 сообщений
  • ГородMinsk BY

Отправлено 10 Сентябрь 2019 - 15:23

А есть вариант решения вопроса с корректной работой всего и без ошибок в диагнозе, на пример с заменой щитка и, чтобы пиктограмма автомата отображалась? Есть машинка одна, дооснащенная FLA много лет назад , 2003 год с м54.

На приборке без индикатора всё работает корректно и без ошибок, но пользоваться
неудобно. Это личный опыт. Замена щитка на более свежий решает вопрос.

#8 sergiok2

sergiok2

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений
  • ГородRiga

Отправлено 10 Сентябрь 2019 - 18:33

Кодировали 

LMA и CCC и приборку все красиво закадировалось . вот только не помню как было сейчяс если включить дальний то только шторки поднимаются а если моргаешь то включяется дальний гологен а может так и было раньше не помню 



#9 sergiok2

sergiok2

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений
  • ГородRiga

Отправлено 10 Сентябрь 2019 - 18:35

ну есть еше блок LMA2 ну в нем галочка стоит и тоже нолй эмоций 



#10 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 678 сообщений
  • ГородBLR

Отправлено 10 Сентябрь 2019 - 19:23

Не совсем понятно какие эмоции вы хотите увидеть
На приборке индикации не будет... проверять ночью за городом...
Или кажись инпой можно тест сделать еще...

#11 bahyxa

bahyxa

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений
  • ГородSPb

Отправлено 10 Сентябрь 2019 - 19:49

Кодировали 

LMA и CCC и приборку все красиво закадировалось . вот только не помню как было сейчяс если включить дальний то только шторки поднимаются а если моргаешь то включяется дальний гологен а может так и было раньше не помню 

 

Так и раньше было, это норма



#12 olegv

olegv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 222 сообщений
  • ГородМосква

Отправлено 12 Сентябрь 2019 - 10:03

По dummy еще сам FLA надо закодировать. 






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных