Перейти к содержимому


Фотография

BMW F10 CHAMP2 не хочет обновляться


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 28

#1 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 14 мая 2018 - 19:43

Понимаю что многим эта тема покажется смешной, в силу стоимости самого девайса б/у, но всё же стало интересно, может кто-нибудь с этим сталкивался…
Машина F10 2013 год висела на обновлении 18-03-530 через ISTA, подключена к i-com по сети, но суть не в этом. По итогу обновления CHAMP встал в режим отмены программирования и не в какую не хотел обновляться. Переключился на есис. После некоторого времени понял что проблема конкретно в одном SWFL_0000152с-003_010_000. Он никак не хочет залезать в CHAMP. Всё остальное залилось в обычном режиме!
Во вложении расчет обновления и log есиса.

Прикрепленные файлы



#2 Adidas

Adidas

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 37 сообщений
  • ГородМосква

Отправлено 14 мая 2018 - 20:32

Прилег.



#3 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 14 мая 2018 - 20:34

То есть лекарства от этого нет? Как повезет при обновлении?

#4 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 4 007 сообщений

Отправлено 14 мая 2018 - 20:43

не факт что еще прилег


нету денег - сосите сами


#5 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 14 мая 2018 - 21:04

F1 F3 не работают)))
Какие есть варианты исцеления?

#6 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 545 сообщений
  • ГородКиев

Отправлено 14 мая 2018 - 21:21

Попробуй запихнуть в него то, что было до программирования



#7 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 14 мая 2018 - 21:54

Думал об этом, но не могу найти этот данные. Если есть у кого древняя дата, поделитесь пожалуйста!

#8 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 14 мая 2018 - 22:05

Вот что было

Прикрепленные файлы



#9 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 545 сообщений
  • ГородКиев

Отправлено 14 мая 2018 - 22:23

Между 47-й и 51-й. В 47-й 002_007, в 51-й 003_008



#10 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 14 мая 2018 - 22:44

Спасибо за информацию!

#11 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 16 мая 2018 - 16:48

Заправка стоковым софтом закончилось точно такой же ошибкой на том же swfl.
Есть ещё идеи?

#12 Viper Jan

Viper Jan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 49 сообщений

Отправлено 16 мая 2018 - 17:40

даеш уснуть авто или отключай АКБ и пробуй заново иста-пэ

 

недавно 2 машины 2010 и 2013 годов так-же на обновлении чамп моросил



#13 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 16 мая 2018 - 21:17

Именно иста-п?
Попробую.
Засыпать правда не хочет. На экране всегда горит no-signal.

#14 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 4 007 сообщений

Отправлено 16 мая 2018 - 21:41

ессесно! он в режиме программирования


нету денег - сосите сами


#15 leqor

leqor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 16 мая 2018 - 23:01

тоже вчера такую угробил. щас качаю 2.51 посмотрим поможет ли в моем случае.



#16 konstant

konstant

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений
  • ГородМО

Отправлено 17 мая 2018 - 00:31

А там диска нет в приводе? Как то циц с застрявшим диском увалился, пока не извлек не шился.



#17 leqor

leqor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений

Отправлено 17 мая 2018 - 01:05

в моем случае SD карта была. без нее тоже не пошло



#18 Olly

Olly

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 72 сообщений

Отправлено 17 мая 2018 - 01:36

Я что-то не соображу, как SD карты можно использовать с СИСом?



#19 Горизонт

Горизонт

    Продвинутый пользователь

  • Модераторы
  • 743 сообщений

Отправлено 17 мая 2018 - 01:46

пока бутлоадер живой, никто ни куда не прилег))) а он живой судя по скрину


  • СЭР это нравится

Прошивки Чип-тюнинг BMW MB VAG помошь, обучение, Skype kwi12364 тел. +7(926)377-77-15


#20 Cbooster

Cbooster

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 99 сообщений

Отправлено 17 мая 2018 - 06:21

в моем случае SD карта была. без нее тоже не пошло

SD карту поменял просто?
Хотел посмотреть что на ней, но естественно она закрыта от посторонних) объем 0. Так и должно быть? А то может действительно в ней проблема!?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных