Перейти к содержимому


Фотография

BMW X3 E83 прошивка LM2_83


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 14

#1 autolocksman

autolocksman

    Пользователь

  • Пользователи
  • PipPip
  • 23 сообщений

Отправлено 11 января 2017 - 22:50

Подскажите, а прошивки вообще имеются на этот блок света из x3_2006, LM2_83 ? 

 

Нигде не нахожу. Пробежался по SP-Daten разным, от 41 до 55 - пусто. 

 

Блок постоянно моргает поворотником и держит включенным дальний. Ругается на КЗ от ручки. Но при снятии разъема с ручки - ничего не меняется.

 

Иногда он на немного отходит и работает - а потом опять.

 

Внутри 9s12 по-моему была. 

 

ISTA-P тоже не предложила программу шить, только кодирнула. 

 

PS

 

Может напрямую его зашить. Xprog, ETL..  Если там конечно проблема ? И если бмв лорды поделятся прошивкой :)



#2 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 640 сообщений
  • ГородМосква

Отправлено 11 января 2017 - 23:23

Этож Е83 чего там шить то?

А провода кто-нибудь проверял? КЗ оно не обязательно в ручке..


  • synoc это нравится

#3 lesha41

lesha41

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 42 сообщений

Отправлено 11 января 2017 - 23:53

Подскажите, а прошивки вообще имеются на этот блок света из x3_2006, LM2_83 ? 

 

Нигде не нахожу. Пробежался по SP-Daten разным, от 41 до 55 - пусто. 

 

Блок постоянно моргает поворотником и держит включенным дальний. Ругается на КЗ от ручки. Но при снятии разъема с ручки - ничего не меняется.

 

Иногда он на немного отходит и работает - а потом опять.

 

Внутри 9s12 по-моему была. 

 

ISTA-P тоже не предложила программу шить, только кодирнула. 

 

PS

 

Может напрямую его зашить. Xprog, ETL..  Если там конечно проблема ? И если бмв лорды поделятся прошивкой :)

Было такое датчик высоты замыкал -отключили и все хорошо стало позже заменили .



#4 Saz

Saz

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 103 сообщений

Отправлено 12 января 2017 - 00:14

Тоже за датчик дорожного просвета

#5 Wiktor

Wiktor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 92 сообщений
  • ГородВильнюс

Отправлено 12 января 2017 - 01:33

100 пудов датчик просвета.



#6 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 956 сообщений
  • ГородBLR

Отправлено 12 января 2017 - 02:30

Надо просить мэна ветку экстрасенсов добавить :)
  • baikerr36 это нравится

#7 autolocksman

autolocksman

    Пользователь

  • Пользователи
  • PipPip
  • 23 сообщений

Отправлено 12 января 2017 - 13:40

Надо просить мэна ветку экстрасенсов добавить :)

 

Ребята красавцы, чую в точку попали :) Пару раз выскакивало по дорожному просвету, причем по обоим. 



#8 synoc

synoc

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 31 сообщений
  • ГородЙошкар-Ола

Отправлено 12 января 2017 - 13:58

что попадать то, болезнь это....



#9 lesha41

lesha41

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 42 сообщений

Отправлено 12 января 2017 - 21:20

Надо просить мэна ветку экстрасенсов добавить :)

Так одни гаданиями занимаются, а другие статистику ведут и обмениваются проблемами и причинами их возникновения,  а вы обращайтесь к мену  может кто  вам и погодает.



#10 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 956 сообщений
  • ГородBLR

Отправлено 12 января 2017 - 21:55

 

Надо просить мэна ветку экстрасенсов добавить :)

Так одни гаданиями занимаются, а другие статистику ведут и обмениваются проблемами и причинами их возникновения,  а вы обращайтесь к мену  может кто  вам и погодает.

 

 

не хотел Вас обидеть своим сообщением 

мне уважаемый годать не надо ;) 



#11 autolocksman

autolocksman

    Пользователь

  • Пользователи
  • PipPip
  • 23 сообщений

Отправлено 13 января 2017 - 17:18

Придеться опять созывать совет экстрасенсов.

 

Провода заднего датчика касались корпуса авто.. Ну думаю - всё ясно. Но размотал в том месте и изоляция проводов целая.

 

Снял с обоих датчиков разъемы - дефект пропал.

 

Включил зажигание и надеваю по очереди, оба одел - дефекта нет, глаза округлились.

 

По 30 см от разъемов поснимал изоленту, внимательно каждый провод осмотрел, всё красиво. Дергал жгуты, бил по датчикам - нет дефекта  :shock:

 

В разъемах сухо.

 

 

PS

Просьба в быстром ответе-совете, механики гонят электрика с подъемника, рахмахивают гаячными ключами   :wacko:



#12 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 962 сообщений

Отправлено 13 января 2017 - 17:51

А ты датчики то разбери


  • synoc это нравится

#13 autolocksman

autolocksman

    Пользователь

  • Пользователи
  • PipPip
  • 23 сообщений

Отправлено 13 января 2017 - 18:20

А ты датчики то разбери

 

А какой, можно узнать-с  :roll:

 

А то не охото рабочий расковырять.. 

 

Внешне я не заметил.. 



#14 Saz

Saz

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 103 сообщений

Отправлено 13 января 2017 - 20:02

как правило передний дохнет



#15 autolocksman

autolocksman

    Пользователь

  • Пользователи
  • PipPip
  • 23 сообщений

Отправлено 13 января 2017 - 20:20

как правило передний дохнет

 

Передний и заменил. Он внешне самый не красивый был и тяга крутилась легко совсем :) Похоже втулка разбивается и через нее вода идет.. 






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных