Перейти к содержимому


Фотография

BMW X5 E53 2002 блок egs


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 35

#21 MeMpHiSj

MeMpHiSj

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 259 сообщений
  • ГородKaliningrad

Отправлено 29 октября 2016 - 19:49

в wds надо иногда заглядывать



#22 rus-bmw

rus-bmw

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 330 сообщений
  • ГородСанкт-Петербург

Отправлено 29 октября 2016 - 21:42

Зачем заглядывать, скоро не то что схемы, тестер не нужен будет. Приезжает клиент, описывает проблему. Ты ему мол, погодь, ща загуглю. А вот эту хрень надо попробовать поменять.. зачем? Да хз, так написано)))

#23 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 605 сообщений
  • ГородМосква

Отправлено 29 октября 2016 - 22:19

Всегда нужно идти в документ распиновка блока управления, жмакаем на любой схеме на блок - справа открывается распиновка.

 

Если не напарывался то поясню, в ISTA схемы разбросаны по куче документов иногда с охренительной логикой, на одной схеме предохранителя нет, на другой есть и не факт что быстро найдешь. Например на миникупере тоже одного контакта в схеме питания DSC нету, а в жизни он есть и в распиновке тоже указан - по этой причине тоже люди зря блок купили...


  • ecka и Den-kos это нравится

#24 MeMpHiSj

MeMpHiSj

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 259 сообщений
  • ГородKaliningrad

Отправлено 30 октября 2016 - 04:21

Зачем заглядывать, скоро не то что схемы, тестер не нужен будет. Приезжает клиент, описывает проблему. Ты ему мол, погодь, ща загуглю. А вот эту хрень надо попробовать поменять.. зачем? Да хз, так написано)))

главное гуглить и не палиццо  :gamer:


  • roman282 и rus-bmw это нравится

#25 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 30 октября 2016 - 07:17

Продолжим тему.При подключении нового блока все работает вкючается машина заводится но с ошибкой.Файл прикрепляю.Ставлю свой старый блок на приборке все положения работают но СК не заводится



#26 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 30 октября 2016 - 07:33

фаил

Прикрепленные файлы



#27 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 605 сообщений
  • ГородМосква

Отправлено 30 октября 2016 - 15:51

Разница сигналов тормоза по CAN (от DSC) и по проводу (по проводу  от педали это видимо резервный сигнал), зайди в диагностические запросы, глянь что мозг видит.

Что-то такое было, помню что если отключить провод от EGS то ошибка тухнет, оно работает и по одному сигналу.

 

А по сабжу или второй мозг дохлый или он чем-то отличается, это уже изучай сам.



#28 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 30 октября 2016 - 17:35

На гирлянду на приборке можно пока забить потом разбирусь.АКПП в аварию уходит вот это напригает.Блоки по номерам одинаковые



#29 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 30 октября 2016 - 17:42

Блоки Инпой читаются оба.Диогностика активации но почему один заводится а второй нет.Завтра буду кавырять



#30 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 605 сообщений
  • ГородМосква

Отправлено 30 октября 2016 - 19:15

Открой блоки, в одном может перегорела дорожка массы какой нибудь, во втором не рабоатет вход от датчика положения педали тормоза. По диагностическим запросам обычно видно чего ему не хватает.



#31 MeMpHiSj

MeMpHiSj

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 259 сообщений
  • ГородKaliningrad

Отправлено 31 октября 2016 - 10:21

у меня один 8.60.0 валяется, без ошибок, но с ним не заводится ни одна тачка )



#32 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 31 октября 2016 - 12:32

Дурдом.Щас мой блок ведет себя так же как новый заводится. Диогностические запросы в ИНПе все работает.На дня родтственик подъедит у него такой же Х5  годом моложе.Хотя бы блок АКПП  100% проверю



#33 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 23 ноября 2016 - 12:29

Продолжу тему.Подкинул другой блок.Теперь все 3 блока выдают 1 ошибку Неисправность Солиноида давления EDS 1.Проверил проводку  солиноид выдает 4.6 ом подкидывал 12в на фишку ЕГС щелкает ток 2.5А.Взял другой солиноид с б.у гидроблока все показатели такие же.Подъпоялся на плате к выходам машину завожу 0в.Куда капать



#34 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 23 ноября 2016 - 12:32

Страно еще то при подключении ИНПА  при активации солиноидов все активируются



#35 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 23 ноября 2016 - 16:18

Щас еще заметил на приборке при включении стептроника заместо 5 передач горит 4



#36 Andrei77

Andrei77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 82 сообщений
  • ГородЧита

Отправлено 03 декабря 2016 - 07:56

Проблему решил.Залил обновленую прошивку в писал вин свой в EGS  все ошибки ушли.Но при включении стептроника на приборке 4 передачи.Может приборка.6 ступый степ.включаю загораются 5






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных