Перейти к содержимому


Фотография

BMW E60 CCC дорест


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 Sergio535d

Sergio535d

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • ГородTallinn

Отправлено 17 июля 2016 - 00:55

Здравствуйте! помогите пожалуйста!!!

 

проблема с ссс. е60 2005год.

 

все было нормально, работало всё как надо, но решил озаботиться использованием IPod адаптером (заводской бмв), который вместо ченджера стоит в бардачке.явно его ставили после покупки машины.
вытащил его, предварительно отключив, что бы узнать его точное название. и пока искал в интернете что с ним можно сделать, катался без него вечер. на утро одна поездка, заглушил авто, потом завел и вместо привычного ссс осталось лого бмв.
на перезагрузку не идет, а просто горит лого. сделал тест рейнголдом. все блоки выходили на связь, но при этом был разрыв кольца MOSTSYS. после некоторых действий ошибки ушли, но сразу ничего не заработало. на утро заводить авто, ссс запустилось... потом снова перестало..
еще в багажнике стоит Video Module, который почему-то при покупке был отключен и разьем висел в воздухе. подключил. стал выходить на связь CDC, потом вышли все остальные и все заработало... сохранил конфигурацию MOST, все работало недолго... потом снова перестало...
все блоки кроме ССС-GW не выходили на связь. отдал материнку на перепайку и прогрев (все аккуратно было сделано). после чего ничего не изменилось... начал ковырять его рейнголдом. то есть связь то нет и в удачный момент мне удалось запустить перезапись загрузочного файла ССС и все заработало, но при этом ССС-ASK стал называться ASK, CDC стал Ipod... я еще раз сохранил конфигурацию MOST, теперь работает через раз.

могло ли слететь что-то из-за того что я сделал обрыв кольца MOST вытаскивая адаптер этот?
что можете посоветовать?

 

у меня ССС Hi-Fi Navi Professional

 

может надо прошивку попробовать пролить? и если намекнете как лучше сделать при наличии только k+dcan, то будет вообще хорошо!

 

Спасибо заранее! и просьба не советовать менять ссс! дело принципа уже!



#2 Sergio535d

Sergio535d

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • ГородTallinn

Отправлено 17 июля 2016 - 01:37

и еще модуль TCU вообще не находит, на его месте в рейнголде стоит всегда красный TEL (трубки нет) и bluetooth всегда просит активацию и галочка не проставляется... и я так понимаю, что бы конфигурацию мост сохранять, нужна целостность кольца мост....



#3 kuzmich3

kuzmich3

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 523 сообщений
  • Городг.Гусь-Хрустальный

Отправлено 06 сентября 2016 - 16:34

Не стал создавать новую тему, спрошу тут.

 

Машина Е87 (118D) 2005 г.в. 09 месяц. 

Сдох ССС, купили на разборе новый с такой же машины (Е87 2005 г.в. 12 мес.), подключил, закодировал по умолчанию НЦСом все его блоки. Но не заработали кнопки на руле (громкость, переключение трэков). На том который стоял до этого ССС, все с руля управлялось. В чем проблема? может где то ручками поправить какие то параметры?



#4 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 06 сентября 2016 - 23:34

Не стал создавать новую тему, спрошу тут.

 

Машина Е87 (118D) 2005 г.в. 09 месяц. 

Сдох ССС, купили на разборе новый с такой же машины (Е87 2005 г.в. 12 мес.), подключил, закодировал по умолчанию НЦСом все его блоки. Но не заработали кнопки на руле (громкость, переключение трэков). На том который стоял до этого ССС, все с руля управлялось. В чем проблема? может где то ручками поправить какие то параметры?

 

Подсветка на кнопках руля горит?


Bm-multimedia.ru




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных