Перейти к содержимому


Фотография

BMW E60 Горит подушка а ошибки нет в блоке (е60)


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 34

#1 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 11 июня 2016 - 16:16

Привет друзья. Машина 520 е60 АКПП 09/2003г в максималке. Проблема следующая: горит ошибка аирбэга. Подключил рейнголд. Пишет что не работает один из пиропатронов подушки в руле. (кто не знает их там два). Ну ладно, снимаю подушку с руля и вижу что на одном из пиропатронов кто то поставил резистор, но у резистора одна нога отпаялась. Я припаял. Ставлю на место, тру ошибки. Стерлась. Ошибку рейн по блоку больше не видит. А на машине пузатый так и горит. Номинал резистора 2 Ом.

 

Из за чего отказал один пиропатрон на подушке мне не ясно, раз кто то заменил его резистором..?

 

Подушку я купить успею, мне сначала понять почему рейн и дис ошибку не видит, а машина всё равно ругается...?

 

Глупо конечно что кто оценил свою жизнь резистором в 2 Ома.



#2 sopi

sopi

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 149 сообщений
  • ГородUA

Отправлено 11 июня 2016 - 16:24

 

Привет друзья. Машина 520 е60 АКПП 09/2003г в максималке. Проблема следующая: горит ошибка аирбэга. Подключил рейнголд. Пишет что не работает один из пиропатронов подушки в руле. (кто не знает их там два). Ну ладно, снимаю подушку с руля и вижу что на одном из пиропатронов кто то поставил резистор, но у резистора одна нога отпаялась. Я припаял. Ставлю на место, тру ошибки. Стерлась. Ошибку рейн по блоку больше не видит. А на машине пузатый так и горит. 
Номинал резистора 2 Ом. 
 
Мне не ясно почему рейн и дис ошибку не видит, а машина всё равно ругается...?

 

для тех (КТО НЕ ЗНАЕТ) ошибки могут быть не только в блоке аирбэка.



#3 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 11 июня 2016 - 16:26

Я понимаю .На 60 ке вообще система безопасности "размазана" по блокам. В 39ке было удобнее...

В том то и дело что в других блоках всё чисто. Единственное что LM щас ругается из за того что я снял фары. Но в LM нет безопасности. И я думаю это не причем, не смотря на то что они на одной шине K-CAN сидят.



#4 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 869 сообщений

Отправлено 11 июня 2016 - 16:54

 

 

Привет друзья. Машина 520 е60 АКПП 09/2003г в максималке. Проблема следующая: горит ошибка аирбэга. Подключил рейнголд. Пишет что не работает один из пиропатронов подушки в руле. (кто не знает их там два). Ну ладно, снимаю подушку с руля и вижу что на одном из пиропатронов кто то поставил резистор, но у резистора одна нога отпаялась. Я припаял. Ставлю на место, тру ошибки. Стерлась. Ошибку рейн по блоку больше не видит. А на машине пузатый так и горит. 
Номинал резистора 2 Ом. 
 
Мне не ясно почему рейн и дис ошибку не видит, а машина всё равно ругается...?

 

для тех (КТО НЕ ЗНАЕТ) ошибки могут быть не только в блоке аирбэка.

 

 

для тех кто не знает - после стирания ошибок, на ведрах с шиной BF, нужно дать ведру уснуть. иначе лампа не погаснет


нету денег - сосите сами


#5 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 121 сообщений
  • ГородПетрозаводск

Отправлено 11 июня 2016 - 18:31

inpa может видеть кое-какие ошибки, которые рейн не видят



#6 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 11 июня 2016 - 19:16

О каком блоке речь ?

Где список ошибок по всей машине ?



#7 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 11 июня 2016 - 20:14

 

 

 

Привет друзья. Машина 520 е60 АКПП 09/2003г в максималке. Проблема следующая: горит ошибка аирбэга. Подключил рейнголд. Пишет что не работает один из пиропатронов подушки в руле. (кто не знает их там два). Ну ладно, снимаю подушку с руля и вижу что на одном из пиропатронов кто то поставил резистор, но у резистора одна нога отпаялась. Я припаял. Ставлю на место, тру ошибки. Стерлась. Ошибку рейн по блоку больше не видит. А на машине пузатый так и горит. 
Номинал резистора 2 Ом. 
 
Мне не ясно почему рейн и дис ошибку не видит, а машина всё равно ругается...?

 

для тех (КТО НЕ ЗНАЕТ) ошибки могут быть не только в блоке аирбэка.

 

 

для тех кто не знает - после стирания ошибок, на ведрах с шиной BF, нужно дать ведру уснуть. иначе лампа не погаснет

 

Слав, я знаю что ведро c byteflight должно уснуть. А потом его только можно смотреть. Делал, не помогает!



#8 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 11 июня 2016 - 20:16

inpa может видеть кое-какие ошибки, которые рейн не видят

инпой не пробывал ее. только дисом и рейном прошарил



#9 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 11 июня 2016 - 20:18

О каком блоке речь ?

Где список ошибок по всей машине ?

в том и дело что все блоки чистые. кроме LM, потому что фары снял.



#10 stranger3xx

stranger3xx

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 540 сообщений
  • Городна Неве

Отправлено 11 июня 2016 - 22:02

в какой момент она загорелась то? видал такое после кривой смотки пробега.


xxx: современные немцы ведь как устроены: если не знаешь как на них ездить, то первой умрет коробка
yyy: а если знаешь?
xxx: тогда - двигатель


#11 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 226 сообщений
  • ГородСочи

Отправлено 11 июня 2016 - 22:06

Похоже на проблему с згм
Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#12 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 869 сообщений

Отправлено 11 июня 2016 - 22:55

 

 

 

 

Привет друзья. Машина 520 е60 АКПП 09/2003г в максималке. Проблема следующая: горит ошибка аирбэга. Подключил рейнголд. Пишет что не работает один из пиропатронов подушки в руле. (кто не знает их там два). Ну ладно, снимаю подушку с руля и вижу что на одном из пиропатронов кто то поставил резистор, но у резистора одна нога отпаялась. Я припаял. Ставлю на место, тру ошибки. Стерлась. Ошибку рейн по блоку больше не видит. А на машине пузатый так и горит. 
Номинал резистора 2 Ом. 
 
Мне не ясно почему рейн и дис ошибку не видит, а машина всё равно ругается...?

 

для тех (КТО НЕ ЗНАЕТ) ошибки могут быть не только в блоке аирбэка.

 

 

для тех кто не знает - после стирания ошибок, на ведрах с шиной BF, нужно дать ведру уснуть. иначе лампа не погаснет

 

Слав, я знаю что ведро c byteflight должно уснуть. А потом его только можно смотреть. Делал, не помогает!

 

 

горит только лампа, или на экранчике приборки тоже пузан светится?


нету денег - сосите сами


#13 ural

ural

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 130 сообщений
  • ГородГермания

Отправлено 11 июня 2016 - 23:00

Похоже не на проблему, а на то что системное время не не застартовали.

#14 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 11 июня 2016 - 23:03

Горит везде. На мониторе тоже пузан горит во весь экран

И на приборке

И светодиод.

 

Загорелось ни стого ни с чего.



#15 Bmwden

Bmwden

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 340 сообщений

Отправлено 12 июня 2016 - 00:33

Скучно:)
Кодирни тачку в дефолт и будет чем заняться;)

#16 zaharich

zaharich

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 160 сообщений
  • ГородТюмень

Отправлено 12 июня 2016 - 12:24

Подушку можно попробовать отремонтировать вытащив закоротку из не рабочей ступени.



#17 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 12 июня 2016 - 14:03

Подушку можно попробовать отремонтировать вытащив закоротку из не рабочей ступени.

Спасибо. Потом попробую. Или поменяю подушку. Просто пока я ищу проблему, можно же обойтись резистором который там стоял...



#18 madjid78

madjid78

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 155 сообщений
  • ГородМосква-Махачкала

Отправлено 14 июня 2016 - 04:12

Кодирни приборку по дефолту,и счастье придет к тебе:).Недельку назад с такой же проблемой бодался.

#19 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 14 июня 2016 - 04:26

Вообщем хрень у меня какая то ли с ПО, то ли со шнурком была. Половину ошибок не показывало. Взял другой комп и другой шнурок. И увидел что была просевшая шина к-can до 0,7v. Ругалась на провод шины по всем абонентам. Путем отключения абонентов от шины, нашел что джойстик айдрайва ее просаживал. Сейчас его отключил и пока отложил. Напряжение нормализовалось can L-4,6v и can H-0,2v. Хочу понять что же с подушками не так? Братцы подскажите пожалуйста.

#20 Vovan323

Vovan323

    Пользователь

  • Пользователи
  • PipPip
  • 16 сообщений

Отправлено 14 июня 2016 - 04:28

как же фотки то подгрузить? Не вставляются. попозже попробую еще раз сюда залить скан диагностики.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных