Перейти к содержимому


Фотография

BMW E70 2009, проблема с активацией нави


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Artur

Artur

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 189 сообщений
  • ГородToronto

Отправлено 13 марта 2016 - 03:11

На вышеуказаннной машине был заменен CIC, донором послужил Е70 2011 года.

Я затер коды в CIC, и сымпортировал все FSC коды для данного авто. Нави стало активным, запросило код карт.

Код ввел, все красиво заработало.

Проблема в том, что после спячки навигация опять отваливается, и в статусах видно:

Signature Certificate - Rejected.

Причем так становится только после ввода кода активации карты. До ввода Нави активно.

 

Куда дальше копать?

 

Можно наверное попробовать через скрипт, но хочется разобраться с этой ситуацией.

 

Спасибо!



#2 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 800 сообщений
  • ГородЧикаго

Отправлено 13 марта 2016 - 03:39

Что в статусах сертификатов?

#3 Artur

Artur

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 189 сообщений
  • ГородToronto

Отправлено 13 марта 2016 - 06:47

17, 19, 1B, 6f - все коды Accepted, сертификаты Accepted

2D0003 - код Accepted, сертификат Not existent

 

В ремонтных кодах с этой машиной был только 2D0000, и я его ессно, не смог импортировать.

Код карты вводил руками.



#4 Denis83

Denis83

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 13 марта 2016 - 09:09

Надо CIC почистить через FTP чтобы сертификаты ровно легли!



#5 Artur

Artur

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 189 сообщений
  • ГородToronto

Отправлено 13 марта 2016 - 09:16

Надо CIC почистить через FTP чтобы сертификаты ровно легли!

Чистил конечно.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных