Перейти к содержимому


Фотография

КЗ на датчике распредвала палит DME


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 25 мая 2010 - 10:32

Впервые столкнулся с такой проблемой:
е46 318-я с N42 - диагностика двигателя выдает ошибку: Датчик распредвала впуск - КЗ на плюс
Запускаю тест-блоки ДИС, тот советую проверить надежность крепления узла, разъем, проводку ЭБУ-датчик, если все гуд - меняем датчик.
Проверил все - все хорошо, меняю датчик на новый - на выходе ничего, ошибка как висела, так и висит.
Дальше обнаружил, что даже если датчик ваще не подсоединять - таже самая ошибка.
Дальше почему-то подумалось что возможно поможет перепрограммирование ЭБУ - надежда была маленькой, но собственно как и ожидалось - не помогло :) .
Поразмыслив, решил посмотреть наличие массы на выходе из ЭБУ - и о чудо, проблема локализована: масса на ЭБУ приходит, но на датчик впускной не уходит. Сделал временную перемычку и о чудо - все заработало :good: .
Радостный, решил что дело было не в датчике, а косяк в ЭБУ, решил поставить страый датчик на выпуск (зы, ума не хватило прозвонить его перед этим :oops: ) - вообщем получил ту же картиину но теперь уже и на выпуске :evil: . Еще одна перемычка вновь решила проблему. Прозвонил датчик - коротыш между массой и питанием.
Временно стоят перемычки, все работает, но хочется починить полностью...
Подскажите плиз, что могло погореть в ЭБУ??? возможен ли ремонт???
странно что нет никакой защиты... :?

#2 bmwxxx

bmwxxx

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 66 сообщений
  • Городkoenigsberg

Отправлено 25 мая 2010 - 15:29

Впервые столкнулся с такой проблемой:
е46 318-я с N42 - диагностика двигателя выдает ошибку: Датчик распредвала впуск - КЗ на плюс
Запускаю тест-блоки ДИС, тот советую проверить надежность крепления узла, разъем, проводку ЭБУ-датчик, если все гуд - меняем датчик.
Проверил все - все хорошо, меняю датчик на новый - на выходе ничего, ошибка как висела, так и висит.
Дальше обнаружил, что даже если датчик ваще не подсоединять - таже самая ошибка.
Дальше почему-то подумалось что возможно поможет перепрограммирование ЭБУ - надежда была маленькой, но собственно как и ожидалось - не помогло :) .
Поразмыслив, решил посмотреть наличие массы на выходе из ЭБУ - и о чудо, проблема локализована: масса на ЭБУ приходит, но на датчик впускной не уходит. Сделал временную перемычку и о чудо - все заработало :good: .
Радостный, решил что дело было не в датчике, а косяк в ЭБУ, решил поставить страый датчик на выпуск (зы, ума не хватило прозвонить его перед этим :oops: ) - вообщем получил ту же картиину но теперь уже и на выпуске :evil: . Еще одна перемычка вновь решила проблему. Прозвонил датчик - коротыш между массой и питанием.
Временно стоят перемычки, все работает, но хочется починить полностью...
Подскажите плиз, что могло погореть в ЭБУ??? возможен ли ремонт???
странно что нет никакой защиты... :?

Посмотри дорожку от пина и дальше по плате возможно выгорела в каком то месте...

#3 bmwnsk

bmwnsk

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 56 сообщений

Отправлено 25 мая 2010 - 19:51

была у меня такая проблема с таким мотором.выгорели две дорожки.восстановил и заменил датчики .все работает.клиент уехал

#4 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 26 мая 2010 - 15:11

понял, спасибо, разберу блок, посмотрю...




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных