Перейти к содержимому


Фотография

BMW X6 E71 HUD нет изображения


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 14

#1 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 21 августа 2015 - 01:55

Доброго времени суток всем. Вообщем в крации, американский e71, полностью переделываю, воткнул леды, комфортный салон, ну и CIC поставил (соответственно выкинул всякие американские штучки типа тюнеров и т.д), сейчас на мосту у меня CIC, AMP(L7), HUD (комбик посже воткну), собственно о проблеме, связь с HUD есть, ошибок нет, увеличиваю яркость все светится а инфу не выводит. Хотелось бы помощи в направлении где капнуть, а то что-то сообразить не могу. Спасибо.



#2 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 21 августа 2015 - 14:49

HUD (комбик посже воткну), собственно о проблеме, ....

 

ответ


Bm-multimedia.ru

#3 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 21 августа 2015 - 16:28

 

HUD (комбик посже воткну), собственно о проблеме, ....

 

ответ

 

Из-за comboxa? Не совсем понимаю причем тут он



#4 loceh

loceh

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 120 сообщений
  • ГородБарниапол

Отправлено 21 августа 2015 - 19:12



HUD (комбик посже воткну), собственно о проблеме, ....


ответ
Из-за comboxa? Не совсем понимаю причем тут он

у тебя худ на чем висит?

#5 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 21 августа 2015 - 19:19

Не совсем понял вопроса, но попытаюсь угадать, на оптике, и если про то что кольцо разорвано на комбике, то там все норм, я его впринципе из комплектации выкинул, и кольцо у меня не разорвано.



#6 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 21 августа 2015 - 19:26

Вот протокол

Прикрепленные файлы



#7 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 21 августа 2015 - 20:52

Может кнопку включения нажать ? А то один знакомый 3 месяца по сервисам ездил искал кто HUD починит.



#8 andreyN93

andreyN93

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 307 сообщений
  • ГородПсков

Отправлено 21 августа 2015 - 21:19

Не совсем понял вопроса, но попытаюсь угадать, на оптике, и если про то что кольцо разорвано на комбике, то там все норм, я его впринципе из комплектации выкинул, и кольцо у меня не разорвано.

 

Я тоже как и Лион посчитал что "комбиком" названа - KOMBI, а не комбокс.
 

п.с. может вообще в правилах как то отразить про технически ПРАВИЛЬНЫЕ названия хотя бы ЭБУ, а то иной раз только догадаться можно о чем реч.



#9 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 21 августа 2015 - 21:49

Ну на кнопку первым делом нажал) Еще раз повторюсь, при нажатии на кнопку, HUD включается и появляется прямоугольник на стекле, без отображения какой-либо информации?



#10 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 21 августа 2015 - 23:49

Да. Просчитал это комбик это IKE)))

 

 

Попробуй запустить через сервисные функции настройку геометрии. Посмотри, пройдет ли)


Bm-multimedia.ru

#11 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 22 августа 2015 - 01:44

Идет, но только светится прямоугольник и все)



#12 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 22 августа 2015 - 02:07

Идет, но только светится прямоугольник и все)

 

В общем если кан, мост, подключен и все закодировано как надо, то все должен показывать. В противном случае, проблема в худе. У меня был клиент с подобным, но там была ошибка по настройке. После манипуляций с настройкой и сбросом через тул, он начинал показывать, но не на долго, через пару стартов опять ни чего не показывал. 

Попробуй пролить.

Худ от е71?

Кодировка,!


Bm-multimedia.ru

#13 Deamoon

Deamoon

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 101 сообщений
  • ГородКалининград

Отправлено 22 августа 2015 - 02:45

Да от 71, кодировал, шил, ресетил) Хрен знает уже что делать, менять(



#14 Densanvl

Densanvl

    Пользователь

  • Пользователи
  • PipPip
  • 28 сообщений
  • ГородХабаровск

Отправлено 22 августа 2015 - 06:14

 Как вариант : Похоже на замену, есть же такая неисправность, мне с битья привозили только желтый экран горит, все пропаивали шили ноль,или просадка или сотресение,  на иксе вообще один раз был вариант в правую дверь был удар замкнул комфортный доступ в ручке кл 30 сгорел пред на 7.5 а, он же идет на аудиоусилитель,без него пропал звук, воткнули пред, худ квадрат желтый .



#15 loceh

loceh

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 120 сообщений
  • ГородБарниапол

Отправлено 24 августа 2015 - 21:23

мне кажется, что проблема в кодировке




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных