Перейти к содержимому


Фотография

BMW X5 Е70 Переоснащение CIC Е70, парктроники не отображаются


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 30

#1 kostase46

kostase46

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородГреция-Thessaloniki

Отправлено 08 февраля 2015 - 03:37

Машина е70 2008 года стоял на ней маск, поставил CIC с фильтром для pdc и камеры, перемычку для камеры снял так как ее пока нету, кодирую СИС включаю pdc поведется пустое поле на экране как на первой фото, кодирую с $3AG поевляется pdc с право и с лево под камеру как на второй фото.
Можно сделать чтоб показывал только pdc? Подтолкните пожалуйста в правильную сторону.

Прикрепленные файлы

  • Прикрепленный файл  image.jpg   333К   8 Количество загрузок:
  • Прикрепленный файл  image.jpg   319,54К   4 Количество загрузок:


#2 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 870 сообщений

Отправлено 08 февраля 2015 - 03:54

сначала нужно увидеть что ты там кодируешь.

а то программа "битва экстрасенсов" на другом канале


нету денег - сосите сами


#3 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 870 сообщений

Отправлено 08 февраля 2015 - 15:42

а чего сразу не выложил трейс от всего ведра?


нету денег - сосите сами


#4 kostase46

kostase46

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородГреция-Thessaloniki

Отправлено 08 февраля 2015 - 16:34

Машина уехала успел считать только это.

#5 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 870 сообщений

Отправлено 08 февраля 2015 - 16:43

ну тогда тему закрываем, ввиду полного отсутствия понимания ТС того что он делает


  • megars это нравится

нету денег - сосите сами


#6 kostase46

kostase46

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородГреция-Thessaloniki

Отправлено 01 апреля 2015 - 05:00

Установил сис на е702008 года без фильтра, челый день рылся в trc файле не разобрался, под вечер подсоединил сис от е60 смотрю PDC работает сравнил файлы нашел разницу не помогло, закодировал сис е70 ман файлом оте60 pdc не отображается.
Кодирую е60 сис на е70 стандартными опциями в ручную исправляю MACRO_L6_PARKMENU на nicht_aktic все работает, ставлю опять е70 сис не вкакую не хочет работать.
Смотрю аифы ci63 одинаковые cia0 тоже а вот ci62 в е60 9273169 а в е70 9273190.
Стоит программировать его аифом от е60 или есть другой выход? И если пнрнпрограмировать какие нюансы?

#7 kostase46

kostase46

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородГреция-Thessaloniki

Отправлено 01 апреля 2015 - 11:06

Кто-нибудь пните в нужное направления.

#8 X-Ander

X-Ander

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 324 сообщений
  • ГородЕкатеринбург

Отправлено 01 апреля 2015 - 11:18

Наверное надо посмотреть как реализован pdc на машинах, на которых устанавливается сис штатно, вопросов станет меньше, но появятся другие.

#9 kostase46

kostase46

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородГреция-Thessaloniki

Отправлено 01 апреля 2015 - 11:37

Я знаю сто они работают с разным сигналом машины с сис с JBBF а машины снарее с PDC блоком, как его можно сделать только меняя прошивку или можно кодировкой?

#10 kostase46

kostase46

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородГреция-Thessaloniki

Отправлено 01 апреля 2015 - 18:05

Может кто сделать по удаление, я заплачу.

#11 Bmwden

Bmwden

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 340 сообщений

Отправлено 01 апреля 2015 - 18:22

лабудатор или 62 от e9x



#12 kostase46

kostase46

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородГреция-Thessaloniki

Отправлено 01 апреля 2015 - 19:55

Проблема решена, большое спасибо Жене (МЕН)

#13 Alex366

Alex366

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 131 сообщений

Отправлено 07 сентября 2015 - 11:49

Не разберусь что то..

Е70 2008,без камеры,телевизора и т.п.

Кто ставил циц не знаю,парктроники отображались,после прошивки 41 версией(нужно было для интернета),все взлетело кроме отображения парктроников - черный экран. Параметр RVC перепробовал все верты,толку нет.PDC обновил, тоже не пошло.В проводку не лазили,косяк в кодировании похоже.Параметры приложил. По умолчанию ставил wert_255 - без всего т.е.

Мне б пинка в направлении :)

Прикрепленные файлы

  • Прикрепленный файл  FSW_PSW.txt   16,47К   31 Количество загрузок:


#14 Bmwden

Bmwden

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 340 сообщений

Отправлено 07 сентября 2015 - 12:01

Не разберусь что то..

Е70 2008,без камеры,телевизора и т.п.

Кто ставил циц не знаю,парктроники отображались,после прошивки 41 версией(нужно было для интернета),все взлетело кроме отображения парктроников - черный экран. Параметр RVC перепробовал все верты,толку нет.PDC обновил, тоже не пошло.В проводку не лазили,косяк в кодировании похоже.Параметры приложил. По умолчанию ставил wert_255 - без всего т.е.

Мне б пинка в направлении :)

Лабудатор ставил?



#15 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 870 сообщений

Отправлено 07 сентября 2015 - 12:09

 

Не разберусь что то..

Е70 2008,без камеры,телевизора и т.п.

Кто ставил циц не знаю,парктроники отображались,после прошивки 41 версией(нужно было для интернета),все взлетело кроме отображения парктроников - черный экран. Параметр RVC перепробовал все верты,толку нет.PDC обновил, тоже не пошло.В проводку не лазили,косяк в кодировании похоже.Параметры приложил. По умолчанию ставил wert_255 - без всего т.е.

Мне б пинка в направлении :)

Лабудатор ставил?

 

 

читай внимательно - черный экран


нету денег - сосите сами


#16 Alex366

Alex366

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 131 сообщений

Отправлено 07 сентября 2015 - 13:47

Не так я написал,не черный,а пустой..

Прикрепленные файлы

  • Прикрепленный файл  image.jpg   90,4К   2 Количество загрузок:


#17 Alex366

Alex366

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 131 сообщений

Отправлено 07 сентября 2015 - 14:34

Проблема решена, большое спасибо Жене (МЕН) 

шить 62 от тройки?

 

62 был 9223239,я зашил 9257184, 63 был 9223228 - стал 9257171, А0 9257185

 

насчет лабудатора не знаю,думаю стоит,т.к. нави и парктроны работали до прошивки



#18 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 07 сентября 2015 - 20:56

А сейчас нави активна ?



#19 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 870 сообщений

Отправлено 07 сентября 2015 - 23:28

А сейчас нави активна ?

 

нет конечно


нету денег - сосите сами


#20 Alex366

Alex366

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 131 сообщений

Отправлено 08 сентября 2015 - 01:27

 

А сейчас нави активна ?

 

нет конечно

 

Активна,как и интернет,лайв,а вот отображения парктроников нет






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных