Перейти к содержимому


Фотография

BMW E60 530XD неисправность активного круиза ACC2


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 10

#1 Anrum

Anrum

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 26 ноября 2014 - 23:03

Привет, всем. Не получается решить проблему с активным круизом. История такова, BMW
Е60 530XD, март 2006. На нем среди прочего установлен ACC2. Последние пару лет жизни

автомобиля сия чудная опция жила своей жизнью, пока не появилась на HUD устойчивая

надпись Active Cruise Control Failure. По результатам диагностики Из широкого

ассортимента ошибок наиболее вероятные.

ДДЕ:
          + 4166 DDE: система сажевого фильтра, ряд 1
          + 4CF3 DDE: датчик противодавления ОГ, ряд 1, сигнал

Говно вопрос. Удаляем сажу, правим ДДЕ и.. все тоже самое.

Все блоки обновлены и перекодированы. Если разгоняться медленно и активировать круиз, то

все работает.Но если педаль в пол- отказ. Какое то время назад ремонтировали

гидротрансформатор. Почему-то склоняюсь к нему. Типа не совпадает ускорение: обороты

мотора-EGS-датчики угловых скоростей из-за проскальзывания. Заменил прошиву в мехатроне,

которая как-бы сильнее зажимает лок ап, если так можно выразится. Стало лучше.

Поиграл с кодингом в ACC MOTOR_TRAEGHEITSMOMENT. Стало еще лучше, но все равно валится в

аварию.В  DDE, EGS, VGSG  сейчас нет никаких ошибок. Выслушаю любые мнения и советы.

Прикрепленные файлы



#2 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 875 сообщений

Отправлено 26 ноября 2014 - 23:19

я так понял что машину в риге пытались реанимировать?


нету денег - сосите сами


#3 Anrum

Anrum

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 26 ноября 2014 - 23:26

я так понял что машину в риге пытались реанимировать?

Да, а что?



#4 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 875 сообщений

Отправлено 26 ноября 2014 - 23:36

не, ниче. я сажу удалял на ней.

проблема твоя не в коробке кроется.


нету денег - сосите сами


#5 Anrum

Anrum

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 26 ноября 2014 - 23:43

Если не в коробке, то где. Насчет сажи- сомнительно.



#6 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 875 сообщений

Отправлено 26 ноября 2014 - 23:48

в каком смысле сомнительно?


нету денег - сосите сами


#7 Anrum

Anrum

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 26 ноября 2014 - 23:52

в том смысле, что я обращался к другому человеку. Но спорить не буду. 



#8 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 875 сообщений

Отправлено 27 ноября 2014 - 00:05

ну понятно что ты к ведмеду обращался, а не ко мне )))

в твоем случае нужно разбираться почему мотор выставляет в кан неправильный момент. возможно проблема в самой педали


нету денег - сосите сами


#9 Anrum

Anrum

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 27 ноября 2014 - 00:09

нет, не к ведмеду. я с ним даже не знаком. Педаль ?? Раньше по педали встречал ошибки только из-за воды в разъемах ЕЦУ.

Скан ошибок. исходник.

 

Прикрепленные файлы

  • Прикрепленный файл  id.txt   14,47К   16 Количество загрузок:


#10 yl3gdm

yl3gdm

    Продвинутый пользователь

  • Модераторы
  • 567 сообщений
  • ГородРыга

Отправлено 27 ноября 2014 - 12:19

Забавно то что даже на стоковой прошивке эта ошибка появлялась.

Причём бесситемно, иногда и на педаль давить не надо было, просто на спокойном ходу выскакивала и была единственной.


Yankee, go home!


#11 Anrum

Anrum

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 27 ноября 2014 - 13:59

 О,как. Именно на этой машине происходило?

 Пока наилучшие результаты достигнуты кодированием ACC, изменив wert-02 на wert_08. 

 

Прикрепленные файлы

  • Прикрепленный файл  cod.JPG   63,97К   5 Количество загрузок:





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных