Перейти к содержимому


Фотография

BMW X3 F25 Нет связи с авто


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 AlexPv

AlexPv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 151 сообщений

Отправлено 18 сентября 2014 - 15:40

После дооснащения, установки нового ZGW и записи в него предварительно сохраненного в файл FA  (e-sys), решил заодно записать данные и в CAS, и зря. Видимо записалось не все или не то. Итог печальный - авто на связь не выходит. Пробовал и  через ISTA-P, толку нет. Пробовал ставить обратно старый ZGW, тоже самое. Странно актуальные данные VCM хранятся же в ZGW? Пните плиз куда копать, кстати на функционировании авто сей косяк никак не отразился...



#2 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 18 сентября 2014 - 16:54

А причем здесь FA и связь с машиной,

вопрос кривых рук и непонимания что как работает, тупо подвис enet  zgw или icom через переходник без enet возьми d-can
и выведи zgw из подвисона или закрой машину, пусть спит минут 15-20



#3 AlexPv

AlexPv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 151 сообщений

Отправлено 18 сентября 2014 - 18:47

Клемму снимал, да и другой zgw подкидывал, толку мало. При запуске сеанса в ista-p вин считывается, затем процесс долго висит на "проверке идентификационного номера" и вываливается с ошибкой. Есть инфа как на низком уровне происходит коннект с машиной?  Завтра проверю предложенные варианты, Спасибо!



#4 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 18 сентября 2014 - 21:41

Какой там низкий уровень, IP подвис, нету ENET  только D-CAN


  • AlexPv это нравится

#5 AlexPv

AlexPv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 151 сообщений

Отправлено 19 сентября 2014 - 14:53

Действительно, проблема была в удлинителе ICOMа, Спасибо!






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных