Перейти к содержимому


Фотография

BMW и Webasto, подскажите про вебасту...


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 92

#21 ZAV

ZAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 102 сообщений
  • ГородMinsk BY

Отправлено 29 октября 2010 - 21:04

это вот это чтоль кодирнул :SPERR_VENT //Standheizung mit Sperrventil
у меня не прокатывало , правда машины всё были 2006г

В моем случае в IHKA CI03 такого параметра вообще нету...

в WDS нарисовано в климе голубом 26 конт разъеме X610 2 контакт на этот клапан.
Получается достаточно симитировать клапан,повесить сопротивление,и все заработает?

Так а для кого имитировать, если этот узел остутствует на плате? Хотя под руками нет ни одного блока климата, может чего-то упускаю?

zusatzwasserpumpe
aktiv
standheizung_konzept
sh_high_ohne_sperrventil-без запорного клапана
как вариант...

Было время на эксперименты, поэтому начал перебирать все возможные варианты (хотя кто-то может сказать что это неправильно :rofl: ) . Сразу не прокатил ни один :( Начал давай машине заснуть после каждого варианта. В итоге прокатило:
zusatzwasserpumpe
nicht_aktiv
standheizung_konzept
sh_low_ohne_sperrventil
правда так и не понял что за глюк с выключением

#22 zass

zass

    Продвинутый пользователь

  • Модераторы
  • 111 сообщений
  • ГородМосква

Отправлено 29 октября 2010 - 22:09

zusatzwasserpumpe
nicht_aktiv
..помпа на котле?

#23 ZAV

ZAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 102 сообщений
  • ГородMinsk BY

Отправлено 30 октября 2010 - 21:59

zusatzwasserpumpe
nicht_aktiv
..помпа на котле?

Нет, возле радиатора. Режим рест работает.
Согласен что логике не поддается, но тем не менее...

#24 Lancepup

Lancepup

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 02 ноября 2010 - 12:04

нужно дооснастить автомобиль устройством в нашем случае аулюксуре хеалинг помоему потом прописать все это в блоках после этого в комби строчку стандхейзунг меняем на актив в инке зухейзунг актив хейзунг актив и ватерпомп актив должно все работать у меня по крайней мере получилось

#25 Lancepup

Lancepup

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 02 ноября 2010 - 12:07

и сразу еще вопрос к нам приехал человек с установленой где то в кустах вебастой сама вебаста выведена на будильник возле руля суть вопроса вот в чем к бас проводок торчит и самой вебасты куда его подключить чтобы можно было кодировать на стояночный подогрев

#26 nitrbc

nitrbc

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 02 ноября 2010 - 15:11

По моему там на Вебасте мозг аналог, к шине авто только свой мозг подходит

#27 Sniper

Sniper

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 125 сообщений
  • ГородДонецк

Отправлено 02 ноября 2010 - 22:26

кодировал панель,вебасту и IHKA

Вот вы любите все усложнять.. Почему нельзя было просто зайти в ДИС. Программирование. дооснащение и дооснастить вебастой? И ффсе...

Ну достаточно посмотреть в ЕТК, блоки управления климатом различаются с догревателем и без

чем они отличаются? в WDS увидел,что есть разница только с задним вентилятором и без него

может моя статейка прояснит немного по теме http://www.bmwclub.u...ngine/1063.html

#28 gostev77

gostev77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 238 сообщений
  • ГородВологда

Отправлено 02 ноября 2010 - 23:57

кодировал панель,вебасту и IHKA

Вот вы любите все усложнять.. Почему нельзя было просто зайти в ДИС. Программирование. дооснащение и дооснастить вебастой? И ффсе...

Ну достаточно посмотреть в ЕТК, блоки управления климатом различаются с догревателем и без

чем они отличаются? в WDS увидел,что есть разница только с задним вентилятором и без него

может моя статейка прояснит немного по теме http://www.bmwclub.u...ngine/1063.html

статью я вашу читал
дисом именно это и сделал,дооснастил вебастой ,дис закодировал 3 блока,но вебаста не заработала после этого,ни от таймера,ни принудительно,завтра машина приедет,будем разбираться

#29 gostev77

gostev77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 238 сообщений
  • ГородВологда

Отправлено 04 ноября 2010 - 03:05

похоже дело в мозгах вебасто- удалось ее один раз запустить с монитора,и все,включается на пару секунд и начинает продувка работать,иногда красный вентилятор мигает около ручки,и ничего не происходит
В вебасте появляются ошибки по свече,в статусе вебасты перегрев,причем,пока не скинешь фишку с нее,он не убирается,ну и климат жалуется на помпу
причем вебаста,как выяснилось,далеко не всегда включалась и до этого,так же были ошибки по свече,свечу хозяин менял,ничего не изменилось

#30 flint77

flint77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 144 сообщений
  • ГородYaroslavl

Отправлено 04 ноября 2010 - 09:16

Посидел над мёртвыми мозгами , вот что нарыл - мрут резюки 4751 их там много.
Уже 2 вебасты востановил.

Прикрепленные файлы

  • Прикрепленный файл  webasto.jpg   217,31К   89 Количество загрузок:


#31 flint77

flint77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 144 сообщений
  • ГородYaroslavl

Отправлено 11 ноября 2010 - 15:34

Ошибочка , резюк при ошибках вентилятора рядом под герметиком.

#32 delear

delear

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 09 декабря 2010 - 15:26

подскажите как заставить помпу работать при включении вебасты.

машина е65, вебаста работает как ДОгреватель, запускается когда заводится двигатель, помпа стоит возле радиатора, на вебасте помпы нет.

я прописил 536 опцию и кодирнул авто, в меня появилась возможность запусть вебасту принудительно или по таймеру. она запускается, НО помпа не включается!
как прописать что б помпа включалась с вебастой?

#33 zass

zass

    Продвинутый пользователь

  • Модераторы
  • 111 сообщений
  • ГородМосква

Отправлено 09 декабря 2010 - 15:43

...а куда помпа подключена ?
UMWAELZPUMPE
какая переменная ?

#34 delear

delear

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 09 декабря 2010 - 15:44

на климат

не актив.
ща поставлю в актив

кстати, чем отличается 536 опция от 539, только наличием ду?

#35 delear

delear

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 09 декабря 2010 - 16:04

помпа молчит (
может помимо климата еще что кодировать надо?

#36 zass

zass

    Продвинутый пользователь

  • Модераторы
  • 111 сообщений
  • ГородМосква

Отправлено 09 декабря 2010 - 16:53

WDS покури.. не все просто..
WASSERPUMP ?

#37 delear

delear

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 09 декабря 2010 - 17:24

WASSERPUMP в активе

по схемам в помпа должна питатся от вебасты, дополнительная помпа питается от климата.
вебаста рулится по кану.
может где в касе?

#38 Lancepup

Lancepup

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 16 декабря 2010 - 15:56

подскажите пожайлуста установили вебасту кодирнули дисом паолучили на выходе ошибку запорного клапана вебасты блок климы не меняли клима без дополнительного обогревателя как изменить тип елимы програмно

#39 zass

zass

    Продвинутый пользователь

  • Модераторы
  • 111 сообщений
  • ГородМосква

Отправлено 17 декабря 2010 - 14:09

sh_high_ohne_sperrventil

#40 Lancepup

Lancepup

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 17 декабря 2010 - 17:06

спа сибо сам уже нашел спервентиль нихт актив




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных