Перейти к содержимому


Фотография

BMW E-Sys MOTO подключение по ICOM/D-CAN?


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 48

#41 ural

ural

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 164 сообщений
  • ГородГермания

Отправлено 10 февраля 2019 - 16:09

Стесняюсь спросить: зажигание то на моте включено?

У меня на РР 18 года, порт :52410 и без проблем всё читает, кодирует и програмирует.

#42 morfeantyri

morfeantyri

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородЕкатеринбург

Отправлено 10 февраля 2019 - 17:11

Конечно включено:) и кнопка стоп двиг тоже в правильном положении:)

#43 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 825 сообщений
  • ГородMoscow

Отправлено 10 февраля 2019 - 19:00

Либо какой то антивирус или фаервол мешает либо icom неочень. Как то возился с подобной ситуацией но соединение было через icom-d, причиной был icom который не хотел соединяться на напряжении ниже 13.5v.

Нужно делать хорошо, плохо сделают другие


#44 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 825 сообщений
  • ГородMoscow

Отправлено 10 февраля 2019 - 19:05

Некст у меня тоже погано соединяется нужно потключить его и дождаться пока загрузится и только потом включать зажигание. А если подключать с включенным зажиганием то соединяется раза с 3
Китай а2 соединяется всегда сразу.

Нужно делать хорошо, плохо сделают другие


#45 morfeantyri

morfeantyri

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородЕкатеринбург

Отправлено 11 февраля 2019 - 15:20

А я знаю почему у вас не взлетает  :gamer:  - подсказываю - гейт мотика надо пошевелить палкой и есис все увидит через 52410.

В общем так оно и получается! :) на удивление... такое ощущение что e-sys сам не умеет будить GW. 

 

1. подключение БП - без результата.

2. win 10 x64 так же - без результата.

3. замена на  icom А1 оригинал - без результата.

 

Помогло как и писал FunCar разбудить gw ista, затем без проблем соединился и все что надо запрограммировал! ВСЕМ спасибо



#46 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 436 сообщений
  • ГородСочи

Отправлено 11 февраля 2019 - 20:43

Сегодня тоже пробовал к19 _ ничего не вышло что имелось в виду под словом "разбудить" Я подключался есисом после того как выполнил общий тест истой



#47 morfeantyri

morfeantyri

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородЕкатеринбург

Отправлено 11 февраля 2019 - 22:07

Сегодня тоже пробовал к19 _ ничего не вышло что имелось в виду под словом "разбудить" Я подключался есисом после того как выполнил общий тест истой

верно. сначала тест, потом e-sys у меня отлично получилось.



#48 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 436 сообщений
  • ГородСочи

Отправлено 11 февраля 2019 - 22:34

 

Сегодня тоже пробовал к19 _ ничего не вышло что имелось в виду под словом "разбудить" Я подключался есисом после того как выполнил общий тест истой

верно. сначала тест, потом e-sys у меня отлично получилось.

 

А какой порт был указан ?



#49 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 436 сообщений
  • ГородСочи

Отправлено 11 февраля 2019 - 22:43

Понял где олуфарился - айпишник айкома не указал 






Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных