Перейти к содержимому


Фотография

BMW X5 E70 X6 E71 Сбрасываются Часы Clock


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 19

#1 StasAV

StasAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 126 сообщений
  • ГородUA Lutsk

Отправлено 27 сентября 2010 - 12:44

Привет, как дальше поступить? :?
Е70 3.0DDE Европеец, время от времени обнуляются часы... и как последствие - пройти сервис. По диагностике в Панели приборов и КАС ошибок нет, по остальным блокам есть но несущественные.
Я прокодировал Панель приборов - помогло на месяца три, прокодировал еще раз, через две недели приехал - сбиваются часы + не помнит состояния Аудио-системы (при вкл. зажигания всегда выкл. радио или диск).
Обновил KOMBI + CCC- все красиво работает, но не прошло и две недели, сново "обрадовал" меня - сбились часы и не помнит состояния Аудиосистема.
При на стройке часов, время может обнулиться через полчаса или через день два... :(

#2 MEN

MEN

    Администратор

  • Администраторы
  • 1 452 сообщений
  • ГородМинск BY

Отправлено 27 сентября 2010 - 12:59

Привет, как дальше поступить? :?
Е70 3.0DDE Европеец, время от времени обнуляются часы... и как последствие - пройти сервис. По диагностике в Панели приборов и КАС ошибок нет, по остальным блокам есть но несущественные.
Я прокодировал Панель приборов - помогло на месяца три, прокодировал еще раз, через две недели приехал - сбиваются часы + не помнит состояния Аудио-системы (при вкл. зажигания всегда выкл. радио или диск).
Обновил KOMBI + CCC- все красиво работает, но не прошло и две недели, сново "обрадовал" меня - сбились часы и не помнит состояния Аудиосистема.
При на стройке часов, время может обнулиться через полчаса или через день два... :(

какие ошибки по другим блокам при этом присутствуют ?

#3 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 267 сообщений
  • ГородСочи

Отправлено 27 сентября 2010 - 13:01

А может все дело с покоем авто.
Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#4 TheUDM

TheUDM

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 498 сообщений
  • ГородАлма-Ата, Казахстан

Отправлено 27 сентября 2010 - 14:25

аккумулятор живой?
Freude am Fahren.

#5 StasAV

StasAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 126 сообщений
  • ГородUA Lutsk

Отправлено 27 сентября 2010 - 14:33

Понял, продиагностирую и -> отчет!

#6 DmitryHd

DmitryHd

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 154 сообщений

Отправлено 27 сентября 2010 - 15:07

Тест-блок "Диагностика системы энергосбережения" - вам поможет...

#7 StasAV

StasAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 126 сообщений
  • ГородUA Lutsk

Отправлено 27 сентября 2010 - 15:30

Привет, как дальше поступить? :?
Е70 3.0DDE Европеец, время от времени обнуляются часы... и как последствие - пройти сервис. По диагностике в Панели приборов и КАС ошибок нет, по остальным блокам есть но несущественные.
Я прокодировал Панель приборов - помогло на месяца три, прокодировал еще раз, через две недели приехал - сбиваются часы + не помнит состояния Аудио-системы (при вкл. зажигания всегда выкл. радио или диск).
Обновил KOMBI + CCC- все красиво работает, но не прошло и две недели, сново "обрадовал" меня - сбились часы и не помнит состояния Аудиосистема.
При на стройке часов, время может обнулиться через полчаса или через день два... :(

какие ошибки по другим блокам при этом присутствуют ?

Отчет!
Прикрепленный файл  err E70.JPG   102,38К   218 Количество загрузок:
Вот не помню, после апдейта делал ли я сброс ошибок, но перед апдейтом ошибок в блоках ССС точно небыло.
На даный момент Прокодировал блоки ССС и потерел ошибки ПОВСЮДУ. Надеюсь будет работать.
При возврате авто проведу план проверки энергосбережения.
Спасибо.

#8 MEN

MEN

    Администратор

  • Администраторы
  • 1 452 сообщений
  • ГородМинск BY

Отправлено 27 сентября 2010 - 19:51

Отцепи датчик запотевания и fla и посмотри, было похожее на е60 дурил мозг именно датчик запотевания, отрубил скидывать перестало.

#9 StasAV

StasAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 126 сообщений
  • ГородUA Lutsk

Отправлено 28 сентября 2010 - 00:42

Отцепи датчик запотевания и fla и посмотри, было похожее на е60 дурил мозг именно датчик запотевания, отрубил скидывать перестало.


Вот никогда бы не подумал.

#10 Александр82

Александр82

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 30 сообщений
  • ГородКраснодар

Отправлено 28 сентября 2010 - 12:05

CCC на русском?

#11 StasAV

StasAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 126 сообщений
  • ГородUA Lutsk

Отправлено 27 октября 2010 - 10:49

В начале октября я занимался сново автомобилем, ДИС-ом проверил энергоснабжение - все в норме. Отключил датчик запотевания.
Клиент вчера звонил сказать, что все пока хорошо!
МЕНу респект. :drinks:

#12 jama m5

jama m5

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 63 сообщений

Отправлено 12 января 2011 - 15:51

Помогите решить такую проблемку.. настраиваю часы пару дней катаюсь и внезапно после очередного включения зажигания часы сбрасываются и появляются чёрточки на панели ....

#13 StasAV

StasAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 126 сообщений
  • ГородUA Lutsk

Отправлено 12 января 2011 - 16:41

Кстати, накануне Нового года приежал клиент, с той же проблемой но только на этот раз оказался АКБ, оной приказал долго жить.

#14 genyaslav

genyaslav

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 01 марта 2017 - 19:09

Через 20 минут стоянки часы показывают -- --
Состояние акб вполне приличное крутит без проблем. Началась шняга после смотки пробега.
 
Акб стоит обычный, в FA  был гелевый(поправил). Ток через 15 мин стоянки -  0.12А , ниже не падает.
 
Где копать, возможно ли что проблема по кодировкам?
 
Заранее благодарен откликнувшимся.


#15 X-Ander

X-Ander

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 428 сообщений
  • ГородЕкатеринбург

Отправлено 01 марта 2017 - 19:29

Если больше 50 мА ищи утечку. А сбрасываются скорее всего при старте - слабый пусковой ток АБ, или банка на коротыше и брльшая просадка. Либо стартер башмачит.

#16 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 627 сообщений
  • ГородПитер

Отправлено 01 марта 2017 - 21:54

 

Через 20 минут стоянки часы показывают -- --
Состояние акб вполне приличное крутит без проблем. Началась шняга после смотки пробега.
 
Акб стоит обычный, в FA  был гелевый(поправил). Ток через 15 мин стоянки -  0.12А , ниже не падает.
 
Где копать, возможно ли что проблема по кодировкам?
 
Заранее благодарен откликнувшимся.

 

 

 

Скорее всего копать в сторону щитка и что с ним творили. По факту через 15 минут ток потребления вполне нормальный, если конечно же не была посылка на сон, через рейн. Ошибок по отключению контакта 30f в памяти нет?

Откуда в БМВ гелевый аккумулятор? кто Вам такое надоумил) AGM технология конечно отличается от обычного аккума, но по факту это тот же кислотно-щелочной аккум)


       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            Ремонт фрм. EEE из Dflash


#17 genyaslav

genyaslav

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 02 марта 2017 - 13:39

Щиток сегодня подкинул с разборки.  Та же картина.

 

В моторном подозрительная ошибка на генератор, но она была и до процедуры.

 

Експлорер попросил после сброса пробега закодировать моторный

 

В скачанном с рутрекера наборе в NCS в списке блоков именно моторного нет. Как его туда поместить? Из датенов?



#18 X-Ander

X-Ander

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 428 сообщений
  • ГородЕкатеринбург

Отправлено 02 марта 2017 - 13:57

Щиток сегодня подкинул с разборки.  Та же картина.

 

В моторном подозрительная ошибка на генератор, но она была и до процедуры.

 

Експлорер попросил после сброса пробега закодировать моторный

 

В скачанном с рутрекера наборе в NCS в списке блоков именно моторного нет. Как его туда поместить? Из датенов?

не подозрительная а сама нормальная. "неверный тип генератора" - нет зарядки - акум высаживает и привет.



#19 genyaslav

genyaslav

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 02 марта 2017 - 13:58

Ошибка по генератору  -  4A16 Generator (Layer_GEN)

Моторный                 -       D62M57A0 

 

Как заставить NCS с ним работать?

 

Прошу сильно не пинать раньше не приходилось кодировать.



#20 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 627 сообщений
  • ГородПитер

Отправлено 02 марта 2017 - 21:06

Инструкций уже столько написано по данной теме, что уже и нечего добавить.

 

По пунктам закиньте все файлики на свои места, и заработает.


       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            Ремонт фрм. EEE из Dflash





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных