Перейти к содержимому


Фотография

Проблема с Logic7


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 20

#1 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 09 августа 2010 - 20:15

Приехала Е65 в рестайле, клиент жалуется что хрипит динамик саба под водительской сидушкой.
Замена динамика ни к чему не привела, все равно хрипит. Заменил усилитель Logic7 - все равно хрипит :twisted:
Ладно думаю, возможно козни проводки, отрезал около разъема усилителя и повесил динамик прямо туда. Все равно хрипит :evil:
Взял третий усилитель - результат тот же.... :wall: Остальные три динамика (один саб и два СЧ) на усилке работают как надо
Кто сталкивался с подобным ? :hang: Сел осцилом на канал - резкие всплески в сигнале, совсем не характерные для аналогового сигнала.

#2 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 09 августа 2010 - 20:23

Очень похоже на то, что кто то сажает мост. Как остальные системы работают? Нави, эбу голос.команд?
Bm-multimedia.ru

#3 den_rr

den_rr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 162 сообщений

Отправлено 09 августа 2010 - 21:37

Если есть чёткая уверенность, что все три лоджика живые?

#4 sopi

sopi

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 149 сообщений
  • ГородUA

Отправлено 09 августа 2010 - 22:01

пробуй отключить все динамики крое етого,возможно ето следствие подкорачивания какого-то из них.

#5 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 09 августа 2010 - 22:04

Если есть чёткая уверенность, что все три лоджика живые?

И у всех троих одинаковый глюк ? :D Или это повальная болячка Е65/66 ?
Может кто то видел схему блока, если конечно существует в природе.... Завтра попробую препарировать мозги блоку.

пробуй отключить все динамики крое етого,возможно ето следствие подкорачивания какого-то из них.

Внутри усилка каждый канал независимый, все четыре микросхемы усилителей включены по мостовой схеме и независимы друг от друга.

#6 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 09 августа 2010 - 23:31

Если есть чёткая уверенность, что все три лоджика живые?

И у всех троих одинаковый глюк ? :D Или это повальная болячка Е65/66 ?
Может кто то видел схему блока, если конечно существует в природе.... Завтра попробую препарировать мозги блоку.

пробуй отключить все динамики крое етого,возможно ето следствие подкорачивания какого-то из них.

Внутри усилка каждый канал независимый, все четыре микросхемы усилителей включены по мостовой схеме и независимы друг от друга.



А тут вариантов мало, либо блок, либо мост. Кстати, в WDS четко говорится, что при данной проблеме виноват лоджик :twisted:
Bm-multimedia.ru

#7 megars

megars

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 80 сообщений

Отправлено 09 августа 2010 - 23:38

а я тоже менял несколько раз Ложик из за проблем с сабом фарера
но хватило мудрости сперва сменить их местами
один ситуация два статистика
возможно это слабое место блока :)

#8 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 10 августа 2010 - 00:07

Ребят.... Три Лоджика с одной и той же болезнью ?... Динамиков тоже кстати три проверил, чтоб не сумлеваться...
И осцилл по картинке то рисует то что есть в канале... Ему то как не доверять :shock:

#9 megars

megars

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 80 сообщений

Отправлено 10 августа 2010 - 00:14

помехи в оптике только для одного саба тоже вызывают сомнения !
иметь-бы ложик заведомо исправный
с экономил бы время

#10 x_Fil

x_Fil

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 140 сообщений
  • ГородMariupol, Ukraine

Отправлено 10 августа 2010 - 00:20

Нави передерни...

#11 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 10 августа 2010 - 14:12

Навигашки нет в комплектации

#12 x_Fil

x_Fil

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 140 сообщений
  • ГородMariupol, Ukraine

Отправлено 10 августа 2010 - 15:14

перекинь сабы местами на фишке лоджика и убедись на 100% что это не динамик и не проводка.

#13 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 10 августа 2010 - 16:33

перекинь сабы местами на фишке лоджика и убедись на 100% что это не динамик и не проводка.

Я же писал в самом начале....

Ладно думаю, возможно козни проводки, отрезал около разъема усилителя и повесил динамик прямо туда. Все равно хрипит :evil:
Взял третий усилитель - результат тот же.... :wall:



#14 x_Fil

x_Fil

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 140 сообщений
  • ГородMariupol, Ukraine

Отправлено 10 августа 2010 - 18:34

тогда ASK. больше просто нечему.

#15 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 10 августа 2010 - 20:31

перекинь сабы местами на фишке лоджика и убедись на 100% что это не динамик и не проводка.

Я же писал в самом начале....

Ладно думаю, возможно козни проводки, отрезал около разъема усилителя и повесил динамик прямо туда. Все равно хрипит :evil:
Взял третий усилитель - результат тот же.... :wall:



А оставить на оптике только экран, аск и лоджик не пробовал?
Bm-multimedia.ru

#16 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 11 августа 2010 - 23:16

Подкинул другой ASK - проблема осталась ))))))))))))))

#17 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 11 августа 2010 - 23:40

Подкинул другой ASK - проблема осталась ))))))))))))))


Да это сразу было понятно... у ASK другая проблема, с другими динамиками :D Причем ремонтно пригодно :music:
Bm-multimedia.ru

#18 Air

Air

    Продвинутый пользователь

  • Модераторы
  • 89 сообщений

Отправлено 12 августа 2010 - 20:52

Шо за другая? Тут лоджик, тоже один лежит. Подозрение на цифровую (верхнюю) плату внутри было... пока ясно что не в ней.

#19 Air

Air

    Продвинутый пользователь

  • Модераторы
  • 89 сообщений

Отправлено 12 августа 2010 - 20:54

Шо за другая? Тут лоджик, тоже один лежит. Подозрение на цифровую (верхнюю) плату внутри было... пока ясно что не в ней.

#20 Wiktor

Wiktor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 91 сообщений
  • ГородВильнюс

Отправлено 15 августа 2010 - 22:35

В Е-60 с простым усилителем были похих 2 суба,перекрёстная замена картины не меняла.
В Е-70 с лоджиком 1 динамик закоротил а остальные начали хрипеть.
Ну и на всякий случай проверь,от всех ли источников звука похожая картина.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных