Перейти к содержимому


Фотография

E83 LM


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 14

#1 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 64 сообщений

Отправлено 31 июля 2010 - 23:55

сегодня приехал Х3 03.2007 постоянно светятся габариты, ближний свет и правый поворот работает, прочитал лм видит что габар, свет и пов вкл сказал клиенту что нужно разбирать проверять он сказал что некогда приедет на неделе.
думаю надо запрограммировать не помож тогда прозванивать.
может кто сталкивался или есть другие мысли ?

#2 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 872 сообщений

Отправлено 01 августа 2010 - 00:20

с каких это пор такие проблемы начали лечиться программированием?

нету денег - сосите сами


#3 mike880

mike880

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 02 августа 2010 - 13:26

Смотреть надо что там, вполне возможно что очумелые ручки в проводке побывали, ни разу не попадались глюкнувшие LM на ХЗ, от воды, кз и сигнализаций видел сдохшие

#4 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 02 августа 2010 - 13:43

помоему уже надо искать другой lm)))

#5 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 64 сообщений

Отправлено 03 августа 2010 - 23:32

GUNhed машина начала выпуска поэтому сто процентов выходило обновление по с исправленными косяками, когда вышла ф01 через 2-а мес пришло письмо с большим списком чё делать в том числе и программирование.
mike880 да вот как приедет буду вскрывать и искать, а вот замена лм это самое простое но не всегда верное решение...

#6 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 872 сообщений

Отправлено 03 августа 2010 - 23:50

если она "начала выпуска" то там нечего вообще программировать кроме коробки ,трансмиссии и системы стабилизации.
изучи структуру этой мясорубки для начала (фактически это Е46 с полным приводом на базе "повыше") :ugeek:

нету денег - сосите сами


#7 ZHZH

ZHZH

    Пользователь

  • Пользователи
  • PipPip
  • 23 сообщений

Отправлено 05 августа 2010 - 00:36

Химчистку салона с усиленной пропиткой химией передней панели до этого не делали?
Хозяин авто по чьему-нибудь совету возможно клемму акб уже передернул и может не доехать до тебя Zheka_st1 .

#8 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 64 сообщений

Отправлено 05 августа 2010 - 21:27

всё гораздо интересней виноват датчик дорожного просвета откинул и всё гут

#9 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 64 сообщений

Отправлено 05 августа 2010 - 21:28

правда не до конца отдуплил связи

#10 audivw

audivw

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 343 сообщений
  • ГородBelarus.Minsk.

Отправлено 06 августа 2010 - 02:47

Помогу отдуплить))) Схемотехника модуля построена таким образом, что кренка в 5 вольт, "одна на все 5 вольт" ..которые используются и в датчиках дорожного просвета, и в переключателях. Т.е. если датчик садит на землю 5 вольт - то переключателя света блок тоже не видит. Не очень мудро с точки зрения схемотехники, но на LM 6х тоже такая же картина, к сожалению...

#11 mcroff

mcroff

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 47 сообщений

Отправлено 06 августа 2010 - 09:05

Попадалась такая же ситуация с 5 вольтами в DDE педаль газа перестала работать "потушил" датчик давления в райл))

#12 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 64 сообщений

Отправлено 06 августа 2010 - 21:44

audivw спасибо я предпологал что схемные решения но клиенты все деловые всем некогда.

#13 audivw

audivw

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 343 сообщений
  • ГородBelarus.Minsk.

Отправлено 07 августа 2010 - 15:27

Попадалась такая же ситуация с 5 вольтами в DDE педаль газа перестала работать "потушил" датчик давления в райл))

Интересная комбинация :D Какое давление в рейле при этом видел блок? (Я про то - нужна ли вообще в таком случае педаль газа? :D )

#14 mcroff

mcroff

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 47 сообщений

Отправлено 09 августа 2010 - 10:03

Попадалась такая же ситуация с 5 вольтами в DDE педаль газа перестала работать "потушил" датчик давления в райл))

Интересная комбинация :D Какое давление в рейле при этом видел блок? (Я про то - нужна ли вообще в таком случае педаль газа? :D )

Ошибки были только по педали газа со вторым сопротивлением (кз.на массу) двигатель 1200 оборотов. Давление
виделось нормально единственное смущало что слишком близко к номиналу (без разброса ) Передёргивание фишки
датчика вывело из ступора.

#15 krot

krot

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений
  • ГородПитер

Отправлено 23 августа 2010 - 23:16

все просто!

Могу копать, могу не копать. Могу сделать так чтобы другой копал...





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных