Перейти к содержимому


Фотография

BMW X5 АКПП в аварии


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 28

#1 alligator

alligator

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Городмолдова

Отправлено 15 июля 2010 - 20:34

америкос , коробка GS 20, моторник MS43, 2004г. ошибки появились сразу внезапно 10, 11, 12 эл\магн клапана 1,2,3 и регулятор давления4. ошибки трутся при передёргивании зажигания не появляются, но при трогании снова появляются. массы питания на блоке коробки проверил , клапана прозвонил от блока все по 20 ом, регулятор давления вроде 6 ом. не нашёл какие значения должны быть , но вроде похоже на правду. куда копнуть дальше? почему выбивает ошибки по клапанам? заранее благодарен!

#2 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 15 июля 2010 - 20:44

Уровень масла в коробке, дефект насоса...

Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#3 alligator

alligator

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Городмолдова

Отправлено 15 июля 2010 - 21:01

машина была у меня вчера ошибок не было , было только в моторе по ваносу. сегодня приехал говорит уже коробка не переключается. с ваносом разобрались, а вот с коробкой не понятно. коробка сухая, уровень не проверяли. а как связать ошибки по клапанам с дефектом насоса и уровнем масла? в принципе очень редко попадались такие коробки, но как это логически связать?

#4 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 15 июля 2010 - 21:19

При внезапном появлении кучи ошибок по исполнителям в первую очередь проверяется гидравлика - тем более конкретики по ошибкам не было... проверить оба плюса с блока - сделал?

Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#5 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 280 сообщений

Отправлено 15 июля 2010 - 21:35

У меня такое было (в блоке упр коробкой плесень) А сверху был красивый и блестящий и проявлялось после трогания или включения передачи не помню

#6 alligator

alligator

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Городмолдова

Отправлено 15 июля 2010 - 21:37

вообще-то на блоке 4 плюса и 3 массы. просто странно что ошибки постоянно одни и теже. а с блоками у них проблем не было?

#7 master12v

master12v

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 84 сообщений

Отправлено 15 июля 2010 - 21:39

Внимательно проверить кабель на коробку,мог перетереться в местах крепления.

#8 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 280 сообщений

Отправлено 15 июля 2010 - 21:41

Были их там часто топит водой открой посмотри

#9 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 15 июля 2010 - 21:43

вообще-то на блоке 4 плюса и 3 массы. просто странно что ошибки постоянно одни и теже. а с блоками у них проблем не было?

С блоками проблемы были много раз , и ошибки обычно по клапанам , также пахал гидроблоки , подкинул другой контроллер и щастье :yahoo: Теперь в первую очередь делаю контрольную замену... Пару раз была проблема с попаданием конденсата с крышки контроллерного бокса в разъём и блок... :ugeek:

#10 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 280 сообщений

Отправлено 15 июля 2010 - 21:47

Там еще помоиму в вдс ошибка две ноги с одинаковым номером !

#11 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 15 июля 2010 - 21:52

Там еще помоиму в вдс ошибка две ноги с одинаковым номером !

Да и в ДИСе со схемами полный АХТУНГ , редко когда соответствуют реалу :hang:

#12 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 280 сообщений

Отправлено 15 июля 2010 - 22:05

Вот из за этого в2005г по этой же причине сняли поддон и составили правильную схему :evil: А в блоке тупо драйвер сдох и смеялся

#13 alligator

alligator

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Городмолдова

Отправлено 16 июля 2010 - 17:32

в общем осциллом проверил питание на клапана с блока , привключии зажигания 12в, заводим питание скачкообразно пропадает, бывает что появляется вновь, чаще пропадает. с какой модели можно подставить блок, вин LY07250. машина из америки

#14 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 16 июля 2010 - 17:57

в общем осциллом проверил питание на клапана с блока , привключии зажигания 12в, заводим питание скачкообразно пропадает, бывает что появляется вновь, чаще пропадает. с какой модели можно подставить блок, вин LY07250. машина из америки

Можно взять от Е46, Е83... и перепрограммировать под твоё авто.... :hi:

#15 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 280 сообщений

Отправлено 16 июля 2010 - 18:56

А провода ГУТ ? на массу не цепляют ? Да и со схемой подачи питания в блоке не так уж сложно разобраться

#16 alligator

alligator

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Городмолдова

Отправлено 18 июля 2010 - 13:54

нашёл похожий блок тоже GS20, только 2001г и номера разные, почему-то гт его не увидела. в чём разница? выкладываю номера блоков

Прикрепленные файлы

  • Прикрепленный файл  2004.jpg   185,94К   54 Количество загрузок:
  • Прикрепленный файл  2001.jpg   168,91К   54 Количество загрузок:


#17 Адольф

Адольф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 280 сообщений

Отправлено 19 июля 2010 - 01:11

А дис чё пишет ? "неизвестный вариант блока управления" или вообще связи нет ?

#18 remkom

remkom

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 212 сообщений

Отправлено 19 июля 2010 - 08:43

Если базовые номера разные, разве прокатывает?

#19 alligator

alligator

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Городмолдова

Отправлено 19 июля 2010 - 09:16

вообще связи нет. бьёт сообщение об ошибке

#20 remkom

remkom

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 212 сообщений

Отправлено 19 июля 2010 - 10:12

блоку хона!!




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных