Перейти к содержимому


Фотография

Приборка Е53


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 13

#1 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 10 июля 2010 - 02:25

У клиента сдохла приборка на Е53, (лампа аккума не гасла, хотя зарядка шла). Заменил на б/у приборку, эта проблема ушла.
Косяк в том, что текст (пробег, сообщения самодиагностики и т.п.) еле читаются, т.е. светит ярко, но подсветка фона тоже яркая и соответственно текст трудно различим.
Причем когда делаешь резет щитка, то в начале загорается (например пробег) в нормальном режиме, но через несколько минут, фон увеличивает яркость.
Может кто сталкивался, как лечить?
Bm-multimedia.ru

#2 bmwxxx

bmwxxx

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 66 сообщений
  • Городkoenigsberg

Отправлено 10 июля 2010 - 11:12

Либо фототранзистор, либо лкм.

#3 Wiktor

Wiktor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 91 сообщений
  • ГородВильнюс

Отправлено 10 июля 2010 - 12:49

Какой SW щитка ?

#4 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 11 июля 2010 - 00:17

Либо фототранзистор, либо лкм.


Фото резистор точно не причем, так как он увеличивает/уменьшает яркость текста и фона одновременно. Лкм то же нет, так как пробег ведет себя точно так же.

SW гляну, напишу.
Bm-multimedia.ru

#5 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 11 июля 2010 - 00:25

Какой SW щитка ?



SW 08
Bm-multimedia.ru

#6 Wiktor

Wiktor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 91 сообщений
  • ГородВильнюс

Отправлено 12 июля 2010 - 12:09

SW какойто старый,меньше 13 не встречал. :( :( Посмлотри в тесте дату производства.По моей практике,безболезненая замена возможна только на болие новый,но не болие старый.

#7 mike880

mike880

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 12 июля 2010 - 16:21

А может там банально не те лампочки поставили?

#8 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 12 июля 2010 - 16:26

Дампочки и подложка были проверены в первую очередь!

Дату посмотреть пока ни как. Клиент укатил. Wiktor, а какие мысли есть, связанные с SW и датой?
Bm-multimedia.ru

#9 Wiktor

Wiktor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 91 сообщений
  • ГородВильнюс

Отправлено 14 июля 2010 - 09:36

Такой дефект видел на 2 щитках,оба SW21.Там уже новая конструкция дисплея,а вот лечить не приходилось. :(

#10 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 15 июля 2010 - 01:27

Такой дефект видел на 2 щитках,оба SW21.Там уже новая конструкция дисплея,а вот лечить не приходилось. :(



Ясно. Клиент конечно уехал, сказал, что и так сойдет)))
Но интерес к лечению у меня остался. Когда вернется еще поколдую!)
Bm-multimedia.ru

#11 Alarm

Alarm

    Продвинутый пользователь

  • Модераторы
  • 378 сообщений
  • ГородРоссия Воронеж

Отправлено 04 августа 2010 - 14:02

поджиганием ламп рулит микра ULN2003 , (представляющая из себя 7 ключей ,задействованы 5 по кол-ву ламп ) , путём коммутирования их на землю (в определённых комбинациях) , имеет четкие состояния открыто - закрыто. Так что там проблем быть не может , или горят или нет.
Питание ламп общее для всех 5 идёт с 7го контакта черного разъёма (клема 30) , через транзистор BPC69 (трёхногий слева от синего разъема, является оконченным каскадом ,
через него процессор и рулит яркостью свечения). Тут и ищем засаду!!!
Кусок схемы одинаковый что для старых хардов что для более новых.
Попробуй перепояй BPC69 со старой панели 90% что поможет , если тож самое то надо
померить напряжение на 1 ноге транзистора , потом раскажу куда дальше рыть
+79042139895

#12 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 04 августа 2010 - 14:58

Спасибо. Проверю.
Но думаю вряд ли проблема в транзисторе, так как лампа постоянно горит. Проверю микруху отпишусь.
Bm-multimedia.ru

#13 chebadonov

chebadonov

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 19 августа 2010 - 18:29

Это пробой высоким напряжением , скорее статикой, между дорожками в разных слоях платы ,лечится только отрезанием этих дорог и прокидыванием проводка напрямую от ключа к диоду.

#14 krot

krot

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений
  • ГородПитер

Отправлено 24 августа 2010 - 00:22

ЛЕГ ПРОЦ! СПЛОШ И РЯДОМ!

Могу копать, могу не копать. Могу сделать так чтобы другой копал...





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных