Перейти к содержимому


Фотография

BMW e65 2003 m57 idrive живет своей жизнью


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 иван890

иван890

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 33 сообщений
  • Городgomel

Отправлено 12 ноября 2016 - 01:02

idrive живет своей жизнью, чуть дотронулся до колеса а он сам курсором полетел по всем строкам. это в режиме радио и сд. в нави такого нет. неделю назад сам вылечился теперь опять. как его перегрузить что ли?



#2 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 928 сообщений
  • ГородBLR

Отправлено 12 ноября 2016 - 01:16

Бывает колесико крутится
Хоть вентилятор приделывай :)

Залитые....

Возможно и не ваш случай

#3 иван890

иван890

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 33 сообщений
  • Городgomel

Отправлено 12 ноября 2016 - 01:20

да именно как вентилятор почти крутится. тоже думал на аппаратную часть но в итоге уверен на 99% что дело в программной части, но пока не понял что провоцирует и как лечить. 



#4 иван890

иван890

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 33 сообщений
  • Городgomel

Отправлено 12 ноября 2016 - 01:22

кстати вроде вылечилось когда поездил с отключенным двд нави. и потом вставил нави диск. и в нави меню ведь все окей.



#5 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 426 сообщений
  • ГородPoland

Отправлено 12 ноября 2016 - 12:49

Там дело в аппаратуре. Я когда то боролся с такой проблемой. Прошивал, кодировал. Ничего не помогло. Заменил и проблема ушла. Там вроде бы шлейф переламывается. Ещё пока не углублялся, но где то на просторах видел как с этим бороться. 


Истина где то рядом


#6 иван890

иван890

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 33 сообщений
  • Городgomel

Отправлено 12 ноября 2016 - 18:49

если аппаратная проблема, тогда почему глюки не во всех меню? 



#7 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 426 сообщений
  • ГородPoland

Отправлено 12 ноября 2016 - 19:40

Не знаю, но замена в моём случае помогла. И тоже в каждом меню вёл себя по другому.


Истина где то рядом





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных