Перейти к содержимому


Фотография

BMW двигатель N46 не заводится


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 43

#21 alvlad

alvlad

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 138 сообщений

Отправлено 24 ноября 2016 - 01:43

фазы на н46 элементарно проверяются шаблонами китайскими)))

#22 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 556 сообщений
  • ГородМосква

Отправлено 24 ноября 2016 - 01:50

фазы на н46 элементарно проверяются шаблонами китайскими)))

 Вот и интрига: ЧТО в этом плане было сделано? :music:


Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#23 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 26 ноября 2016 - 18:10

Привет всем. Вообщем сейчас поменял мотор vvt- ошибка мотора ушла и появилась ошибка на датчик vvt.
Опять проверил фазы ( прокрутил мотор до метки коленчатого вала там вставил стержень . Потом сверху ключом повернул оба вала (один по часовой другой против) пока они не защелкнулись. Теперь вставил об уголка и скрутил вместе .) .
Пробую заводить. Не схватывает . Потом приоткрыл вручную заслонку после воздухана -схватил,набрал холостой ход ( трясется как холодец и стреляет в о обратную . На лицо что не сходятся фазы . Но почему. Цепь новая . )
Выскакивает ошибка 2A70 ( сигнал коленчатого вала. Датчик новый , кабель проверен).
Потихоньку появляется желание спалить ее к черту.

#24 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 28 ноября 2016 - 01:04

Хороших всем выходных.
Решил сегодня проверить давление масла. Вышло почти 2 бара при прокрутки двигателя (230 оборотов от стартера ). Нашел инфу - там стоит 1 бар на горячий мотор в 900 оборотов. Думаю что на холодную (где-то 5 градусов ) 2 бара это нормально ( учитывая тягучесть масла ). Может у кого опыт есть в этом направлении?
Кстати прикрепил фоту при проверки компресси. 9.5 до 11 бар . Шланг где-то 400мм и диаметр 5-6 мм. Я думаю погрешность через увлечения объема примерно 8-10 процентов.
Заказал 2 клапана на vanos и датчик на valvetronic. Ждать где-то дня 4 .
Может у кого есть какие-то идеи?

Прикрепленные файлы



#25 ucv

ucv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 257 сообщений
  • ГородЕкатеринбург

Отправлено 28 ноября 2016 - 09:33

Разъёмы на эл. магнит. клапанах случаем не перепутали? На n46 тоже встречал такое.

#26 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 28 ноября 2016 - 12:43

Вроде нет. Разьемы одел как до того как начал ковыряться. Но возможно до меня уже постарались так как авто приобрел уже в этом состоянии . Сегодня проверю.

#27 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 28 ноября 2016 - 17:03

Разьемы проверил- все как должно быть.

#28 ucv

ucv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 257 сообщений
  • ГородЕкатеринбург

Отправлено 28 ноября 2016 - 17:29

Тогда меняем эл.магнит. клапана, если после этого исполнительный узел опять не встанет в исходное положение, тода DME в пору искать.
УДА-А-А-А-ЧИ!

#29 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 28 ноября 2016 - 19:30

Спасибо . Ждемс пока придут запчясти.

#30 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 12 декабря 2016 - 00:25

Привет всем. Были поменяны эл. магниты. VANOS оба тоже ( приобрели мотор 320i с сломаным мотором , пока на расточке балуемся.) . Переписали DME. Оба датчика распредвалов. Сравнил описание замены цепи и VANOS от 3 разных производителей. Нихрена!.
Сидел в машине . Пробывал стартовать
. Потом стер все ошибки и ( после 12 часов работы ) просто сидел внутри , зажГане было включено, открыл пиво , зажигается ошибка DME, 6 ошибок ( vvt, и заслонка воздухана ) .Уже трясти начало.
Мысль появилась что пробивает САN-Bus. Был опыт с вольво, прицепное коротило на CAN и машина не заводилась .
Есть ли мысли?

#31 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 742 сообщений
  • ГородМосква

Отправлено 12 декабря 2016 - 01:17

А может запаска спустила?

Какую связь ты видишь между CAN и питанием VVT, у тебя там на скриншотах всякое есть, в основном ошибки ссылаются на питание.

 

Начни по порядку.

Машина не заводится - вопросы - искра есть, впрыск есть?

Совмести приятное с полезным - компрессию один хрен проверять на полном ходу VVT - для этого есть тестблок или сними разъем с датчика распредвала оно само переведет на полный ход.

Если VVT не переводится на полный ход клапана, копай туда почему не шевелится, оно должно переводится просто при включенном зажигании, возможно клапана вообще не открываются...

Если нет то вопрос, а бензин ли в баке и достаточное ли давление топлива?



#32 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 742 сообщений
  • ГородМосква

Отправлено 12 декабря 2016 - 01:29

Откуда ноги - в смысле как проявилась неисправность? Клиента пытал?

А то была машина пока коробку не сняли, не показали замятый венец колена не сознавался что ручками лазили, сняли когда осциллом глянули что чего-то зубов маловато на осциллограмме..



#33 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 12 декабря 2016 - 11:01

Мотор,датчик и магнит на валу valvetronic поменяные. Впускные клапана открывает сейчас на 1.7 мм .
CAN предположил потому что появляются ошибки просто нисчего. (Когда была проблема на вольво таМ тоже куча всякой хрени было сохранено. )
Ну а так на стандарт уже не раз проверил. (Искра компрессия ...)

#34 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 12 декабря 2016 - 11:24

Топливо есть . Свечи мокрые . Время впрыска 33мс

#35 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 14 декабря 2016 - 01:05

Должен ли vvt быть открыт при старте на полную до упора ?

#36 БМВавод

БМВавод

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 105 сообщений
  • ГородТверь

Отправлено 14 декабря 2016 - 11:23

Должен ли vvt быть открыт при старте на полную до упора ?нет

При включениии зажигания эксцентриковый вал поворачивается до половины зубчатого сектора. Если есть вопросы по поводу вальватроника, коллеги уже сказали , снимите датчик с эксценрикового вала или если это не работает , поставьте сами вал в максимальный ход клапана. У вас мотор и не будет работать, вы же сами пишете, что у вас распредвалы не защелкнуты в муфтах ванос- этого быть не должно. Защелкните муфты , снимите разъемы с клапанов управления ваносами , и пробуйте запустить двс. Грм - так понимаю выставлен спец. приспособлениями? Или на глаз? Как проверяли правильность подключения разъемов к клапанам? . Если после всего выше перечисленного двс не запускается-  копать в сторону дме.



#37 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 14 декабря 2016 - 12:17

ГрМ выставлен спец ключами. Разъемы на эл. Магниты сложно перепутать ( в этом случае надо менять оба пластиковых корпуса на разъемах местами).
Попробую на выходных защелкнуть vanos и отключить магниты ( семестр надо закрывать. Подкрался не заметно :((( )

#38 Mechatronik

Mechatronik

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 60 сообщений
  • ГородM?nchen

Отправлено 15 декабря 2016 - 11:53

Вчера вечером привезли прошитый dme.
Ошибки стер . .VVT УПОР ОБУЧИЛСЯ. Зоводить- хрен то же самое . Попробовал пару раз . Опять ошибка VVT и коленчатый вал. Попробовал опять обучить VVT -фиг вам - не работает.

#39 БМВавод

БМВавод

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 105 сообщений
  • ГородТверь

Отправлено 16 декабря 2016 - 12:11

Проверьте питание Вальватроника, есть чудный провод который гниет в районе акб , где то в багажнике. 



#40 FunCar

FunCar

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 742 сообщений
  • ГородМосква

Отправлено 16 декабря 2016 - 12:53

А вот это уже будет смешно, с учетом того что ошибки по питанию.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных