Перейти к содержимому


Фотография

BMW X6 E71 CIC нет звука в режиме FM


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 18

#1 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 03 октября 2016 - 16:23

Е71 2009 год музыка TOP HIFI (677) , звук о всех источников:  ДВД чейнжера , Мультимедиа , HD и ,работает отлично , а вот от FM и TV звука нет

Машина переоснащалась с ССС на CIC



#2 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 03 октября 2016 - 17:41

Ну если и с ТВ звука нет, то либо что то не докодировали, либо тв стандарт не правильно выбран.

По радио кодировки, или же физическая неисправность циц.


Bm-multimedia.ru

#3 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 03 октября 2016 - 18:43

TV только что убрал из системы для чистоты эксперимента , закодировал. Тот же результат- радио молчит



#4 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 03 октября 2016 - 18:45

TV только что убрал из системы для чистоты эксперимента , закодировал. Тот же результат- радио молчит

Опитку закольцевал



#5 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 03 октября 2016 - 19:03

Недокодировал...



#6 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 03 октября 2016 - 19:57

Вроде бы все опции включены в FA и SG_Codiren !?



#7 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 04 октября 2016 - 00:48

TV только что убрал из системы для чистоты эксперимента , закодировал. Тот же результат- радио молчит

 

 

Ну начнем с того, что радио и тв ни как не завязаны друг на друга. Т.е. опция тв ни как не может повлиять на фм. Какая страна выбрана в настройках тв?


Bm-multimedia.ru

#8 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 04 октября 2016 - 14:17

Про ТВ забудем на время, его уже нет в кольце и в системе. Остался только CIC , DVD ченж , усилитель и ULF2. Телефон работает нормально, звук отсутствует только на ФМ



#9 Dmitry

Dmitry

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 240 сообщений

Отправлено 04 октября 2016 - 14:56

Вводных для понимания происходящего хоть отбавляй. Ни тебе FA, ни тебе информации о чтении ошибок диагнозой,ни тебе трогалось что-то руками в трэйсе....



#10 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 04 октября 2016 - 15:42

E71_#1010&GHSW%0475*FG41$212$217$248$255$2KR$2PA$300$316$328$3AH$403$428$441$459$481$488$494$4AD$502$508$521$522$524$534$548$563$609$610$644$677$696$6UD$701$760$775$842$891$8S1$925-B070-EWS4-N54B

Ошибок нет , в трейсе руками не трогалось . Кодировал в Expert mode



#11 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 04 октября 2016 - 17:16

Поставил эту голову на другую машину 11 года , тоже с DSP и радио заработало. Получается что вопрос 100% в усилителе, видимо для CIC он старый сильно. Попробовал прошить WINKFP, даёт туже прошивку 

что и сейчас. 



#12 Dmitry

Dmitry

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 240 сообщений

Отправлено 04 октября 2016 - 17:32

 когда-то обсуждался косяк по е71 с указанием усилителю,что он е70,но,если мне память не изменяет,тогда не вырубалось радио после выключения зажигания.

BAUREIHE_AMPT

    е70

 

по FA вроде все ровно...



#13 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 04 октября 2016 - 17:40

е70 пробовал , не работает тоже



#14 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 04 октября 2016 - 17:43

е70 пробовал , не работает тоже

Кстати  посмотрел на 11 года стоит совсем другой усилитель, функции те же , железо совсем другое ( хотел махнуть для проверки, а хрен! )



#15 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 04 октября 2016 - 17:50

Усилитель вообще не при делах если звучат другие источники..



#16 vladimir2531748

vladimir2531748

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 04 октября 2016 - 18:02

Я тоже так думал ,пока не променял местами головы с одной машины на другую. Поставил свою голову на машину с другим усилителем (тоже DSP), там всё работает, его голова на моей машине играет

все кроме радио. ВЫВОД - головы не причем, обе исправны. Что дальше делать не понятно.



#17 Mik77

Mik77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 541 сообщений

Отправлено 04 октября 2016 - 18:42

Ты не слушаешь... недокодировал...



#18 X6driver

X6driver

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 100 сообщений
  • Городг.Могилев, РБ

Отправлено 04 октября 2016 - 18:55

радио ибок была тема на американских cic



#19 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 874 сообщений

Отправлено 04 октября 2016 - 19:18

радио ибок была тема на американских cic

 

ведро европейское.

но тема уже избитая по самые помидоры


нету денег - сосите сами





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных