Перейти к содержимому


Фотография

BMW s1000rr 2013г, привязка б.у. моторника


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 26

#1 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 28 июля 2016 - 20:34

Всех приветствую. Нужна помощь по удаленке ( не бесплатно).

 

BMW s1000rr 2013г. 
1. Мото привезен с отсутствующим ЭБУ двигателя
2. Куплен б.у блок с ключом
3. Двигатель не заводится ( если приоткрыть вручную заслонку дроселя то заводится ).
4. Пробовали ключ и ЭБУ на другом мото - аналогично
5. С другого мото ключ и эбу перекинули на этот ситуация повторяется

Сказали что не заводится из-за несовпадения вин кодов приборки и ЭБУ двигателя. Пробовал через тул32 менять вин ( в BMSKP ), удалось поменять только в одном месте ( c_fg_schreiben и c_fg_auftrag ) а в *aif_schreiben* не получается ( пишет ...JOB_STATUS = ERROR_ECU_REQUEST_OUT_OF_RANGE
AIF_NUMMER = 2 00 02 .. 
AIF_DATEN = 64 Bytes
000 : 40 5A 4C 31 37 38 38 35 20 16 07 24 00 00 08 52 @ZL17885 ..$...R
010 : 41 19 00 00 08 52 41 14 00 00 08 52 88 47 01 11 A....RA. ...R?G.. 

ввожу   9 аргументов в указанной *aif_schreiben*    последовательности.

 

 

C помощью WinKFP тоже не удалось поменять вин. Если есть конкретные предложения - в личку. 

 



#2 Neznaika

Neznaika

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородСибирь

Отправлено 28 июля 2016 - 21:11

Может выполнить сервисную функцию по адаптации регулятора xx и ручки газа, правда, пару мото BMW видел в живую, По вашим действиям видно, что блок ИММО находится в DME?


  • ttt63 это нравится

#3 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 28 июля 2016 - 21:22

Добрый вечер. Да, блок иммо в ДМЕ.  Пытался делать адаптацию но здесь с рейнголдом засада, не показывает кл15 и 30 ( прочерки) и соответственно не дает делать ничего в сервисных функциях . Пока не решил никак эту проблему.  Ошибку показывает как -раз по сервоприводу дроссельной заслонки.



#4 mpower3636

mpower3636

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 74 сообщений
  • ГородОдесса

Отправлено 28 июля 2016 - 22:18

Явно дроссель надо согласовать.

А после смены вина получишь неработающий квикшифтер и DTC если было. Потому что FSC коды к вину привязаны.

Кстати у меня рейн через icom нормально зажигание показывает с самодельным переходником.


  • ttt63 это нравится

#5 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 28 июля 2016 - 22:23

Явно дроссель надо согласовать.

А после смены вина получишь неработающий квикшифтер и DTC если было. Потому что FSC коды к вину привязаны.

Кстати у меня рейн через icom нормально зажигание показывает с самодельным переходником.

Спасибо. Попробую завтра, для начала надо решить с показом напруги в рейнголде, с авто таких проблем не было в сервисных функциях.  Где-то читал что дроссель сам адаптируется при включении зажигания, получается это не совсем верно ?  



#6 mpower3636

mpower3636

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 74 сообщений
  • ГородОдесса

Отправлено 28 июля 2016 - 22:24

Чем читаешь? Icom или другое что?

Если icom проверь адаптер тут была схема рабочая . У меня тоже 13год всё работает.

Тут

 

http://bmwtools.info...e-moto/?p=34498



#7 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 28 июля 2016 - 22:38

KDcan ( зеленая плата, кан работает). Контроль напряжения не паял ( до этого надобности не было). Подавал на 1-ый вывод 12в, но ни одно из напряжений в рейнголде не появляется ( в иста-п показывает оба напряжения).   



#8 mpower3636

mpower3636

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 74 сообщений
  • ГородОдесса

Отправлено 28 июля 2016 - 22:42

Возьми icom допаяй пару проводов и сделай адаптацию дросселя.

Вин оставь пока старый чтоб фск не послетали. 

 

Иста на мой ругается поэтому как руками фск положить ремонтные пока не понял. нашел FStool но не могу пока понять как им положить в моторник их.



#9 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 28 июля 2016 - 22:57

Icom-а нет.  Читаю  темы как сделать показ напруги в рейнголде, пока сдвигов нет ( если получится то попробую завтра сделать адаптацию, хотя в сервисных функциях насколько я помню было только как сказали выше ,адаптации регулятора xx и ручки газа) .

 

В местном БМВ сервисе владельцу  сказали что такой байк еще не видели ( очень хотят посмотреть но помочь не могут). Турки сказали сделают без проблем, но будут ставить новый моторник ( с б.у блоками не работают).

 

не делал пока  с заменой OBD.dll  (контроль напряжения) , попробую.

ISTA/P не связывается ?  У меня связывается, находит блоки но дальше не рискнул ( побоялся напортачить).



#10 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 399 сообщений
  • ГородMoscow

Отправлено 28 июля 2016 - 23:56

dcan вродя напряжение показывать и  не будет

в obd.ini просто нужно вписать ubatt=off  ignition=off

 

без оригинальных переходников много кто пытался адаптировать дросель но не слыхал чтоб получалось

если мот заводится то и лесть в моторник не стоит


BMW это движение , движение это жизнь


#11 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 29 июля 2016 - 00:02

В том то и дело что не заводится. Не получится как в ISTA/P чтобы показывало фиксированное значение ?

 

Спасибо за подсказку, впишу  ubatt=off и  ignition=off ( я собирался только ubatt=off вписывать) .



#12 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 399 сообщений
  • ГородMoscow

Отправлено 29 июля 2016 - 00:56

Когда пользуешся icom-om то быстро забываеш все эти настройки
Насколько отложилось в моей памяти то что без оригинальных шнуров сервисные функции недоступны

А если он хоть как то заводится с манипуляциями дроселем то иммо тут не причем и нужно делать адаптацию дроселя что шнуром дкан не получится

BMW это движение , движение это жизнь


#13 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 29 июля 2016 - 01:31

Когда пользуешся icom-om то быстро забываеш все эти настройки
Насколько отложилось в моей памяти то что без оригинальных шнуров сервисные функции недоступны

А если он хоть как то заводится с манипуляциями дроселем то иммо тут не причем и нужно делать адаптацию дроселя что шнуром дкан не получится

Значит несовпадение вина в приборке и моторнике не влияет на работу дросселя (с разными винами это  просто одна  из версий ) ? С icom-om получится без проблем или переделывать только 10 пиновый ?



#14 Argos

Argos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 241 сообщений

Отправлено 29 июля 2016 - 08:47

делай в сервисной функции сброс адаптаций(там надо всегда при смене моторного на другой мот делать согласование заслонок),только рейн свежее возьми и будет тебе счастье!вин менял недавно на моторном другу,чтоб все красиво было....да и напругу надо до 13 поднять,а то не пустит...



#15 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 29 июля 2016 - 11:55

делай в сервисной функции сброс адаптаций(там надо всегда при смене моторного на другой мот делать согласование заслонок),только рейн свежее возьми и будет тебе счастье!вин менял недавно на моторном другу,чтоб все красиво было....да и напругу надо до 13 поднять,а то не пустит...

А чем делал (ICOM или KDcan) ? Рейн у меня 3.51 вроде. 



#16 Argos

Argos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 241 сообщений

Отправлено 29 июля 2016 - 16:17

BMW_ISPI_ISTA-APP_3.55.11.16402 этой и пох иком или к-лайн....



#17 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 31 июля 2016 - 02:06

ArgosFerrum,mpower3636Neznaika

Благодарю за помощь  . Мото завел. Поставил ISTA 3.55.11  в OBD.ini прописал ubatt=off и  ignition=off,  но в сброс адаптаций не смог войти ( иста ругнулась на низкое напряжение,кл15 и 30 -прочерки ). После этого забросил OBD.dll, запустил исту  ,  в сервисных функциях   в кл15 и 30 остались прочерки, но решил продолжить и уже без проблем сделал вначале сброс, дальше калибровку ( следовал указаниям иста )  и байк завелся.  Из проблем остались только мигание пробега ( несовпадение в приборке и моторнике ), вин код в моторнике чужой (  проблемой на работу влияющей наверно не является) и мигают на приборке лампы трекшен и  абс (  после пробной поездки надо посмотреть что будет). Квикшифтер  работает. Удачи и еще раз спасибо всем за поддержку. Шнурок использовался ДКан.



#18 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 31 июля 2016 - 02:11

 

 

Благодарю за помощь и поддержку. Мото завел. Поставил ISTA 3.55.11  в OBD.ini прописал ubatt=off и  ignition=off,  но в сброс адаптаций не смог войти ( иста ругнулась на низкое напряжение,кл15 и 30 -прочерки ). После этого забросил OBD.dll, запустил исту  ,  в сервисных функциях   в кл15 и 30 остались прочерки, но решил продолжить и уже без проблем сделал вначале сброс, дальше калибровку ( следовал указаниям иста )  и байк завелся.  Из проблем остались только мигание пробега ( несовпадение в приборке и моторнике ), вин код в моторнике чужой (  проблемой на работу влияющей наверно не является) и мигают на приборке лампы трекшен и  абс (  после пробной поездки надо посмотреть что будет). Квикшифтер  работает. Удачи и еще раз спасибо всем за помощь. Шнурок использовался ДКан.

 

 

Ну либо квикшифер мигающий щиток, и несоответсвие вина. Самое простое, это влить в щиток вин из ДМЕ. потом тулом все приравнять к единому. все должно потухнуть.


Bm-multimedia.ru

#19 ttt63

ttt63

    Пользователь

  • Пользователи
  • PipPip
  • 19 сообщений
  • ГородТбилиси

Отправлено 31 июля 2016 - 02:20

 

 

 

Благодарю за помощь и поддержку. Мото завел. Поставил ISTA 3.55.11  в OBD.ini прописал ubatt=off и  ignition=off,  но в сброс адаптаций не смог войти ( иста ругнулась на низкое напряжение,кл15 и 30 -прочерки ). После этого забросил OBD.dll, запустил исту  ,  в сервисных функциях   в кл15 и 30 остались прочерки, но решил продолжить и уже без проблем сделал вначале сброс, дальше калибровку ( следовал указаниям иста )  и байк завелся.  Из проблем остались только мигание пробега ( несовпадение в приборке и моторнике ), вин код в моторнике чужой (  проблемой на работу влияющей наверно не является) и мигают на приборке лампы трекшен и  абс (  после пробной поездки надо посмотреть что будет). Квикшифтер  работает. Удачи и еще раз спасибо всем за помощь. Шнурок использовался ДКан.

 

 

Ну либо квикшифер мигающий щиток, и несоответсвие вина. Самое простое, это влить в щиток вин из ДМЕ. потом тулом все приравнять к единому. все должно потухнуть.

 

Мигающий пробег решится выравниванием только  пробегов ?  Какова может быть причина мигания ламп трекшен и  абс ? Вин не хтелось бы чужой пока вливать в щиток.



#20 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 31 июля 2016 - 02:25

 

 

 

 

Благодарю за помощь и поддержку. Мото завел. Поставил ISTA 3.55.11  в OBD.ini прописал ubatt=off и  ignition=off,  но в сброс адаптаций не смог войти ( иста ругнулась на низкое напряжение,кл15 и 30 -прочерки ). После этого забросил OBD.dll, запустил исту  ,  в сервисных функциях   в кл15 и 30 остались прочерки, но решил продолжить и уже без проблем сделал вначале сброс, дальше калибровку ( следовал указаниям иста )  и байк завелся.  Из проблем остались только мигание пробега ( несовпадение в приборке и моторнике ), вин код в моторнике чужой (  проблемой на работу влияющей наверно не является) и мигают на приборке лампы трекшен и  абс (  после пробной поездки надо посмотреть что будет). Квикшифтер  работает. Удачи и еще раз спасибо всем за помощь. Шнурок использовался ДКан.

 

 

Ну либо квикшифер мигающий щиток, и несоответсвие вина. Самое простое, это влить в щиток вин из ДМЕ. потом тулом все приравнять к единому. все должно потухнуть.

 

Мигающий пробег решится выравниванием только  пробегов ?  Какова может быть причина мигания ламп трекшен и  абс ? Вин не хтелось бы чужой пока вливать в щиток.

 

 

Пробег выравняется только при одинаковых винах. Про абс и трекшен думаю тоже. Ошибки то в моте читали? АБС не заработает при банальной неисправности датчика скорости)


Bm-multimedia.ru




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных