Перейти к содержимому


Фотография

BMW X1 Проблема с подключением электро сидений е9х/8х


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 P@shencia

P@shencia

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 142 сообщений
  • ГородSt.Petersburg

Отправлено 10 июня 2016 - 20:39

Предыстория был х1 с механическими седлами, решил сделать электро. Купил от е90, и на их каркасы перекинул внешнее. При подключении две проблемы вылезло:
- движение сиденья работает задом наперед, жмем вперед едем назад, и наоборот. На двух разных пультах и smfa
- блок smfa горит красным в дереве блоков. Питание есть, иначе бы ничего не двигалось, кан прокладывал, с ним тоже вроде все хорошо, подключён правильно и приходит к х275. Smfa менял толку 0. Память тоже на пульте не загорается, а с подогревом интересное дело кнопка отрубилась, а он включился. И потом выключился
Пока нет его в дереве блоков даже не потестить на первую проблему.
Не пойму что ему еще надо

#2 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 10 июня 2016 - 21:55

чет накосячили с подключением. или кодирнул криво



#3 P@shencia

P@shencia

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 142 сообщений
  • ГородSt.Petersburg

Отправлено 11 июня 2016 - 02:16

чет накосячили с подключением. или кодирнул криво


Все разобрался, к проводке что протягивал вопросов нет, кодирование тоже оказалось не причем. Проблема в блокировке модуля кодировочным пином замкнутым на землю. Или кто то поменял проводку сиденья или я черт знает откуда оно там, но замотка штатная.. Разомкнул и все поехало в правильные стороны и позеленело в дереве

#4 younot

younot

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 190 сообщений

Отправлено 11 июня 2016 - 09:22

всё правильно, закорочено - значит пассажирское, нет - водительское



#5 P@shencia

P@shencia

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 142 сообщений
  • ГородSt.Petersburg

Отправлено 11 июня 2016 - 11:05

всё правильно, закорочено - значит пассажирское, нет - водительское

На пассажирском тут стоит маленький блок на подогрев, а сам пульт с силовым управлением(сам все питание распределяет), а водительское с smfa и пульт который по шине общается с smfa. Правда пульт был без кнопок памяти, как полуэлектрика. Но видимо предыдущий владелец купил английские седла, перекинул проводку подседельную себе, а сюда английскую. А я на свою проводку грешил, хотя там трудно ошибиться
И все равно не понимаю почему ездило в разные стороны при замкнутом пине.

#6 younot

younot

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 190 сообщений

Отправлено 14 июня 2016 - 14:25

так а чего ему не ездить если оно кан-шину видит

просто с перемычкой отвечает по одному адресу а без - по другому



#7 P@shencia

P@shencia

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 142 сообщений
  • ГородSt.Petersburg

Отправлено 14 июня 2016 - 16:05

так а чего ему не ездить если оно кан-шину видит

просто с перемычкой отвечает по одному адресу а без - по другому

нет я про то что при перемычке почему то сиденье ездило при нажатии вперед, ехало назад, и при нажатии назад ехало вперед. без перемычки все пришло в норму






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных