Перейти к содержимому


Фотография

BMW X5 E70 X6 E71 блок ручника EMF

emf bmw e71 e70 x6 e71

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 169

#1 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 21 июня 2010 - 10:20

не могу побороть проблему с ручником на одной е70 4.8
постоянно висит в блоке, что скорость переднего левого колеса 43 км/ч, хотя по факту машина стоит... в блоке ДСК все нормуль, там скорость всех колес 0 км/ч... соответственно висит ошибка неверной скорости переднего левого колеса, ручник так-то работает, но желтая лампочка на панели раздражает...
кто-нить сталкивался с такой фигней???



#2 den_rr

den_rr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 162 сообщений

Отправлено 21 июня 2010 - 13:28

Блок поменять не пробовал?

#3 lezz

lezz

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 21 июня 2010 - 13:52

Будет результат если пройти по желто голубому проводу до кузова.
Замена блока не поможет.

#4 remkom

remkom

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 212 сообщений

Отправлено 21 июня 2010 - 15:49

Будет результат если пройти по желто голубому проводу до кузова.
Замена блока не поможет.


Долго искали?

#5 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 21 июня 2010 - 17:01

Блок поменять не пробовал?

это будет крайняя мера... тем более что для этого надо полмашины разобрать
пока я тока обновил ПО у EMF и ДСК прошивками из 37 исты... собственно ниче не изменилось, даже скорость та же... все те же 43 км/ч

#6 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 21 июня 2010 - 17:04

Будет результат если пройти по желто голубому проводу до кузова.
Замена блока не поможет.

был аналогичный случай или предположение? желто-голубой идет на кнопку ручника, а скорость колеса передается по кан-шине от блока ДСК...

так то блок диагностируется, программируется и кодируется без проблем...

#7 den_rr

den_rr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 162 сообщений

Отправлено 21 июня 2010 - 21:13

Менять его - полчаса делов. Замени не сам блок, а плату управления, всё будет точнее, чем ясновидящих слушать.

#8 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 22 июня 2010 - 13:27

по ЕТК ЭБУ идет только в сборе с исполнительным узлом...
где бы взять эту плату?

#9 xDrive

xDrive

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 504 сообщений

Отправлено 22 июня 2010 - 13:31

Так из нового выковыряй если не хочешь в сборе менять.
Изображение

#10 mike880

mike880

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 22 июня 2010 - 14:39

Обычно ручник жалуется на питание, причина правда не в блоке. Где то у меня валялась платка ручника точно живая

#11 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 22 ноября 2010 - 16:57

вообщем чел не хочет менять блок ручника... однако из-за ошибки, на приборке все время желтым светится PARK, что напрягает...
так он бы поменял, но ручник сам по себе работает... поэтому тратить тыщу долларов только ради желтой лампочки он не хочет...

вопрос, реально ли кодированием сделать чтобы эта желтая лампочка не горела???
думаю как в случае лампочек... какой-нить CC_MELDUNG в нихт поставить...



#12 solar99

solar99

    Пользователь

  • Пользователи
  • PipPip
  • 28 сообщений

Отправлено 29 ноября 2010 - 22:01

Реально сдёрнуть разъём с блока ручника и подогнуть 4 пина

#13 StasAV

StasAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений
  • ГородUA Lutsk

Отправлено 30 ноября 2010 - 03:09

На е70, ДИС по "ручнику" выдал ошибку, примерно так: "Мосфет транзистор мотора" сняли этот EPB, авто уехало, через два дня приехал на установку отремонтированого "ручника" и я заметил ,что лампы на щитке приборов не мозолят глаза, не вникая поставили EPB, ну и все заработало.
Значит пока фишка не подключена к блоку, после засыпания авто, возможно и не будет орать система самодиагностики о неисправности Park brake.

#14 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 30 ноября 2010 - 12:57

Реально сдёрнуть разъём с блока ручника и подогнуть 4 пина

а ручник то будет работать при этом?

#15 solar99

solar99

    Пользователь

  • Пользователи
  • PipPip
  • 28 сообщений

Отправлено 30 ноября 2010 - 17:29

Реально сдёрнуть разъём с блока ручника и подогнуть 4 пина

а ручник то будет работать при этом?


Стандартная ошибка ручника Е70 - 6023 (ошибка питания блока ЕМФ). Меры по ее устранению включают в себя обновление ПО ручника и ликвидацию заводского брака в виде разболтавшихся пинов на ЕМФе. Обычно хватает поджатия пинов (еще ни одна машина не возвращалась после данной процедуры с такой же проблемой). С недавних пор проблема решена на уровне сборки авто - больше пины не разбалтываются.

#16 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 30 ноября 2010 - 17:36

не, у него другая ошибка - ДСК не передает скорость переднего левого колеса или скорость не достоверна, щас уже не помню точно

#17 delear

delear

    Пользователь

  • Пользователи
  • PipPip
  • 25 сообщений

Отправлено 18 декабря 2010 - 18:31

ребят, а какие пины надо подгинать? в дисе видел только указание проверить целостность жгута проводов, идущего к ЕМФ, типа он не правильно может быть уложен и в этом случае провода перетераются о кузов автомобиля.

#18 solar99

solar99

    Пользователь

  • Пользователи
  • PipPip
  • 28 сообщений

Отправлено 18 декабря 2010 - 19:24

2 толстых пина - питание механизма и 2 тонких - питание ЭБУ (номера пинов в дисе)

#19 Кутузофф

Кутузофф

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 197 сообщений
  • ГородМосква

Отправлено 19 декабря 2010 - 15:45

не, у него другая ошибка - ДСК не передает скорость переднего левого колеса или скорость не достоверна, щас уже не помню точно


проводку к блоку снизу по кузову проверяй для начала....

#20 bmwag

bmwag

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 11 января 2011 - 11:14

проводок у тебя отгнил ))))))





Темы с аналогичным тегами emf, bmw, e71, e70, x6 e71

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных