Перейти к содержимому


Фотография

BMW E60 2005 После включения AUX на CCC отвалился джойстик


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 45

#1 WildCat1024

WildCat1024

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородМосква

Отправлено 02 мая 2016 - 17:02

Добрый день.

Машина Е60 2005г . На CCC подключали AUX.
После прошивки, отвалился наполовину джойстик: не работает только когда его крутишь, вправо-влево-вверх-вниз, кнопки - все работает.

В момент прошивки была ошибка, но после повторной прошивки она исчезла.?



#2 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 868 сообщений
  • ГородПитер

Отправлено 02 мая 2016 - 17:13

Добрый день.

Машина Е60 2005г . На CCC подключали AUX.
После прошивки, отвалился наполовину джойстик: не работает только когда его крутишь, вправо-влево-вверх-вниз, кнопки - все работает.

В момент прошивки была ошибка, но после повторной прошивки она исчезла.?

 

Смотрите параметр zbe. И советую прочитать темы для новичков, чтоб не путать программирование и кодирование, а так же получше писать в объяснениях.

Что за ошибка была, потом исчезла? Где была, куда исчезла?))))


       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            Ремонт фрм. EEE из Dflash


#3 WildCat1024

WildCat1024

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородМосква

Отправлено 02 мая 2016 - 17:44

 

Добрый день.

Машина Е60 2005г . На CCC подключали AUX.
После прошивки, отвалился наполовину джойстик: не работает только когда его крутишь, вправо-влево-вверх-вниз, кнопки - все работает.

В момент прошивки была ошибка, но после повторной прошивки она исчезла.?

 

Смотрите параметр zbe. И советую прочитать темы для новичков, чтоб не путать программирование и кодирование, а так же получше писать в объяснениях.

Что за ошибка была, потом исчезла? Где была, куда исчезла?))))

 

 

Ошибка: В момент прошивки NCS выругался что операция прошла не успешно. Повторение операции кодирования прошло успешно

 

zbe стоял low

Поставил high

ничего не изменилось.



#4 WildCat1024

WildCat1024

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородМосква

Отправлено 02 мая 2016 - 19:02

 

 

Добрый день.

Машина Е60 2005г . На CCC подключали AUX.
После прошивки, отвалился наполовину джойстик: не работает только когда его крутишь, вправо-влево-вверх-вниз, кнопки - все работает.

В момент прошивки была ошибка, но после повторной прошивки она исчезла.?

 

Смотрите параметр zbe. И советую прочитать темы для новичков, чтоб не путать программирование и кодирование, а так же получше писать в объяснениях.

Что за ошибка была, потом исчезла? Где была, куда исчезла?))))

 

 

Ошибка: В момент прошивки NCS выругался что операция прошла не успешно. Повторение операции кодирования прошло успешно

 

zbe стоял low

Поставил high

ничего не изменилось.

 

И что странно zbe обратно в low не ставится, хотя кодирование идет без ошибок ...  Что я не так делаю ?



#5 WildCat1024

WildCat1024

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородМосква

Отправлено 02 мая 2016 - 19:55

 

 

 

Добрый день.

Машина Е60 2005г . На CCC подключали AUX.
После прошивки, отвалился наполовину джойстик: не работает только когда его крутишь, вправо-влево-вверх-вниз, кнопки - все работает.

В момент прошивки была ошибка, но после повторной прошивки она исчезла.?

 

Смотрите параметр zbe. И советую прочитать темы для новичков, чтоб не путать программирование и кодирование, а так же получше писать в объяснениях.

Что за ошибка была, потом исчезла? Где была, куда исчезла?))))

 

 

Ошибка: В момент прошивки NCS выругался что операция прошла не успешно. Повторение операции кодирования прошло успешно

 

zbe стоял low

Поставил high

ничего не изменилось.

 

И что странно zbe обратно в low не ставится, хотя кодирование идет без ошибок ...  Что я не так делаю ?

 

Как оказалось надо было просто подождать... :))



#6 garage.m5

garage.m5

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 73 сообщений

Отправлено 04 мая 2016 - 00:43

перегрузить ссс надо было


  • Electro 8 это нравится

#7 conan

conan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 204 сообщений
  • Городминск

Отправлено 12 мая 2017 - 22:49

Попалась е60 2003 гв,с ССС,которая не обновлялась с момента выпуска.Не получается прописать в меню пункт aux ни в какую ( ни через опцию,ни через дооснащение).Неужто обновлять головное придётся?Сталкивался кто с таким?
  • Lion это нравится

#8 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 868 сообщений
  • ГородПитер

Отправлено 13 мая 2017 - 00:19

Попалась е60 2003 гв,с ССС,которая не обновлялась с момента выпуска.Не получается прописать в меню пункт aux ни в какую ( ни через опцию,ни через дооснащение).Неужто обновлять головное придётся?Сталкивался кто с таким?

 

А можно подробнее, что значит не получается?

В трейсе параметр поменялся но на дисплее нет? или же параметр не меняется, или же ошибка при кодировании? 


       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            Ремонт фрм. EEE из Dflash


#9 Silvestras1337

Silvestras1337

    Пользователь

  • Пользователи
  • PipPip
  • 12 сообщений
  • ГородVilnius

Отправлено 13 мая 2017 - 02:34

postav low_with_slopes



#10 conan

conan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 204 сообщений
  • Городминск

Отправлено 13 мая 2017 - 11:43

Попалась е60 2003 гв,с ССС,которая не обновлялась с момента выпуска.Не получается прописать в меню пункт aux ни в какую ( ни через опцию,ни через дооснащение).Неужто обновлять головное придётся?Сталкивался кто с таким?

 
А можно подробнее, что значит не получается?
В трейсе параметр поменялся но на дисплее нет? или же параметр не меняется, или же ошибка при кодировании?
Ошибок нет при кодировании,в трейсе всё,что касается аукса,в активе,на дисплее fm,am,cd и всё.
Есть две особенности,с которыми не встречался раньше:
-при кодировании ссс не гаснет монитор,т.е. совсем никакой реакции на кодирование со стороны головного
-в нижнем левом углу монитора отображается человечек и режимы климат контроля ( почти как в ресте, только в миниатюрном виде)))

#11 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 868 сообщений
  • ГородПитер

Отправлено 13 мая 2017 - 12:52

А он и не должен перезагружаться, когда capl кодируешь. Там даже джоба такого нет.

Физически аукс подключен? Может в первых прошивках он как BM54 ждет физического подтверждения.


       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            Ремонт фрм. EEE из Dflash


#12 conan

conan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 204 сообщений
  • Городминск

Отправлено 13 мая 2017 - 16:03

Уже кроме каппла всю ссс- ку прокодироли.AUX подключён физически,но подключал не я,сам хозяин делал.Я вот тоже думал над твоим вариантом,но он какой-то маловероятный,но проверить подключение нужно- и это факт.
Пробовал сд чейнджер добавить,так чисто для проверки, закодировал-в меню появляется cd1-cd6

#13 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 868 сообщений
  • ГородПитер

Отправлено 13 мая 2017 - 17:51

Уже кроме каппла всю ссс- ку прокодироли.AUX подключён физически,но подключал не я,сам хозяин делал.Я вот тоже думал над твоим вариантом,но он какой-то маловероятный,но проверить подключение нужно- и это факт.
Пробовал сд чейнджер добавить,так чисто для проверки, закодировал-в меню появляется cd1-cd6

 

Сам аукс какой? Многие считают, что достаточно трех проводов, к тому же клиенту доверять ни когда нельзя. Это те еще вруны и вредители)


  • MeMpHiSj это нравится

       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            Ремонт фрм. EEE из Dflash


#14 ZAV

ZAV

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 112 сообщений
  • ГородMinsk BY

Отправлено 13 мая 2017 - 18:26

Уже кроме каппла всю ссс- ку прокодироли.

Что значит кроме cappl'a? Там только cappl и нужно кодировать для aux.

Сам аукс какой? Многие считают, что достаточно трех проводов

По схеме для ССС именно три провода до розетки.

Сообщение отредактировал ZAV: 13 мая 2017 - 18:31


#15 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 868 сообщений
  • ГородПитер

Отправлено 13 мая 2017 - 19:55

 

Уже кроме каппла всю ссс- ку прокодироли.

Что значит кроме cappl'a? Там только cappl и нужно кодировать для aux.

Сам аукс какой? Многие считают, что достаточно трех проводов

По схеме для ССС именно три провода до розетки.

 

 

Скажу по секрету. В розетке все дело. Не факт что в е60 используют ее, так как места особо нет. 

Я обычно такие использую, естественно с платкой.

Прикрепленные файлы


       http://Kontakt-BMW.ru                                          http://frm3.ru

                 Мастерская электрики                            Ремонт фрм. EEE из Dflash


#16 conan

conan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 204 сообщений
  • Городминск

Отправлено 14 мая 2017 - 00:03

Сам то веришь,что при правильном физическом подключении появится нужный пункт в меню?
Я вот очень сильно в этом сомневаюсь,но по возможности проверю)))

#17 Levanime

Levanime

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 93 сообщений
  • ГородSanta Clara

Отправлено 14 мая 2017 - 10:39

в еепром кажется



#18 ми)(алыч

ми)(алыч

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 274 сообщений
  • ГородВладимир

Отправлено 14 мая 2017 - 13:55

А он и не должен перезагружаться, когда capl кодируешь. Там даже джоба такого нет.

Физически аукс подключен? Может в первых прошивках он как BM54 ждет физического подтверждения.

Не,врядли физическое подключение. в ССС отсутствие подключения-закладка AUX-IN есть,но не активная



#19 ми)(алыч

ми)(алыч

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 274 сообщений
  • ГородВладимир

Отправлено 14 мая 2017 - 14:02

Сам то веришь,что при правильном физическом подключении появится нужный пункт в меню?
Я вот очень сильно в этом сомневаюсь,но по возможности проверю)))

Не совсем понятно про кодинг : ВСЕ ПАРАМЕТРЫ,что бы появилась закладка,в каппле нужен колько трэйс АУКС_КОНФИГ ,должен быть МОУНТЕД. (если АУКС из ССС)



#20 conan

conan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 204 сообщений
  • Городминск

Отправлено 14 мая 2017 - 14:50

Сам то веришь,что при правильном физическом подключении появится нужный пункт в меню?
Я вот очень сильно в этом сомневаюсь,но по возможности проверю)))

Не совсем понятно про кодинг : ВСЕ ПАРАМЕТРЫ,что бы появилась закладка,в каппле нужен колько трэйс АУКС_КОНФИГ ,должен быть МОУНТЕД. (если АУКС из ССС)
По кодировка всё ровно,там сложно с этим что-то накосячить)).В трэйсе, при считывании,тоже моунтед,но пункта в меню НЕТ
По-хорошему обновить бы не мешало этого динозавра,но ну его нах,т.к можно поиметь геммора с этим девайсом




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных