Перейти к содержимому


Фотография

BMW X5 E70 Проблема ССС


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 23

#1 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 25 апреля 2016 - 22:38

Здравствуйте!

Поиском не нашел похожу проблему, думаю, раздел для темы выбрал правильный.

Все порядку.

 

Через 5 минут после мойки автомобиля глюканул ССС (пропал звук). Делаю перезагрузку (кнопка громкости+eject). После этого ССС перезагрузился, и завис в основом меню (климат, мультимедиа,нави,инфо). На работу джойстика не реагирует, радио не играет, громкость можно вкл/выкл, станции переключаются кнопкой на cd-rom.

Читаем ошибки. (скрин во вложении) 3 блока не отвечают, с CCC-GW связь есть.

Стираем ошибки, естественно появляются снова. Хотел попробовать считать блоки NCS-Expert - не видит блоки.

Через часа 3 после мойки(машина стояла) на экране начало отображаться изображение с камеры заднего вида при движении задним ходом.Появилась ошибка по кнопке SOS.

Прошло еще часов 5, иду в машину перезагружать блоки TOOL32.

Ключ в зажигание - ССС включился, заиграло радио (секунд 10) - снова повис.

Вкл/выкл машину, ССС включился, джойстиком выбираю мультмедиа  - перешел, радио поиграло - завис.

 

Делаю reset ССС через тулс - результат тот же. ССС висит.

Пока все.

Проидет само когда просохнет?)

Или на помойку ССС?

 

Буду благодарен любой помощи.

 

Прикрепленные файлы



#2 Bmwden

Bmwden

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 340 сообщений

Отправлено 26 апреля 2016 - 02:12

https://youtu.be/LQgdTX_yfkA

#3 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 07:29

Инпа ругается на MOSTGW , ошибка E18D.

#4 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 227 сообщений
  • ГородСочи

Отправлено 26 апреля 2016 - 08:24

Вы своими перезагрузками ССС не оживите, для начало нужно снять разобрать и убедиться что это мойка. Если все же влага попала на платы срочным образом помыть почистить проверить. Если все же внутри сухо тогда на ремонт к мастеру.
Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#5 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 09:33

Спасибо за ответ! Вода слева в багажнике. Как раз на блок, из-за этого и sos горит. Отключил пока, завтра будет ясно или кольцуем или все норм заработает.

#6 СЭР

СЭР

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 112 сообщений
  • ГородBirmingham

Отправлено 26 апреля 2016 - 09:42

Вытащите блок, разберите, просушите.

#7 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 10:50

Снять, разобрать, просушить, опросить блоки(если выйдут на связь) , скинуть ошибки. Еще что-то нужно делать? Если блоки целые. И если не целый, после кольцевания нужно что то делать?

#8 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 11:46

Вот собственно. Внутри все сухо.

Прикрепленные файлы



#9 Евгений.

Евгений.

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 188 сообщений

Отправлено 26 апреля 2016 - 11:48

Ваш ССС, еще и усох, до размеров TCU  :gamer:



#10 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 11:52

Ваш ССС, еще и усох, до размеров TCU  :gamer:


Объясните новичку

#11 jekaben

jekaben

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 26 апреля 2016 - 11:53

Чет не очень понятно. TCU в машине фактически есть - в дереве блоков нету. Там ,случаем, видеомодуль в тачке не завалялся?

#12 jekaben

jekaben

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 26 апреля 2016 - 11:54

С FA, похоже, рама.

#13 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 11:54

Что за видео модуль??? Что не так?

#14 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 11:58

Может когда на сто вчера ездил удалили че нибудь чтобы ССС купил?))

#15 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 12:00

Блоки видит инпа такие

Прикрепленные файлы



#16 СЭР

СЭР

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 112 сообщений
  • ГородBirmingham

Отправлено 26 апреля 2016 - 12:03

Это блок tcu, если его намочили , вполне возможно он подвесил линию. Так попробуйте ссс включить без этого блока, работает нет

#17 jekaben

jekaben

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 26 апреля 2016 - 12:04

Что за видео модуль??? Что не так?

Есть такой любитель оптику вешать.

#18 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 12:08

Включал,заиграло радио,через несколько секунд перестало. Ошибки скинуть перед тем как включать? Отпику закольцевать?

#19 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 227 сообщений
  • ГородСочи

Отправлено 26 апреля 2016 - 12:09

При разомкнутом кольце все равно все блоки на связи. ТС снимайте свой ССС это то куда суете СД и ДВД и несите его на ремонт. Скорее всего у вас стандартная поломка касающаяся всех ССС
Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#20 Bymernsk

Bymernsk

    Пользователь

  • Пользователи
  • PipPip
  • 15 сообщений
  • ГородNovosibirsk

Отправлено 26 апреля 2016 - 12:15

Да,печально если так




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных