Перейти к содержимому


Фотография

BMW E65 2002год

сильный разряд акб

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 17

#1 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 22 марта 2016 - 21:23

Привет парни. Вин DM75633

Предыстория не известна,ее так и купили.

Ошибки были при поступлении авто по к-кан..Стер ошибки,заново короткий тест,результат на фото.

После выключения зажигания идет разряд акб 9ампер. Меряю токовыми клещами на акб.

Смотрю перетекающий ток на предохранителях,знаете все наверно, не снимая их. То там ток,там ток идет ,конкретного потебителя нет.

Кнопка CAS не тухнет и сидушек кнопки тоже,целый день может стоять и не тухнуть .

На ZGW 15wup пропадает как положено,на кузовной шине K-CAN S молчек,смотрю осцылом.

А вот на переферийной шине CAS( K-CAN P) идет непрекращаемая движуха.

Снимаю разъем с кас и всех блоков переферийной шины,кроме заднего модуля питания,идет активность шины на нужном уровне напряжения4.8в и 0.3в примерно 4минуты,сообщения прекращаются и уровень напряжения шины поднимается на 12 вольт и держится без посылок в шину.

Снимаю разъемы с задненего модуля питания, напруга становится в норму.Напряжение на предохранителях в салоне, на выходных силовых плюсах заднего модуля питания становится 5.9вольт! лампы сидушек еле горят.

Откусываю провод переферийной шины на 12вольт который сваливатся,которая подходит к заднему модулю ,и в этот момент напряжение 12вольт у меня  и с той и с другой стороны провода.

Как я понимаю,жрет так много,потому что не спит Cas и активна переферийная шина .

Задний модуль питание с разборки менялся видно,номер что-то отсутствует в каталоге к этой машине.

Как бы понятно,что блок какой то моросит и сажает шину,но только я их отключил на переферийной шине все по схеме с wds и больше нечего отключать. Задний модуль питания считаю не при делах.Или упустил какую-то мелочь и топчусь теперь на месте. Может какой нибуть идиот еще доп блок Посадил на эту шину,остается только догадыватся. Вскрывать жгут мне нехочется. Еще раз сейчас пересматриваю схему,а пока спрошу вашего мнения по ситуации этой.

Прикрепленные файлы



#2 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 00:17

еще забыл добавить,что при подсоединение заденого модуля питания вколонках проходят импуслы секунд 7.Усилитель при этом отключен



#3 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 00:20

еще забыл добавить,что при подсоединение заднего модуля питания в колонках проходят импульсы секунд 7. Панель приборов аж моргает синхронно.Усилитель при этом отключен.



#4 Andrey3435

Andrey3435

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 23 марта 2016 - 00:34

Комфортного доступа случаем нет?

#5 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 08:15

Комфортный доступ отсутствует. Снимал все преды в салоне,кас не тухнет хоть убей.



#6 zaharich

zaharich

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 165 сообщений
  • ГородТюмень

Отправлено 23 марта 2016 - 10:23

Стекло заднее не теплое ? 9А что-то сильно много.



#7 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 10:30

Заднее стекло проверял,холодное.
Вот и я думаю,9ампер дохрена,даже если допустить что блок потребляет один 0.2ампера ,20блоков кузовной шины будут потреблять 4 ампера.
Остадьное куда?

#8 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 13:56

Странное напряжние на контакте 15-1 даже когда ключь не вставлен. Скачет до 0.26вольта. Другие контакты 15 по нулям.
Извиняйте за фотки перевернутые,с телефона пишу,непойму почему так

Прикрепленные файлы



#9 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 16:50

Послал команду на сон через сервисные функции,обругалась матом но уснула. Кнопка старт потухла,стдушки потухли. Потребление упало.
Уровень напряжения переферийного кан поднялся до 12 вольт,т.е это получается норма. Перепроверяюсь дальше.

#10 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 18:20

С CAS получается проблемма. Когда он подсоеденен идет постоянный обмен. Если снять разъем с него, подождать,уровень на 12 вольт встанет,открываю например дверь,сразу на 4.8 вольт скидываетсяровень,идут посылки в шине минуты 3-4,прекращаются и опять уровень на 12 воль становится. Получается так и должно быть в идеале,только этот кас не дает уснуть другим блокам.

Вскрыл кас,он уже леченный.Следов вмешательства хватает...

Отпаиваю выводы в касе,чтобы добратся на тыльную сторону.

Если все таки придется кас менять,процедура  замены,сильно заморочена?



#11 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 18:24

Вот походу и причина.

Прикрепленные файлы



#12 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 23 марта 2016 - 21:41

при снятии разъема с кас,переферийная кан шина умолкает,но потребление так и остается на уровне 9 ампер.То есть это не кас.

Перепроверяю себя дальше и нашел одну неточность в своих измерениях,в первом посте я писал что проверил K-CAN S,оказывается я запарился и проверил PT-CAN,то есть скоростной там тишина. А вот на основном кузовном кане K-CAN S у меня движуха идет, постоянная.Поздно было сегодня поочереди блоки отсоединять,решил снять все преды с блока в салоне,он не заткнулся. Пока на заднем модуле питания все провода не выдернул,он не перестал трындеть.

Завтра еще раз,с пристальным вниманием и должной паузой локализую место неисправности.



#13 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 24 марта 2016 - 20:17

Разобрался короче я с этой бмв,потребление теперь 0.02а и спит как убитая. Вычислил осцылом что блок сдвижной крыши никому спокойно жить не дает,и заставлял всех работать. Это был последний блок в кузовной шине из 30блоков и надо же было мне его оставить последним((((
Честно говоря ,стало неловко за этот пустяк. Но зато опыта и тренига получил безценного!
Спасибо за ответы парни,удачи!

#14 Andrey3435

Andrey3435

    Пользователь

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 24 марта 2016 - 22:01

Молодец! Только и ответов то особо никто не давал )))

#15 REaniMATOR

REaniMATOR

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 106 сообщений
  • ГородКаменск-Шахтинский

Отправлено 25 марта 2016 - 23:00

интересно разобратся что в блоке не дает ему успокоится. Трансивер кан-шыны поменяли,ему пофигу. Проц такой же как и в замке стоит.

причем люк работает исправно. 



#16 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 932 сообщений
  • ГородBLR

Отправлено 25 марта 2016 - 23:43

Поменять блок и забыть...

#17 Comrade

Comrade

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 125 сообщений

Отправлено 26 марта 2016 - 19:18

Разобрался короче я с этой бмв,потребление теперь 0.02а и спит как убитая. Вычислил осцылом что блок сдвижной крыши никому спокойно жить не дает,и заставлял всех работать. Это был последний блок в кузовной шине из 30блоков и надо же было мне его оставить последним((((
Честно говоря ,стало неловко за этот пустяк. Но зато опыта и тренига получил безценного!
Спасибо за ответы парни,удачи!

Себя вспоминаю :))) так же. Первую машину искал что садит, все отцепил что можно было по кану. и именно последний блок(правый блок заднего сиденья) оказался виновником :) потратил по незнанию 2 дня... с перерывами так скажем занимался, по мимо этого другие машины приезжали, отключал по очереди блоки, ждал уснет или нет :)



#18 magista

magista

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 772 сообщений
  • ГородЕкатеринбург

Отправлено 26 марта 2016 - 19:30

На прошлой неделе боролся с неотключающейся дроссельной заслонкой на е60 доресте с м54. Гудела постоянно. Проблема была в szl. Отключаешь оптику от него и все ок.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных