Перейти к содержимому


Фотография

BMW E90 2008 магнитола не хочет дружить


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 13

#1 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Город61

Отправлено 10 марта 2016 - 09:36

Доброго времени суток друзья!
Е90 2008 года Limited Edition, VIN: A260817
Установлена родная BMW Business.
Внезапно пропали звуки парктронников, диагностика показала, что все нормально. Читаю по FA - 662 опции нет. Прописываю - звук парктронников появляется. Пытаюсь закодировать по-умолчанию PDC, KOMBI и 1RAD. Парк, комбинация - успешно, 1RAD - Coapi 2020, якобы блок не отвечает и умер. SG-Reset - без проблем. Накатываю последнее ПО - все успешно, но проблема сохраняется. Вопрос, что я делаю неправильно и почему магнитола не хочет кодироваться?
p.S.: tools32 - aif lessen - все отдает
ЕТК показывает, что вообще 662 опции нет в комплектации.

#2 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 932 сообщений

Отправлено 10 марта 2016 - 09:52

Она там и не нужна.

Кодишь то шнурком?



#3 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Город61

Отправлено 10 марта 2016 - 10:33

Она там и не нужна.
Кодишь то шнурком?

И А2, и KDCAN

#4 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 932 сообщений

Отправлено 10 марта 2016 - 10:50

ошибку полностью напиши, там 2020 несколько вариаций, и если не ошибаюсь, 661 максимум



#5 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Город61

Отправлено 10 марта 2016 - 11:09

Ок, к вечеру сыоткаю и отпишу!

#6 V.K.Zi

V.K.Zi

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородСанкт-Петербург

Отправлено 15 октября 2016 - 01:42

Поимел тот же праздник жизни после попытки переписать всю машину по FA после криворукого NCSинга.
1rad на любой запрос NCSом отдает ошибку чтения, хотя сам работает и внешне в ус не дует.

#7 V.K.Zi

V.K.Zi

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородСанкт-Петербург

Отправлено 15 октября 2016 - 19:19

Фотки: ошибка при попытке вообщн считать 1RAD и лог ошибок НЦСа за ту сессию работы.

Vin: vk28635
BMW ST.TOOLS 2.12
Рейнгольд проблем не увидел и корректно стянул из блока его состояние.

Подскажите, плз, как вывести магнитолу из этого анабиоза?

Прикрепленные файлы



#8 magista

magista

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 771 сообщений
  • ГородЕкатеринбург

Отправлено 15 октября 2016 - 19:43

айкомом кодируй



#9 V.K.Zi

V.K.Zi

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородСанкт-Петербург

Отправлено 15 октября 2016 - 19:54

айкомом кодируй

нету, только простой к-дкан шнурок и St.tools + Dummy и Rheingold к нему.

 

Ехать к тем, у кого есть, или есть варианты сделать имеющимся?



#10 Alex366

Alex366

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 131 сообщений

Отправлено 15 октября 2016 - 20:58

d-can rad не возьмет



#11 V.K.Zi

V.K.Zi

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородСанкт-Петербург

Отправлено 15 октября 2016 - 23:44

Принял, спасибо. Поеду к тем, у кого есть айком.

#12 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 179 сообщений
  • Город61

Отправлено 19 октября 2016 - 12:27

d-can rad не возьмет

Бывает берет! Бывает нет (((
2ТС - езжайте к ребятам с Айком

#13 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 19 октября 2016 - 23:27

 

d-can rad не возьмет

Бывает берет! Бывает нет (((
2ТС - езжайте к ребятам с Айком

 

RAD1 - "не берёт" на кодировании... НИКОГДА :geek: если только у тебя не OMITEC-адаптер...


  • Алексей 530 это нравится

Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#14 Алексей 530

Алексей 530

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений
  • ГородНовороссийск

Отправлено 27 октября 2016 - 00:13

 

 

d-can rad не возьмет

Бывает берет! Бывает нет (((
2ТС - езжайте к ребятам с Айком

 

RAD1 - "не берёт" на кодировании... НИКОГДА :geek: если только у тебя не OMITEC-адаптер...

 

Тоже мучался в свое время, пока айком не подключил...






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных