Перейти к содержимому


Фотография

BMW M5 E60 блок DSC


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 23

#1 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 30 января 2016 - 22:24

Добрый вечер, друзья! Прошу Вашей помощи. Попала в руки BMW E60 M5 Америка. Под замену блок DSC. Купили новый блок. Подкинули и перешли к ПК. При помощи Tool32 прописал VIN, который в CAS (т.к. DME и EGS имеют другие) при помощи WinKPF обновил ПО и ECU. На новом осталась одна ошибка D373 - нет связи с каким-то SWA-Top-Sensor Как победить её не пойму...подкидываю старый блок, ошибки этой нет. Старый блок имеет номер 3452228322701 Новый блок имеет номер 3452783732601 И тот, и тот подходят для М5, что я делаю не правильно? При этом считываю с старого блока трейс - много параметров, на новом всего 4. Старый блок бьется, как mk60.c13, новый как mk60.c11, ощущение, что блок не активировался.

#2 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 30 января 2016 - 22:27

А как прошивку выбирал? Номера со старого и что залил есть?


Bm-multimedia.ru

#3 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 30 января 2016 - 22:43

А как прошивку выбирал? Номера со старого и что залил есть?

Да, выбрал прошивку старого, ещё раз указал ВИН и в путь. Я понял так, что кодировочный индекс слабенький на новом блоке, но как повысить его?

#4 garage.m5

garage.m5

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 67 сообщений

Отправлено 30 января 2016 - 23:09

так а датчики инициализировал? В исте в сервисных функциях есть тест-блок.



#5 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 30 января 2016 - 23:16

так а датчики инициализировал? В исте в сервисных функциях есть тест-блок.

Tools32 все инициализировал! Проблема видна мне в том, что нужен другой кодировочный индекс, но смогу ли я его сменить?

#6 lesha41

lesha41

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 40 сообщений

Отправлено 30 января 2016 - 23:51

 

так а датчики инициализировал? В исте в сервисных функциях есть тест-блок.

Tools32 все инициализировал! Проблема видна мне в том, что нужен другой кодировочный индекс, но смогу ли я его сменить?

 

Tools32 все инициализировал!  Можно отсюда поподробнее, а то я с этим не знаком может опыта наберусь.



#7 Bmwden

Bmwden

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 340 сообщений

Отправлено 31 января 2016 - 00:49

а под ковром пассажира ?)

#8 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 870 сообщений

Отправлено 31 января 2016 - 01:26

 

 

так а датчики инициализировал? В исте в сервисных функциях есть тест-блок.

Tools32 все инициализировал! Проблема видна мне в том, что нужен другой кодировочный индекс, но смогу ли я его сменить?

 

 а то я с этим не знаком может опыта наберусь.

 

надо наверное сначала опыта набраться, а потом уже браться за такую работу.

при том что задача, по сложности, для чайника


нету денег - сосите сами


#9 lesha41

lesha41

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 40 сообщений

Отправлено 31 января 2016 - 09:18

 

 

 

так а датчики инициализировал? В исте в сервисных функциях есть тест-блок.

Tools32 все инициализировал! Проблема видна мне в том, что нужен другой кодировочный индекс, но смогу ли я его сменить?

 

 а то я с этим не знаком может опыта наберусь.

 

надо наверное сначала опыта набраться, а потом уже браться за такую работу.

при том что задача, по сложности, для чайника

 

Вот и я не пойму в чем тут проблема  дел на 5 минут к чему столько телодвижений.



#10 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 31 января 2016 - 09:26

Вот и я не пойму в чем тут проблема  дел на 5 минут к чему столько телодвижений.

Так что же надо сделать? Поменять индекс? Подскажите пожалуйста!



#11 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 31 января 2016 - 11:47

 

Вот и я не пойму в чем тут проблема  дел на 5 минут к чему столько телодвижений.

Так что же надо сделать? Поменять индекс? Подскажите пожалуйста!

 

 

Может быть номера aif и железа выложить для начала... или пройти по тест блоку в рейне. В любом случае информации в виде номеров из етк, как то маловато.


Bm-multimedia.ru

#12 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 31 января 2016 - 12:11

Rheingold говорит, что нарушение связи с SZL, ошибка D373.

DIS тоже самое говорит. При калибровке, руль ровный как кирпич.

INPA тоже показывает только ошибку D373, как нарушение связи с TOP-SWA-SENSOR по FCAN шине.

На CID вся гирлянда, горит, и RPA по бороде, и DSC отказал, но софт показывает только одну ошибку.

Старый блок подкидываешь, гирлянды нет, кроме датчика включения гидравлического насоса, т.к. блоку борода.

В NCS-e параметров в трейсе много, а в новом всего ничего. Заливаю ман из старого в новый, 5 секунд все супер,

затем опять DSC отказала. В NCS Dummy все эти функции у кодировочного индекса 11 есть, но почему-то не активны.

Попытался "на дурака" повысить кодировочный индекс, но и тут не прокатало, говорит, что фальшивый и пошел ты дядя

далеко и на долго. Говорить, что системе RPA или SZL бородульки, тоже не правильно, ведь на старом блоке все отлично.

WinKFP апдейта не предлагает, т.к. 7837326 одна версия и не было обнов. Короче я в полной жопе....Куда ковырять, ума не приложу.



#13 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 31 января 2016 - 12:38

С кодировочными индексами ты ничего не сделаешь, т.к. у твоих блоков хардваре разный и, соответственно, прошивка

2282770A G , 2283154A G , 7836707A G , 2283152A G , 7837326A E ;

2283058A G , 2283227A E , 7838237A G , 7839079A E , 7839351A E , 7841038A G , 7841983A F ;

 

Но по применимости вроде бы проблем не должно быть

EH91|EH92|EH93;;0509350,0409400-0503450,0409500-0409505,0503500-0506510
NB91|NB92|NB93;;0509350,9.20-0503450,4.60-0506510
*4508495
*4508512
*4786205
*2282770
*2283154
*7836707
*2283152
*7837326


DUMM;;
EH91|EH92|EH93;;0509350,0509400-0609450,0509500-0703460,0603500-1012501
EK91|EK92|EK93;;0509450-0609450,0509500-0703460,0603500-1012501
NB91|NB92|NB93;;0703350-0709300,0509400-0609450,0509500-0703460,0603500-1003501
PV91;;0703300-0709300,0703410-0703460,0612510-1006502
PV92;;0703300-0709300,0703410-0703460,0612510-1009502
*2283058
*2283227
*7838237
*7839079
*7839351
*7841038
*7841983


#14 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 31 января 2016 - 12:41

С кодировочными индексами ты ничего не сделаешь, т.к. у твоих блоков хардваре разный и, соответственно, прошивка

2282770A G , 2283154A G , 7836707A G , 2283152A G , 7837326A E ;2283058A G , 2283227A E , 7838237A G , 7839079A E , 7839351A E , 7841038A G , 7841983A F ;

Я понял, спасибо! Только решение мне не понятно, или его нет, кроме замены блока? Я понимаю, что блок нормальный, но какой-то параметр я не включаю, чтобы заработал он

#15 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 31 января 2016 - 13:01

Не зря же тебе намекнули ;)

а под ковром пассажира ?)

Активного рулевого, как я догадываюсь, нет на этой эмке?



#16 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 31 января 2016 - 13:10

С активным рулем!!

А под ковром пассажира, второй датчик DSC?



#17 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 31 января 2016 - 13:43

...должен быть для этого блока. Но у тебя его там нет, т.к. с 09.2005 он не используется



#18 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 31 января 2016 - 13:45

...должен быть для этого блока. Но у тебя его там нет, т.к. с 09.2005 он не используется

Тогда блок не подходит получается? И решится только заменой блока с активным?



#19 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 31 января 2016 - 13:50

Тебе решать)

Для родного DSC второй датчик не нужен, для донорского - нужен. Вот и думай



#20 Strellson

Strellson

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 31 января 2016 - 13:54

Димас, спасибо огромное! :so_happy:






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных