Перейти к содержимому


Фотография

BMW E90 не корректный корректор


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 19

#1 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 15:20

Приветствую.

 

 Был сломан датчик дорожного просвета передний-проблему устранил.

Прикрепленный файл  ддп.jpg   81,59К   1 Количество загрузок:
но корректор так и не фурычит... В рейне теперь ошибка: нет связи с левым/правым шаговым двигателями.

Прикрепленный файл  нарушена связь.jpg   96,75К   0 Количество загрузок:
По плану проверки-"питание в frm на штыре *** в норме" и все, "завершить тест блок."
В диагностическом запросе по шаговым двигателям такая картина:
Прикрепленный файл  питание позиционного датчика.jpg   81,91К   0 Количество загрузок:

 Покурил wds: с frm на фару идут 4 провода( касательно регулировки угла наклона света фары) и шина Lin...
и вот тут я немного туплю: судя по wds с блока frm, с разъема x14260,  идут 4 провода: штыри 28,30,32,51 на разъем правой фары x13421(8,9,10,11), а так же шина lin штырь 24 на frm и штырь 10 на фаре!! разъемы те же. то есть получается, что на один штырь в разъеме фары  должно приходить два провода: lin и еще какой то сигнал с 28 штыря с блока frm.

Прикрепленный файл  wds.jpg   73,98К   0 Количество загрузок:
а у меня там только один провод: сине-черный сечением 0,5. то есть lin нету.

Насколько я понял именно по всяко-разным шинам блоки общаются между собой. Или может я что-то не так понял?

Проверить на предмет обрыва 4 провода не сложно, но может ли быть обрыв сразу на двух фарах? Да и разрыв распознается вроде системой диагностики.
Как быть с lin? Или я чего-то не догоняю? Скорей всего)

В общем прошу дать направление или совет как мне поступить, что проверить)
Блок сбрасывал рейном
Посмотрел тулсом фрм на предмет КЗ-по нулям. Кстати, я мож не так смотрел? смотрел джобой "статус_лампен_курзщлусс". Возможно КЗ по шаговым двигателям другой джобой смотреть надо?

Фары при включении двигаются вверх-вниз
Переключатель в положении "А", светодиод не мигает.
Авто дорест, биксенон без AHL. AC 92531

 

 

 



#2 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 874 сообщений

Отправлено 24 ноября 2015 - 15:44

Приветствую.

 

 Был сломан датчик дорожного просвета передний-проблему устранил.
но корректор так и не фурычит... В рейне теперь ошибка: нет связи с левым/правым шаговым двигателями.

attachicon.gifнарушена связь.jpg
По плану проверки-"питание в frm на штыре *** в норме" и все, "завершить тест блок."
В диагностическом запросе по шаговым двигателям такая картина:
attachicon.gifпитание позиционного датчика.jpg

 Покурил wds: с frm на фару идут 4 провода( касательно регулировки угла наклона света фары) и шина Lin...
и вот тут я немного туплю: судя по wds с блока frm, с разъема x14260,  идут 4 провода: штыри 28,30,32,51 на разъем правой фары x13421(8,9,10,11), а так же шина lin штырь 24 на frm и штырь 10 на фаре!! разъемы те же. то есть получается, что на один штырь в разъеме фары  должно приходить два провода: lin и еще какой то сигнал с 28 штыря с блока frm.

attachicon.gifwds.jpg
а у меня там только один провод: сине-черный сечением 0,5. то есть lin нету.

Насколько я понял именно по всяко-разным шинам блоки общаются между собой. Или может я что-то не так понял?

Проверить на предмет обрыва 4 провода не сложно, но может ли быть обрыв сразу на двух фарах? Да и разры распознается вроде системой диагностики.
Как быть с lin? Или я чего-то не догоняю? Скорей всего)

В общем прошу дать направление или совет как мне поступить, что проверить)
Блок сбрасывал рейном
Посмотрел тулсом фрм на предмет КЗ-по нулям.
Фары при включении двигаются вверх-вниз

Авто дорест, биксенон без AHL. AC 92531

 

 

если биксенон без ахл, то какую лин шину ты пытаешься там найти?


нету денег - сосите сами


#3 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 15:47

 в wds на схеме она есть. ок, нету и ладно. как тогда осуществляется связь с двигателями, которую рейн потерял?



#4 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 16:09

Очевидно, что по этим 4 проводам....

каким образом можно проверить приходит сигнал на разъем в фаре от фрм или нет? То есть, какого он рода? напряжение там должно быть или что? Не имея осциллографа) 



#5 Zheka1983

Zheka1983

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 419 сообщений

Отправлено 24 ноября 2015 - 16:15

 в wds на схеме она есть. ок, нету и ладно. как тогда осуществляется связь с двигателями, которую рейн потерял?

Никак. А что просит проверить Рейн по плану проверки ? Вероятно что Рейн кривоват или авто криво закодировано - ищет АHL там где его нет.

Если в режиме "Авто" диод ровно горит - не мигает, то все работает как положено. 



#6 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 16:26

 

 в wds на схеме она есть. ок, нету и ладно. как тогда осуществляется связь с двигателями, которую рейн потерял?

Никак. А что просит проверить Рейн по плану проверки ? Вероятно что Рейн кривоват или авто криво закодировано - ищет АHL там где его нет.

Если в режиме "Авто" диод ровно горит - не мигает, то все работает как положено. 

 

Он проверяет питание фрм. Если напряжение ниже 12в говорит проверить предохранители и зарядить аккумулятор, если подкинуть зарядник, то реин видит, что напруга питания на 4 штырях фрм в норме и предлагает завешить тест-блок. Инпа тоже видит ошибки в фрм по двигателям.
Лампа не мигает но корректор не работает! в FA 524 опции нету..  И не мигала при сломанном ДДП. вот FA E90_#1205&LCSW%0300*VD31$203$205$249$255$2AB$302$321$403$415$428$431$441$459$465$481$494$497$4AB$502$508$520$521$522$534$548$563$602$620$644$672$676$7RR$818$842$850$853$861$863$880$8S3$8SD$9AA-B070



#7 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 24 ноября 2015 - 16:33

Ошибки не по двигателям, а по связи с блоками SMC. Двигатели без AHL напрямую подключены к FRM и они работают, т.к. ты написал, что фары при включении двигаются вверх-вниз.

Попробуй закодировать FRM



#8 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 17:49

Ошибки не по двигателям, а по связи с блоками SMC. Двигатели без AHL напрямую подключены к FRM и они работают, т.к. ты написал, что фары при включении двигаются вверх-вниз.

Попробуй закодировать FRM

закодировал по заданию на автомобиль. все по прежнему
вот трейс

Прикрепленный файл  трейс фрм.txt   25,36К   19 Количество загрузок:



#9 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 24 ноября 2015 - 18:37

Странно, трейс то нормальный. Может прошивочку FRMу обновить?



#10 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 19:49

Странно, трейс то нормальный. Может прошивочку FRMу обновить?

как раз этим и занимался. обновил, закодировал. все тоже самое.
вообще мне странно что в рейне нету ничего вроде "пошевелить вверх-вниз" в блоке. зато есть куча тестов для AHL почему то, а в трейсе есть куча всего по ALC.... 
вероятно я как то не так кодирую может?
нкс: профиль по дефолту--- считать данные из фрм или кас или нфрм---назад---выбрать эбу---фрм---кодировать эбу.. все верно вроде?



#11 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 24 ноября 2015 - 20:15

Да не, всё правильно кодируешь. И в трейсе всё чётенько, как и должно быть без AHL.

Я вот одного не пойму: ты утверждаешь, что автокорректор не работает, но в тоже время у тебя отсутствуют ошибки по LWR и фары ездят вверх/вниз при включении, в чём тогда выражается неисправность регулировки фар, кроме нелепых ошибок по связью с SMC? 



#12 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 21:48

Да не, всё правильно кодируешь. И в трейсе всё чётенько, как и должно быть без AHL.

Я вот одного не пойму: ты утверждаешь, что автокорректор не работает, но в тоже время у тебя отсутствуют ошибки по LWR и фары ездят вверх/вниз при включении, в чём тогда выражается неисправность регулировки фар, кроме нелепых ошибок по связью с SMC? 

У меня заезд в гараж получается в горку, вот я выезжаю, останавливаюсь на этой горке и фары светят оч высоко.Разница не компенсируется регулировкой угла наклона. То есть, если я загружу зад сильно-буду слепить. Да и вообще никакой регулировки не вижу. Тест проходит и все.



#13 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 24 ноября 2015 - 22:13

 

Да не, всё правильно кодируешь. И в трейсе всё чётенько, как и должно быть без AHL.

Я вот одного не пойму: ты утверждаешь, что автокорректор не работает, но в тоже время у тебя отсутствуют ошибки по LWR и фары ездят вверх/вниз при включении, в чём тогда выражается неисправность регулировки фар, кроме нелепых ошибок по связью с SMC? 

У меня заезд в гараж получается в горку, вот я выезжаю, останавливаюсь на этой горке и фары светят оч высоко.Разница не компенсируется регулировкой угла наклона. То есть, если я загружу зад сильно-буду слепить. Да и вообще никакой регулировки не вижу. Тест проходит и все.

 

Если данная система таки называется LWR(Я вот не встретил данной абревиатуры почему то в описании), то в рейне по ней ей тест в активации

который выдает ошибку при активации. То есть связи таки нету(((

и ошибка эта не стирается никак. удалю, а она при сл подключении рейна сразу появляется.



#14 Zheka1983

Zheka1983

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 419 сообщений

Отправлено 25 ноября 2015 - 09:57

Каким образом датчик дорожного просвета поймёт то что ты на горке стоишь ? Дорожный просвет при этом не меняется ни на одной оси. Что бы проверить работоспособность корректора, нужно загрузить (ощутимо загрузить - попроси пару друзей там посидеть минутку) багажник, если свет останется примерно на той же линии что и с пустым, то все работает.



#15 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 25 ноября 2015 - 13:12

Каким образом датчик дорожного просвета поймёт то что ты на горке стоишь ? Дорожный просвет при этом не меняется ни на одной оси. Что бы проверить работоспособность корректора, нужно загрузить (ощутимо загрузить - попроси пару друзей там посидеть минутку) багажник, если свет останется примерно на той же линии что и с пустым, то все работает.

Я вчера отключил передний ддп от рычага пошевелил его руками:
-сначала ничего не работало

- потом я нашел положение при котором линзы таки начинали двигаться, это какие-то пару градусов рычага ддп. в остальном диапазоне положений ддп линзы не реагировали практически, лишь иногда подергивались : резко вверх на милиметр какой-то и внииииииз опускались...   возможно датчик таки наевшийся? или одно из условий нормальной работы LWR таки сигнал обязательно с двух ддп??

- при этом диапазон хода линз, а точнее перемещения светового пучка на стене составил каких-то 5см всего и не более...

вот еще какой вопрос: у меня перегорела одна лампа ближнего света, я купил две новые что бы светили в одной температуре и не видно было бы разницы , а получилось в итоге что одна слегка в розовый почему то отдает. как буд-то лампе каюк наступает... может это от блоков еще зависеть? например один более старый... или от линз самих? у меня одна фара старше другой на 3 года.

P.S.
Читаю тис и вот что нашел:
На передней и задней осях установлено по одному датчику дорожного просвета. 
Датчики дорожного просвета для регулировки угла наклона фар устанавливаются всегда с одной стороны автомобиля (например, спереди справа и сзади справа). Если установить датчики дорожного просвета по диагонали (например, справа спереди и слева сзади), то на угол наклона фар будет влиять поперечное движение автомобиля.

 

у меня как раз датчики стоят по диагонали почему-то)))



#16 Zheka1983

Zheka1983

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 419 сообщений

Отправлено 25 ноября 2015 - 16:58

- при этом диапазон хода линз, а точнее перемещения светового пучка на стене составил каких-то 5см всего и не более...

Возможно у переднего датчика специально уменьшили диапазон что бы избежать ошибочной регулировки при прохождении поворотов. Перед машины обычно стоит примерно ровно не зависимо от загруженности, поэтому обычно регулировка требуется при загрузке заднего моста (задние сидения и багажник). 

 А по поводу цвета ламп - не зависит он от блока розжига, наверное просто слишком китайские купил.



#17 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 25 ноября 2015 - 17:11

 

- при этом диапазон хода линз, а точнее перемещения светового пучка на стене составил каких-то 5см всего и не более...

Возможно у переднего датчика специально уменьшили диапазон что бы избежать ошибочной регулировки при прохождении поворотов. Перед машины обычно стоит примерно ровно не зависимо от загруженности, поэтому обычно регулировка требуется при загрузке заднего моста (задние сидения и багажник). 

 А по поводу цвета ламп - не зависит он от блока розжига, наверное просто слишком китайские купил.

 

 

 

Лампы филипс 85410 C1. брал в exist... вроде даже не левак) какие рекомендуешь?

не за 12р же брать :?

 

по поводу ошибки этой есть мысли? этот контроллер физически присутствует вообще в моей фаре или только с AHL? фара такая 63 11 7161668



#18 YayDoGeN

YayDoGeN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 192 сообщений

Отправлено 25 ноября 2015 - 17:13

Контроллера в твоих фарах нет, это только для AHL. Я же написал, что моторчики регулировки подключаются напрямую к FRM



#19 Zheka1983

Zheka1983

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 419 сообщений

Отправлено 25 ноября 2015 - 17:23

 Филипс не лучшее решение. Osram 66140  неплохой вариант. Если все работает как надо - на ошибку забей. 



#20 Игорян

Игорян

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 25 ноября 2015 - 17:45

ок. Большое спасибо за помощь! 






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных