Перейти к содержимому


Фотография

BMW ICOM A, A2, A3, B - СХЕМЫ РЕМОНТ ДОРОБОТКИ Wi-Fi


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 166

#161 mpower

mpower

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 14 января 2017 - 01:04

dll эта есть, вопрос у кого что стоит и работает на XP



#162 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 454 сообщений
  • ГородMoscow

Отправлено 14 января 2017 - 01:50

Возможно карта которую ты поставил в ноут не поддерживает виртуальный wifi

 

можно вообще без программы роутера все делать командами в батниках

 

команда настройки где имя сети ICOM  пароль 12345678

 

netsh wlan set hostednetwork mode=allow ssid=ICOM key=12345678 keyUsage=persistent

 
 
запуск wifi
 
netsh wlan start hostednetwork
 
остановка
 
netsh wlan stop hostednetwork  

BMW это движение , движение это жизнь


#163 mpower

mpower

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 14 января 2017 - 18:04

AR9285 Atheros

батниками попробовал - никак

а ошибка длл сразу после запуска VR вылетает

может это? :

http://acerfans.ru/f...ah-atheros.html



#164 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 454 сообщений
  • ГородMoscow

Отправлено 14 января 2017 - 18:19

Может это?

https://answers.micr...25-8cb976ac2eb3


BMW это движение , движение это жизнь


#165 mpower

mpower

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 14 января 2017 - 18:52

)) хз, в другом ноуте с win7 стоит такая же карта, только она в диспетчере обозначена как b/g/n и работает с icom через виртуал.

эта стоит на XP и в диспетчере у-в, в свойствах только 2 режима b/g (если это имеет значение), в обычном режиме она работает нормально, проблема только с виртуалкой, при запуске батника вообще ничего не происходит...наверное я что-то делаю не так :unknown:



#166 rus-bmw

rus-bmw

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 402 сообщений
  • ГородСанкт-Петербург

Отправлено 14 января 2017 - 19:46

Виртуальный роутер на xp нормально не работает. По быстрому можно к телефону два устройства приконнектить. Либо стационарную точку доступа

#167 mpower

mpower

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 176 сообщений

Отправлено 16 января 2017 - 16:41

ad hoc еще лет 10 назад нормально работал на XP, в чём ненормальность проявлялась и на каком конфиге?






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных