Перейти к содержимому


Фотография

BMW E39 02г проблема с K-bus


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 22

#1 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 04:18

Здравствуйте. Прочитал все темы на форуме связаны с бусами, но многие уже 5-ти летней давности и потому решил создать новую. Приехал старый корч е39 530д 2002г. Проблема состоит в том что машина не ложится спать, приборка уходит в код время от времени и светится ниво регелюнг. Читаю реином и в дереве блоков, все что сидят на к-бусе красные, кроме пдц. В приборке ошибка к-бус. На колодке куда сходятся все ка бусы был прозвон к массе. То что созванивалось с массой, отрезал. Читаю ошибки и всё так же. Реин читает очень долго и нудно. Приборку подкидывал. На шине и-бус тоже нашёл прозвон к массе. Так же отрезал. В какую сторону пойти? Блока EHC вообще нет в дереве хотя по фа есть. И ещё, на ка-бусе который выходит с приборки(7-ая нога на белом разъёме ) после зажигания, появляется прозвон с массой. Разве может так быть? Когдато была похожая ситуация. Ниво не работало и в дереве блока ehc тоже не было. На колодке ка-бус был прозвон на кузов, отрезал жилу приходящую с блока аирбага и ниво появилось на дереве. Ну и после удаления ошибки с приборки, всё кроме отрезанного аирбага заработало. Тут уже просто бросил соплю ка-бус с приборки на ews и всё равно ews красный.


Истина где то рядом


#2 iv-z2005

iv-z2005

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 46 сообщений
  • ГородNsk

Отправлено 21 августа 2015 - 08:12

Добрый день! А на столе собрать и поиграться не пробовали, в чистом виде без машины? (этот вариант хорош когда есть много свободного времени) хотя бы просто связку приборка-евс.



#3 anv_ov

anv_ov

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • ГородГомель

Отправлено 21 августа 2015 - 08:56

отключи Webasto, очень часто попадает вода начинает садить шину



#4 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 12:09

С вебасто предохранитель снял в первую очередь. На столе собирать нет времени. И так уже пол дня проигрался с этим. Отключил с приборки все разъёмы кроме того где питание и бусы, бросил только шнурок с ка-буса на ews, всё равно молчит.


Истина где то рядом


#5 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 121 сообщений
  • ГородПетрозаводск

Отправлено 21 августа 2015 - 13:07

вы в салоне нет случайно, где-нить в ногах пассажира?



#6 mcroff

mcroff

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 47 сообщений

Отправлено 21 августа 2015 - 14:10

С вебасто предохранитель снял в первую очередь. На столе собирать нет времени. И так уже пол дня проигрался с этим. Отключил с приборки все разъёмы кроме того где питание и бусы, бросил только шнурок с ка-буса на ews, всё равно молчит.

С вебасто провод снимать надо а не пред



#7 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 21 августа 2015 - 14:36

Что там искать на е39. 5-6 блоков, которые в легкую отключаются и находятся практически в прямом доступе. Отрубай все, проверяй проводку. Далее подключай начиная с щитка, да инпой смотри.
,


Bm-multimedia.ru

#8 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 14:39

Воды нет. Эдинственное что в машине нового, это блок абс после регенерации. Я его отключил сразу же.


Истина где то рядом


#9 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 21 августа 2015 - 14:43

Воды нет. Эдинственное что в машине нового, это блок абс после регенерации. Я его отключил сразу же.

 

Каким образом абс относится к кузовной шине? и что такое регенерация абс????


Bm-multimedia.ru

#10 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 15:23

Мало ли. Может по кану идёт проблема к приборке и она уже кузовную шину массует. А регенерация это так образно. Блоки абс в е39 вечная проблема особенно с 001 в конце номера. Ну и есть умельци что их регенерируют. Не знаю что они там делают, я не вникал. Всегда на полке лежит новый блок. Поставил, закодировал и уехал.


Истина где то рядом


#11 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 15:29

Вот моя проблема. Ошибка с приборки К-бус пропала. После отсоединения одной жилы с колодки ка-бус, но блоки дальше не видятся.

Прикрепленный файл  e39 k-bus.jpg   108,45К   3 Количество загрузок:


Истина где то рядом


#12 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 15:38

Смущает меня ошибка в двигателе Кан-бус. Но она то появляется то пропадает.


Истина где то рядом


#13 mcroff

mcroff

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 47 сообщений

Отправлено 21 августа 2015 - 17:45

Сетевой в 39 является приборка. Как видно после неё нет связи. Скорее всего либо сама приборка либо проводка к ней.



#14 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 18:03

Другую приборку подкладывал. Что ещё забыл добавить. Определение номера кузова не коректное. Определил только последние 7 знаков и пару в середине всего номера. А то что не смог ну то стандартно ХХХ. Вон сейчас после многочасовой манипуляции с машиной, что имеем: номер кузова определяет коректно, на дереве появились все модули согласно с ФА, но не видит гамнитафона и вебасто. Вебасто отрезал от ка-буса так как на приборке от него образовался ка-бус фелер. Все эти чудеса случились после того как вытянул и воткнул блок света. Сложно объяснить. Есть предположения?


Истина где то рядом


#15 ErmAK_OFF

ErmAK_OFF

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 96 сообщений

Отправлено 21 августа 2015 - 18:48

У меня такой е46 был, уже не помню точно ошибки, уж очень давно это было... но виновником оказался датчик положения руля

#16 vertol

vertol

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 114 сообщений
  • ГородKyiv

Отправлено 21 августа 2015 - 21:28

разобрать разветвитель к-бус. вызвонить провод до приборки. убедиться,что он не на массе. по одному подсоединять к нему оставшиеся провода к-бус и диагнозить.... лучше бобром или инпой... хз как у топикстартера рейнгольд со старыми авто работает и какой у него интерфейс. да и быстрее.

по опыту может садить шину lcm,srs,mfl...



#17 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 21 августа 2015 - 22:12

разобрать разветвитель к-бус. вызвонить провод до приборки. убедиться,что он не на массе. по одному подсоединять к нему оставшиеся провода к-бус и диагнозить.... лучше бобром или инпой... хз как у топикстартера рейнгольд со старыми авто работает и какой у него интерфейс. да и быстрее.

по опыту может садить шину lcm,srs,mfl...

Именно так действовал. ка-бус с приборки не на массе. Только после включения зажигания на нём появляется прозвонка на массу. Но так должно быть. А без зажигания к массе прозванивается только ка-бус от вебасто. Просто интересно почему так. Вебасто то я отключил давно и ошибка по ка-бусу с приборки ушла, но пока не вытыкнул и не втыкнул блок света ничего не менялось. а теперь все блоки кроме вебасто и радио видятся и читаются.


Истина где то рядом


#18 Zheka1983

Zheka1983

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 419 сообщений

Отправлено 22 августа 2015 - 10:18

Шину может садить не только минус, но и плюс (если прямой без сопротивлений).



#19 Den-kos

Den-kos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 415 сообщений
  • ГородPoland

Отправлено 22 августа 2015 - 14:24

С плюсом прозванивал. Всё ок. От вчерашнего дня как блок  света отключил и включил, всё нормально. Катался, диагностировал, блоки видит, читает на ура. Кроме вышеупомянутых вебасто и радио.


Истина где то рядом


#20 Zheka1983

Zheka1983

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 419 сообщений

Отправлено 22 августа 2015 - 14:36

Да вроде тоже такое было, кстати больше не повторялось.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных