Перейти к содержимому


Фотография

BMW X5 E53 0000BB ULF внутренняя ошибка : ошибка bluetooth


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 25

#1 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 21 августа 2015 - 01:18

Здравствуйте, у кого нибудь было что то подобное, как вылечить или только замена ?

b96930a41670.jpg

Симптомы: телефон не работает, машина ищет телефон, телефон ищет машину, друг друга они не находят.

На диагнозу блок выходит, светит эту ошибку, ошибка стираемая, стирается, но после повторного сканирования снова появляется. Тест блоки все проходят, вкл/выкл блютуз, режим мьют, тест микрофона, все срабатывает.

Причина: Блок был подтоплен, при том хронически, в итоге просто сгнили ноги 17 и 18 на блоке и отгнили провода от гнезд в фишке-колодке, в сам блок воды попало, но немного, в углу несколько смд элементов были в шубе окислов, шубу почистил, прозвонил, вроде не коротится напрополую. Ноги перепаял, соединил на проводку в фишке, блок увиделся, но результат выше.

Что означает внутренняя ошибка блютуза ?



#2 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 927 сообщений
  • ГородBLR

Отправлено 21 августа 2015 - 02:12

Ошибка значит или подпортился софт, или плоховато железу

#3 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 21 августа 2015 - 11:22

Понятно, попробую пролить его, если не поможет, блок в помойку ? (чинить железо некому)



#4 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 25 августа 2015 - 16:35

Рою, рою никак не нарою, в WinKfp нет моего блока 6934961, пересмотрел в WinKfp все варианты блоков TEL\TELE\TELU ни в одном из них нет моего номера, WinKfp обновлен базами исты 2.54. Может такое быть, что этот блок не имеет прошивки и не прошивается ? Но ведь базовая то в нем откуда то должна взяться ? Толкните в нужную сторону.



#5 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 927 сообщений
  • ГородBLR

Отправлено 25 августа 2015 - 17:31

поставь мульф хай и забудь....



#6 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 25 августа 2015 - 18:05

Да какой мульф хай, это 53 кузов, его сюда не поставить. А оживить этот ULF очень хочется, новый блок стоит как то совсем не бюджетно 325 ойро... А блок диагностируется, ошибка сбрасывается, даже кодируется. Но телефон не цепляет, просто висит надпись Activate Phone и все тут и телефон блютуз девайс в машине не находит. Есть слабая надежда, что после проливки у него мозги встанут на место. Но почему его нет в WinKfp не пойму. Может быть блок который не прошивается в принципе и на него не существует прошивки ?



#7 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 927 сообщений
  • ГородBLR

Отправлено 25 августа 2015 - 18:13

ну так с кузова и начал бы.....

они там насколько знаю не все телефоны и цепляют то.... надо подбирать еще ))) 



#8 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 25 августа 2015 - 18:31

Да, мой косяк про кузов забыл. Дело в том, что я тот же телефон до утопления использовал, он коннектился к машине. Но на всякий попробовал все имеющиеся телефоны в доме, тоже не коннектятся. Там в принципе понятно, что проблема из за возвращающейся ошибки этой. Ошибку сбрасываю, зажигание выключаю/включаю, снова сканирую и она опять появляется. Поэтому и надеюсь на проливку, а вдруг чудо произойдет ? :so_happy:



#9 loceh

loceh

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 124 сообщений
  • ГородБарниапол

Отправлено 25 августа 2015 - 19:46

А антену проверял?

#10 Rus

Rus

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 236 сообщений
  • Городwww.bmw-service.ge

Отправлено 25 августа 2015 - 20:36

в сам блок воды попало, но немного, в углу несколько смд элементов были в шубе окислов, шубу почистил, прозвонил, вроде не коротится

подтопленные элементы обычно обрываются, но если ремонтировать некому, о чём вообще разговор? в мусорку

#11 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 25 августа 2015 - 20:47

А антену проверял?

А как её проверить ?



#12 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 25 августа 2015 - 20:53

 

в сам блок воды попало, но немного, в углу несколько смд элементов были в шубе окислов, шубу почистил, прозвонил, вроде не коротится

подтопленные элементы обычно обрываются, но если ремонтировать некому, о чём вообще разговор? в мусорку

 

Ну он же вроде как рабочий, на диагнозе в рейне зеленый, в инпе тоже Okay, ошибка стирается, но появляется снова, тест блоки все проходит вкл/выкл блютуз, режим мьют, тест микрофона, все срабатывает. Одна беда тел не видит мигает сообщением о телефоне и все тут.

Ковырять железо увы некому, в помойку жалко, ладно бы он дохлый был совсем, а так кажется ответ где то рядом.



#13 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 25 августа 2015 - 21:44

Ну если он рабочий, то пользуйся.



#14 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 25 августа 2015 - 22:25

Ну если он рабочий, то пользуйся.

вроде как

 

;)

Насчет прошивки подскажите что нибудь.



#15 Rus

Rus

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 236 сообщений
  • Городwww.bmw-service.ge

Отправлено 25 августа 2015 - 22:36

прошивка не причём, входной тракт не работает

c2427d852c2b.jpg

#16 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 25 августа 2015 - 22:48

Перепайка микрухи этой  ?



#17 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 26 августа 2015 - 12:39

Помогите понять, почему так ? Ни один из номеров моего блока по ЕТК не находится, почему ?

http://www.etk.cc/bm...ee/84216934961/

 

a40911699445.jpg



#18 loceh

loceh

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 124 сообщений
  • ГородБарниапол

Отправлено 26 августа 2015 - 13:34


А антену проверял?

А как её проверить ?

Отключи антену и проверь на ошибки. По идеи должна выскочить ошибка, что антена не подключена.

#19 Lokki

Lokki

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 26 августа 2015 - 13:56

 

 

А антену проверял?

А как её проверить ?

Отключи антену и проверь на ошибки. По идеи должна выскочить ошибка, что антена не подключена.

 

Понял попробую сегодня. Ну а феномен с прошивкой как порешать ?



#20 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 800 сообщений
  • ГородЧикаго

Отправлено 26 августа 2015 - 18:32

Заводские блоки не все есть в ETK - там только те что предлагают на замену.

Можно покопаться в *.his и другие номера для этого блока поискать в ETK






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных