Перейти к содержимому


Фотография

BMW CIC TV module от ССС


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 29

#1 DIST

DIST

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородКазань

Отправлено 29 апреля 2015 - 23:07

Добрый день вопрос в следующем машина е90 дорест
Сперва купил ССС установил в придачу купил тв модуль но так и не установил. Уже поставил сис и вот решил поставить тв. А мне заявили что тв модуль от ССС не подойдет на сис ! Правда или нет?
В итоге ловит первый попавшийся канал и все звука нет не сохр канал не переключить

 

.....

 

 

Всем привет телевизор на строили каналы показывают!
Всем спасибо за советы. Дабы не плодить темы спрошу тут же
Стоит Китай камера подключенная к лампе зд хода и блоку тв 3 11 пин, стоит ретрофит адаптер с джапером под камеру.
Прописали опцию камеры в машину но при включении зд хода та же картинка пдс и все. Что еще нужно сделать чтоб заработало?



#2 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 29 апреля 2015 - 23:15

Ну к примеру по заводу в BMW E60 с CIC стоит старый модуль от ССС :) и прекрасно работает.



#3 Boomer.76

Boomer.76

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 32 сообщений
  • ГородЯрославль-Москва

Отправлено 07 мая 2015 - 23:51

у меня так на е70 было... решил вопрос кодировкой параметра, отвечающего за ТВ! Dummy тебе в помощь)))



#4 Str8

Str8

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений
  • ГородМосква

Отправлено 22 мая 2015 - 15:26

у тебя цифровой тюнер или нет? помнишь какой параметр менял?

проблема такая что после замены ссс дорест на сис  в телеке есть звук, каналы переключаются, но видео не показывает, просто черный экран



#5 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 22 мая 2015 - 16:14

у тебя цифровой тюнер или нет? помнишь какой параметр менял?

проблема такая что после замены ссс дорест на сис  в телеке есть звук, каналы переключаются, но видео не показывает, просто черный экран

 

Так это не в кодировке дело... просто перепутал тв вход в цицку.


Bm-multimedia.ru

#6 economist

economist

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 87 сообщений
  • ГородКоролев

Отправлено 07 июня 2015 - 15:37

С аналоговым все понятно, а с цифровым как решить, там цвет по трем проводам передается.
Получаю черно белое рзображение.
В мануале пишут что если цифры нет, он автоматом на аналог переходит, а цвета нет

Все мы живем за чертой бедности, но по разные ее стороны.


#7 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 07 июня 2015 - 15:48

это в каком городе у вас идет цифровое в старом mpeg2 формате ?

насколько я в курсе на bmw тюнере только аналог а если тюнер rgb то замена тюнера или rgb - fbas конвертер



#8 economist

economist

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 87 сообщений
  • ГородКоролев

Отправлено 07 июня 2015 - 16:03

В том то и дело, цифры в этом формате нет а тюнер этот с машиной приехал.
Спасибо, в общем понял что шаманство с ним бесполезно

Все мы живем за чертой бедности, но по разные ее стороны.


#9 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 228 сообщений
  • ГородСочи

Отправлено 07 июня 2015 - 18:04

играл с таким rgb на е70 все работает, хотя народ говорит не всегда, но в моем случае все заработало.


Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#10 economist

economist

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 87 сообщений
  • ГородКоролев

Отправлено 07 июня 2015 - 20:07

Я добился с циц только черно-белое изображение

Все мы живем за чертой бедности, но по разные ее стороны.


#11 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 07 июня 2015 - 20:10

Я добился с циц только черно-белое изображение

Он ошибся, у него не было RGB



#12 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 228 сообщений
  • ГородСочи

Отправлено 07 июня 2015 - 21:54

у меня было авто 2007 года. стояла камера тв и двд, после установки сис и лабудатора при включении задней передачи тоже было ЧБ изображение и больше ничего не работало ни тв  ни двд. перепиновка и кодирование решило проблему ну что то связанное с гибридным тв тюнером я помню, может по этому получилось.


Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#13 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 07 июня 2015 - 22:03

у меня было авто 2007 года. стояла камера тв и двд, после установки сис и лабудатора при включении задней передачи тоже было ЧБ изображение и больше ничего не работало ни тв  ни двд. перепиновка и кодирование решило проблему ну что то связанное с гибридным тв тюнером я помню, может по этому получилось.

 

Не путай теплое с мягким,   RGB  - если задняя система для пассажиров



#14 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 228 сообщений
  • ГородСочи

Отправлено 07 июня 2015 - 22:50

MEN забыл совсем стояла развликаловка для задних пассажиров. RGB сразу видно там три цветных провода и один черный подходят к основному разъёму ССС если память не изменяет.


Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#15 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 07 июня 2015 - 22:51

MEN забыл совсем стояла развликаловка для задних пассажиров.

и что телик цветным стал :)



#16 economist

economist

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 87 сообщений
  • ГородКоролев

Отправлено 07 июня 2015 - 22:52

 А развлекаловка с ТВ была? или просто отдельный двд чейнджер


Все мы живем за чертой бедности, но по разные ее стороны.


#17 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 228 сообщений
  • ГородСочи

Отправлено 07 июня 2015 - 22:53

все работает прекрасно, только сканирование зависает а в авто режиме нормально находит каналы.


Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#18 DIST

DIST

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородКазань

Отправлено 18 июня 2015 - 14:03

Всем привет телевизор на строили каналы показывают!
Всем спасибо за советы. Дабы не плодить темы спрошу тут же
Стоит Китай камера подключенная к лампе зд хода и блоку тв 3 11 пин, стоит ретрофит адаптер с джапером под камеру.
Прописали опцию камеры в машину но при включении зд хода та же картинка пдс и все. Что еще нужно сделать чтоб заработало?

#19 economist

economist

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 87 сообщений
  • ГородКоролев

Отправлено 19 июня 2015 - 11:04

К голове надо камеру подключать, а не к тв


Все мы живем за чертой бедности, но по разные ее стороны.


#20 DIST

DIST

    Пользователь

  • Пользователи
  • PipPip
  • 24 сообщений
  • ГородКазань

Отправлено 19 июня 2015 - 11:34

К голове надо камеру подключать, а не к тв

Пины в голове для камеры используються уже блоком ТВ а в тв штекер X18804 для видео выхода DVD-чейнджер (DVDC), полный цветовой видеосигнал (FBAS)






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных