Перейти к содержимому


Фотография

BMW Е53 цифровой ТВ модуль. Нужен дамп и совет.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 10

#1 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 05 апреля 2015 - 10:59

Доброго времени суток всем.

У кого память крепка, вспомнить такого динозавра, как е53.

Суть проблемы в следующем.

ТВ модуль, гибрид (аналог+цифра). Нужен дамп 29lv320bd.

 

Нажил сам себе приключений следующим способом. Товарищ принес свой блок, беспощадно глючащий. Мол, писал ошибку по еепром, а теперь вообще не читается. 

Вытягиваю свой рабочий блок из машины, сдуваю флеш программатором. (решил не напрягать народ в поисках готового дампа, да и собирался сам поделиться по результату) :(

И, поскольку оба блока разобраны были, умудрился перепутать и впаял свою флешку в нерабочий блок.

Теперь и мой блок мертв. При включении включается вентилятор на пару секунд и выключается, и так циклически. 

Ранее считанное содержимое своей флеши залил назад - результат тот же. 

Получается, или криво слил (может есть нюансы?, я впервые с 29лв320 работал) или дело в чем-то другом. Но никуда кроме как к флешке я не лазил.

 

Буду очень признателен за советы и за дамп, если вдруг у кого есть.

Спасибо

 

Unit        BMWTNR     HW  SW-FSW  CI  DI    BI/VI   Date    Odometer    VIN        ADFG     Algorithm
---------------------------------------------------------------------------------------------------------------------------
VID   ->  6.988.079     05  19              02  05    16     39/05   -           -                  003027   Videomodule 5 I-Bus


#2 windinc

windinc

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 125 сообщений
  • ГородДнепропетровск

Отправлено 07 апреля 2015 - 14:40

eeprom слитый бобром

Прикрепленные файлы


  • SHA_MAN это нравится

#3 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 07 апреля 2015 - 21:43

Огромное спасибо, Валентин.

Но, к сожалению, бобр вычитывает крохотный кусочек того, что есть в микрухе. Я тоже сделал бобром считывание перед выпайкой. Размер отличается в разы. 

Прогер сливает 4мб, а бобр 0.3 кБ  :((((



#4 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 07 апреля 2015 - 22:20

Держи

Прикрепленные файлы

  • Прикрепленный файл  6966696.ZIP   1,37МБ   22 Количество загрузок:

  • SHA_MAN это нравится

#5 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 07 апреля 2015 - 22:24

Огромное спасибо!!!!   Буду пробовать. 

 

Походу я вообще запутался. 

Вот мой дамп. Размер 4096кб.

Ваш файл имеет размер 4160кб.

Откуда разница? При загрузке обоих файлов в прогер, размер окна одинаковый. Последний адрес 1FFFFF. 

Получается я не все слил? 

 



#6 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 07 апреля 2015 - 22:48

Вот то, что я вычитал.

Прикрепленные файлы



#7 Maverick

Maverick

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 447 сообщений
  • ГородКиев

Отправлено 08 апреля 2015 - 16:51

У меня вот так вот

 

41306adc1575.png

 

Согласно этому размер моего файла правильный. 



#8 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 08 апреля 2015 - 19:02

Понял. Спасибо. Курю матчасть, ищу где ошибся



#9 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 06 июня 2015 - 22:22

Все еще актуален дамп для блока 6.988.079

С дампом от 6.966.696 блока, модуль завелся, но не находит ни одного канала. Сканирование проходит впустую. 

Может есть у кого именно от 079?

Спасибо



#10 girts

girts

    Продвинутый пользователь

  • Модераторы
  • 110 сообщений

Отправлено 06 июня 2015 - 23:43

модуль завелся, но не находит ни одного канала

A они вообще ещё есть? В цыфровом веке MPEG-4 ?



#11 SHA_MAN

SHA_MAN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 59 сообщений

Отправлено 07 июня 2015 - 13:37

 

модуль завелся, но не находит ни одного канала

A они вообще ещё есть? В цыфровом веке MPEG-4 ?

 

Есть. На автомобилях у клиентов работают. Мой блок аналоговых тоже не находит. Аналоговый блок лежит рядом - все ок.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных