Перейти к содержимому


Фотография

BMW X1 2009 дополнительный электроотопитель


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 15

#1 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 22 марта 2015 - 18:54

Х1 9 год немка, стоял дополнительный отопитель 64 11 9 175 923. Перестал устанавливаться с 03.2010. в климе по нему висела ошибка. По случаю подогнали  64 11 9 194 595 с машины с 5000 пробега. После замены ошибка в климе ушла, но после запуска мотора, в дде появляются две ошибки по активации дополнительного электроотопителя. Они не взаимозаминяемые или тоже не рабочий попался?



#2 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 22 марта 2015 - 19:24

сам спросил, сам ответил.

Прикрепленные файлы

  • Прикрепленный файл  IMG_07181.JPG   176,84К   3 Количество загрузок:


#3 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 22 марта 2015 - 19:42

хотя странно, у меня заводской уровень e89x-10-06-501 а машина 

Prod. date  2009-10-12 

#4 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 22 марта 2015 - 20:13

мозг кипит, судя предписанию 595, можно ставить или я туплю? панель климата с донора тоже пробовал подкидывать, те же яйца..



#5 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 23 марта 2015 - 00:18

Никто не знает?

#6 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 23 марта 2015 - 10:11

Может в исте есть переоснащение на отопитель нового образца!?!

#7 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 23 марта 2015 - 10:36

Не увидел. И самое интересное, что утром когда холодно климат его включает, тепло идет секунд через 15-20 после запуска. Как бы работает, свою функцию выполняет, но ошибки напрягают(



#8 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 23 марта 2015 - 10:39

Я вообще не пойму, он стоит исключительно на прогрев салона, а не подогрев фриза, с какого бока тут дде?

#9 dmitry55honda

dmitry55honda

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений
  • ГородОмск

Отправлено 23 марта 2015 - 12:33

Нагрузка на двигатель приличная, также как и с компрессором кондиционера..



#10 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 23 марта 2015 - 12:44

надо посмотреть схемы... там случаем не блок PTC управляет электроотопителем?



#11 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 23 марта 2015 - 12:57

клима



#12 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 24 марта 2015 - 01:54

Может Женя гуру что подскажет?

#13 AlexPv

AlexPv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 151 сообщений

Отправлено 24 марта 2015 - 12:02

ДДЕ сообщает климе о нагрузке на генератор, и если есть резерв мощности то клима принимает решение о  активации электроотопителя. Если верить скрину документа и заводскому уровню интеграции вашего авто, то там уже должен стоять отопитель с номерами отличными от 884 и 923. Значит где то ошибка, странно что заводской уровень интеграции так сильно отличается от даты производства, он точно заводской? Разумно было бы привести вин вашего авто. С другой стороны приведенный документ касается новых деталей, и было бы не удивительно что при первой подаче питания более новый вариант отопителя выбирает например режим работы шины LIN (это лишь предположение). 



#14 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 24 марта 2015 - 21:53

точно стоял 923. на машине с которого снят рабочий отопитель сейчас одна ошибка по нему и в блоке климы. по вину мне идет отопитель 923. если дде сообщает климе о резерве мощности, то с чего ошибка по активации и почему отопитель включается на холодную?



#15 AlexPv

AlexPv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 151 сообщений

Отправлено 25 марта 2015 - 08:18

Не имея полной документации на отопитель можно только предполагать, точно известно что мощность отопителя меняется ступенчато (не просто вкл/выкл), зависит от запрашиваемой климатом и ограничивается свободной мощностью генератора. Неисключено что в отсутствие информации от DDE (о чем вроде как говорят ошибки) отопитель активизируется на неполную мощность.



#16 fonograf

fonograf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 922 сообщений

Отправлено 25 марта 2015 - 10:26

Ну так клима то и не менялась






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных