Перейти к содержимому


Фотография

BMW F25 12.2012 Проблема при дооснощении NBT


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 29

#1 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 февраля 2015 - 17:32

Здравствуйте,

Помогите чайнику разобраться с проблемой.
Решил установить на машину F25 12.2015 года выпуска NBT вместо CIC.
Купил комплект НБТ/Монитор,ZGW + всю проводку необходимую для дооснащения.
Все поставил,ZGW перепрограммировал,CAN2 подтянул до NBT и контроллера,оптику обрубил около ZGW и Combox и закольцевал,все закодировал.
NBT ожил,а монитор нет.Пишет NO SIGNAL.Диагностотика выдает только одну ошибку.Нет связи между ГУ и монитором.
Поменял провод между НБТ и монитором(хотя покупал новый от F30).То же самое.Подкинул другой монитор.Результат тот же.
Если кто знает подскажите направление куда копать.Заранее благодарен.



#2 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 800 сообщений
  • ГородЧикаго

Отправлено 10 февраля 2015 - 18:17

В Tool32 "NBT.prg" есть job'ы по управлению монитором. Если не работает, то либо провод, либо монитор, либо LVDS-трансивер на голове привет передает.



#3 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 февраля 2015 - 20:05

В Tool32 "NBT.prg" есть job'ы по управлению монитором. Если не работает, то либо провод, либо монитор, либо LVDS-трансивер на голове привет передает.


Так в том то и дело.Провод менял,монитор менял.Ставил другой комлект нбт.То же самое.No Signal.

#4 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 928 сообщений
  • ГородBLR

Отправлено 10 февраля 2015 - 20:57

No signal у меня писало на неправильно собранном из обрезков кабеле...

#5 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 февраля 2015 - 21:25

У меня два новых кабеля.

#6 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 928 сообщений
  • ГородBLR

Отправлено 10 февраля 2015 - 21:42

Почитай ошибки в голове, а то долго гадать придется...

#7 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 февраля 2015 - 22:42

Ошибка только одна.Нет связи между гу и монитором.Больше ошибок нет.

#8 hightech

hightech

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 247 сообщений

Отправлено 10 февраля 2015 - 22:50

Питание все таки на экран проверь. Кабель менял, напруга то есть в нем?



#9 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 10 февраля 2015 - 23:11

Я так понимаю,что если на монике появляется надпись no signal то напруга есть.Проблема в передаче данных.

#10 alik77777

alik77777

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 397 сообщений
  • ГородRussia Krasnodar

Отправлено 10 февраля 2015 - 23:16

сделай фото кабеля так чтобы оба конца видны были


Whatsapp

+79284331222


#11 NikolayE60

NikolayE60

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 138 сообщений
  • ГородНижний Новгород

Отправлено 10 февраля 2015 - 23:29

Скорее всего у вас неисправный монитор. Было такое.

#12 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 229 сообщений
  • ГородСочи

Отправлено 10 февраля 2015 - 23:33

встречался даже с там что монитор не работал с головой которая шла в комплекте, зато работал с другой головой и та голова что шла в комплекте хорошо работала с моим монитором. Пришлось отправлять монитор обратно на замену.


Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#13 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 11 февраля 2015 - 00:48

Нбт/монитор сняты с одной машины.Перед покупкой смотрел на то как он работает:)Теперь жалею,что не взял с этой машины кабель и ZGW.

#14 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 11 февраля 2015 - 02:44

сделай фото кабеля так чтобы оба конца видны были

Прикрепленные файлы

  • Прикрепленный файл  IMG_2610.jpg   137,81К   11 Количество загрузок:
  • Прикрепленный файл  IMG_2611.jpg   153,77К   7 Количество загрузок:
  • Прикрепленный файл  IMG_2612.jpg   152,13К   7 Количество загрузок:


#15 dbond

dbond

    Пользователь

  • Пользователи
  • PipPip
  • 23 сообщений

Отправлено 11 февраля 2015 - 04:45

NBT.prg: steuern_routine: STATUS_CID_DETAIL_INFORMATION_EXTENDED или CID_DETAIL_INFORMATIONEN дает детальное состояние связки ГУ-монитор



#16 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 928 сообщений
  • ГородBLR

Отправлено 11 февраля 2015 - 09:41

В голове есть кодировки про тип монитора, не игрался с ними, но возможно и там поправить надо ...

#17 alik77777

alik77777

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 397 сообщений
  • ГородRussia Krasnodar

Отправлено 11 февраля 2015 - 11:07

кабель тот, да и чудес не бывает тем более что говорит подкидывал другой комплект,  

может что не так в районе zgw?  


Whatsapp

+79284331222


#18 AlexPv

AlexPv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 151 сообщений

Отправлено 11 февраля 2015 - 13:15

До кодирования картинка была? Думаю стоит копать в сторону кодирования с правильным временным критерием



#19 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 11 февраля 2015 - 14:11

Поставил и сразу не работало.Все снято с одной машины 09.2014.
Изменил фа,поставил zk 0814.Закодировал.Звук идет.Через контроллер станции переключаются,на приборке все показывает.А на монике no signal.При расчете TAL предложил обновить только ZGW.Что я и сделал.Может в ZGW что то закрыто?

#20 F25

F25

    Пользователь

  • Пользователи
  • PipPip
  • 20 сообщений

Отправлено 11 февраля 2015 - 18:47

Вот,что сейчас в
Вроде соответствует F25

Прикрепленные файлы

  • Прикрепленный файл  IMG_2608.jpg   255,51К   10 Количество загрузок:





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных