Перейти к содержимому


Фотография

BMW Fxx series ZGW_SEARCH Подключение в E-Sys по вин не активно, как боротся?

esys enet

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 20

#1 nezd

nezd

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 357 сообщений
  • ГородПитер

Отправлено 24 ноября 2014 - 02:59

обзавелся enet кабелем для выездных диагностик. все работало замечательно, но не долго. на второй машине (2010 год выпуска F01) выключил зажигание и закрыл ее ключем с подключенным есисом (возможно не связано). после этого она перестала отдавать ip. помогло только скидывание клеммы с акб.

еще раз это проявилось на совсем свежем авто 14 года (F30), хотя в этот же день ранее подключался к ней рейнгольдом по enet. после пару машин виделись нормально.

немного напрягает такая фигня. с чем может быть связано? кабель точно рабочий. пробовал использовать другой, ничего не менялось.

пробовал дать машинам уснуть (чтоб диод на селекторе погас), не помогает. есть другие способы заставить zgm отдать ip?



#2 magista

magista

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 764 сообщений
  • ГородЕкатеринбург

Отправлено 24 ноября 2014 - 07:56

посмотри на разъм rj45, не загнуты ли контакты

#3 nezd

nezd

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 357 сообщений
  • ГородПитер

Отправлено 24 ноября 2014 - 08:38

Гляну, но оба коннектора я обжимал сам тем же кримпером, которым обжимаю оригинальные желтые кабеля, когда они разбалтываются. К слову, для енет-обд кабелей отрезал по два метра этого же экраннированного желтого кабеля. RJ45 использую с заземлением, что в принципе необязательно, потому что в ноутбуках нет контакта для заземления.
И могут ли быть хреновые контакты в коннекторе, если соединение в windows появляется, диоды у сетевой розетки горят как надо?

#4 Chebr

Chebr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 220 сообщений
  • ГородСимферополь

Отправлено 24 ноября 2014 - 09:52

Точно такая же фигня бывает тоже перестает отдавать  IP.На последней F20 пришлось сбрасывать клемму АКБ.

Тоже  интересно решение данной проблемы.



#5 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 24 ноября 2014 - 13:17

Если не используете DHCP,

Есть простые правила чтобы не подвешивать ZGW.

Завели машину или включили зажигание и только потом вставлять OBD , когда втыкаете OBD именно  в тот момент перемычкой в контакте,

подается питание и инициализируется сетевое подключение, если OBD не  отключать и усыплять машину или вставлять OBD до включения зажигания, когда ZGW спит или в полудреме :)

ZGW вешается или не присваивается IP APIPA.

Можно акум не снимать просто закрыть машину минут на 10 или простым D-can поправить адреса

p.s.

При использовании DHCP в большинстве случаев достаточно передернуть OBD.


  • Chebr, 13031966, nezd и еще 1 это нравится

#6 13031966

13031966

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 24 ноября 2014 - 20:44

 это тоже  заметил спасибо за подсказку  



#7 Chebr

Chebr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 220 сообщений
  • ГородСимферополь

Отправлено 24 ноября 2014 - 23:32

Уже даже проверил подсказку на двух машинах-- все работает без зависаний!!

MEN ---- спасибо!!



#8 Argos

Argos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 241 сообщений

Отправлено 25 ноября 2014 - 07:00

какую подсказку?прописка айпи вместо нулей или использование  DHCP?



#9 magista

magista

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 764 сообщений
  • ГородЕкатеринбург

Отправлено 25 ноября 2014 - 08:20

какую подсказку?прописка айпи вместо нулей или использование  DHCP?

видимо второе

у меня с dhcp вообще ни разу проблем не возникало



#10 k7c

k7c

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 108 сообщений
  • ГородГермания

Отправлено 30 июня 2015 - 17:07

Всем привет, такая проблема, не судите строго...

 

Поставил esys со всем прилегающем и псдцдата и токеном (в psdzdata не было папки темп, ее создал) через лаунчер есис запускается. Подключился к машине, сеть показала соединение, ИП начиная с 168. Тоже был...

 

Пробовал через zgw-search, не видит машину, пустое поле...

Коннект через есис не разрешает подключаться через VIN по  цгв, это поле остается серым ( потому что не видит в zgw-search?)

может битый MSWINSCK файл? может кто кинуть рабочий?

Как с таким бороться подскажите пожалуйста
 

2.png

1.png


your bunny wrote


#11 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 30 июня 2015 - 17:28

Разобраться с сетью или использовать DHCP.



#12 k7c

k7c

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 108 сообщений
  • ГородГермания

Отправлено 30 июня 2015 - 17:39

Разобраться с сетью или использовать DHCP.

сеть работала

добавлю:

e-sys 3.26.1
psdzdata lite 5.41
e-sys launcher 1.0.7


your bunny wrote


#13 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 30 июня 2015 - 17:41

и о чем это набор программ должен сказать ?

 

Разбирайся с сетью файрволы и прочее ну или DHCP



#14 k7c

k7c

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 108 сообщений
  • ГородГермания

Отправлено 30 июня 2015 - 17:43

и о чем это набор программ должен сказать ?

 

Разбирайся с сетью файрволы и прочее ну или DHCP

 
ну не знаю, может кто с багом в какой-то версии сталкивался
спасибо, гляну


your bunny wrote


#15 k7c

k7c

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 108 сообщений
  • ГородГермания

Отправлено 01 июля 2015 - 21:30

Проблема решилась по инструкции MAN'а, зажигание --> кабель
Спасибо!


your bunny wrote


#16 MeMpHiSj

MeMpHiSj

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 248 сообщений
  • ГородKaliningrad

Отправлено 27 сентября 2016 - 11:58

такая же проблема - f30 08/2013, ни в какую не отдает адрес, zgw_search пустой.  Диагностика дканом работает, ошибок по zgm нет, впрочем как и по другим блокам.

пробовал и аккум скидывать, и усыплять и рядом с бубном поплясать по вышеописанным методам) сигналок нет.

кабель 100% рабочий, рядом втыкаю в точно такую же ф30 и сразу все пашет. Что можно еще предпринять?



#17 AlexPv

AlexPv

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 151 сообщений

Отправлено 27 сентября 2016 - 15:47

Может все таки Цезарь? 



#18 MeMpHiSj

MeMpHiSj

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 248 сообщений
  • ГородKaliningrad

Отправлено 27 сентября 2016 - 23:17

Может все таки Цезарь? 

  человек машину только взял недавно, никакой документации и инфы по цезарю на передавали...



#19 Lion

Lion

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 315 сообщений
  • ГородПитер

Отправлено 28 сентября 2016 - 01:01

 

Может все таки Цезарь? 

  человек машину только взял недавно, никакой документации и инфы по цезарю на передавали...

 

 

А ну раз документации нет, то точно там ни чего стоять не может. Логика железна))))))) 


Bm-multimedia.ru

#20 MEN

MEN

    Администратор

  • Администраторы
  • 1 394 сообщений
  • ГородМинск BY

Отправлено 28 сентября 2016 - 02:18

При крутых подвисонах, можно статику (если есть DHCP сервер) или apipa через d-can закинуть, ребутнуть и ловить

 

 

BMW_ZGW_STEUERN_IP.png

Прикрепленные файлы


  • bmw628, Argos, MeMpHiSj и еще 1 это нравится




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных