Перейти к содержимому


Фотография

BMW убрать CIC, поставить ССС Непонятки с TRSVC


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 13

#1 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 123 сообщений
  • ГородПетрозаводск

Отправлено 01 ноября 2014 - 18:41

Столкнулся с маленькой проблемкой... есть машинка Е70 LCI, изначально был CIC, но потом кому-то понадобилось воткнуть туда ССС. И все при этом работает. Кроме того на машине были камеры и комбокс, от которых все равно никакого толку...

С деинсталяцией комбокса никаких проблем не возникло, а вот при отключении TRSVC начинаются чудеса: через 10 секунд пропадает звук, еще через 5 сек отключается монитор....

Просто подключаю обратно разъем на TRSVC и... ССС через несколько секунд загружается как ни в чем не бывало....

 

Танцы с бубном и кодирование ничего не дают....

 

Понимаю что скорее всего проблема в CAN шине, но не очень понимаю почему она возникает!!?!?



#2 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 933 сообщений
  • ГородBLR

Отправлено 01 ноября 2014 - 19:15

А диагностика ничего не говорит ?

#3 ми)(алыч

ми)(алыч

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 233 сообщений
  • ГородВладимир

Отправлено 01 ноября 2014 - 20:35

Столкнулся с маленькой проблемкой... есть машинка Е70 LCI, изначально был CIC, но потом кому-то понадобилось воткнуть туда ССС. И все при этом работает. Кроме того на машине были камеры и комбокс, от которых все равно никакого толку...

С деинсталяцией комбокса никаких проблем не возникло, а вот при отключении TRSVC начинаются чудеса: через 10 секунд пропадает звук, еще через 5 сек отключается монитор....

Просто подключаю обратно разъем на TRSVC и... ССС через несколько секунд загружается как ни в чем не бывало....

 

Танцы с бубном и кодирование ничего не дают....

 

Понимаю что скорее всего проблема в CAN шине, но не очень понимаю почему она возникает!!?!?

Не совсем понял задачу? Выкинуть все камеры или заднюю всё-таки оставить?



#4 ми)(алыч

ми)(алыч

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 233 сообщений
  • ГородВладимир

Отправлено 01 ноября 2014 - 21:15

Столкнулся с маленькой проблемкой... есть машинка Е70 LCI, изначально был CIC, но потом кому-то понадобилось воткнуть туда ССС. И все при этом работает. Кроме того на машине были камеры и комбокс, от которых все равно никакого толку...

С деинсталяцией комбокса никаких проблем не возникло, а вот при отключении TRSVC начинаются чудеса: через 10 секунд пропадает звук, еще через 5 сек отключается монитор....

Просто подключаю обратно разъем на TRSVC и... ССС через несколько секунд загружается как ни в чем не бывало....

 

Танцы с бубном и кодирование ничего не дают....

 

Понимаю что скорее всего проблема в CAN шине, но не очень понимаю почему она возникает!!?!?

А что тут удивительного,TRSVC на CIC стоит в разрыве CIC-CID. меняй провод,выкидывай 3АН



#5 gostev77

gostev77

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 238 сообщений
  • ГородВологда

Отправлено 01 ноября 2014 - 21:23

В каком он разрыве то стоит? На одном из видеовходов цица подключен

#6 ми)(алыч

ми)(алыч

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 233 сообщений
  • ГородВладимир

Отправлено 01 ноября 2014 - 22:47

В каком он разрыве то стоит? На одном из видеовходов цица подключен

Вот что я имел ввиду:

Прикрепленные файлы

  • Прикрепленный файл  WDS.bmp   3МБ   65 Количество загрузок:


#7 GUNhed

GUNhed

    Продвинутый пользователь

  • Администраторы
  • 2 875 сообщений

Отправлено 01 ноября 2014 - 22:55

 

Столкнулся с маленькой проблемкой... есть машинка Е70 LCI, изначально был CIC, но потом кому-то понадобилось воткнуть туда ССС. И все при этом работает. Кроме того на машине были камеры и комбокс, от которых все равно никакого толку...

С деинсталяцией комбокса никаких проблем не возникло, а вот при отключении TRSVC начинаются чудеса: через 10 секунд пропадает звук, еще через 5 сек отключается монитор....

Просто подключаю обратно разъем на TRSVC и... ССС через несколько секунд загружается как ни в чем не бывало....

 

Танцы с бубном и кодирование ничего не дают....

 

Понимаю что скорее всего проблема в CAN шине, но не очень понимаю почему она возникает!!?!?

А что тут удивительного,TRSVC на CIC стоит в разрыве CIC-CID. меняй провод,выкидывай 3АН

 

 

вы бы милок хорошо подумали головой, перед тем как такое отморозить  :hang:  :wall:


  • Dima_SL это нравится

нету денег - сосите сами


#8 серега

серега

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 58 сообщений

Отправлено 01 ноября 2014 - 23:00

кодировать жбе старым годом попробуй. Мож полегчает,хотя пдц наверно отвалится



#9 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 123 сообщений
  • ГородПетрозаводск

Отправлено 02 ноября 2014 - 00:34

pdc, камеры и комбокс и так не работают... задача стоит в том чтобы демонтировать TRSVC, так как с ССС оно все равно работать не будет

 

никакого коммутатора видеосигнала на машине нету... когда-то был CIC, но пропал...

 

диагностика ниче не дает, при отсоединенном блоке камер, на связи тока CCC_GW...



#10 Smurf

Smurf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 124 сообщений

Отправлено 02 ноября 2014 - 01:35

Может стоить скормить ему JBE2. Восстановить исторический баланс.



#11 xooler

xooler

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 174 сообщений
  • ГородMUC 80809

Отправлено 02 ноября 2014 - 12:42

Старый JBE + PDC в багажник.



#12 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 123 сообщений
  • ГородПетрозаводск

Отправлено 02 ноября 2014 - 13:42

Хм... Надо поискать jbe2

#13 Knyaz721

Knyaz721

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 230 сообщений
  • ГородСочи

Отправлено 02 ноября 2014 - 20:45

а ты попробуй закодировать jbe  со старым признаком. Хотя не вижу разницы для переоснащения.


Чем больше я узнаю, тем больше я понимаю, на сколько мало я знаю.

#14 Busyman

Busyman

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 933 сообщений
  • ГородBLR

Отправлено 04 ноября 2014 - 13:58

у меня такое чувство что замена JBE решит проблемку.... 






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных