Перейти к содержимому


Фотография

BMW E39 MK3 проблемка при дооснащении нави


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Артур95

Артур95

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 265 сообщений
  • ГородГрозный

Отправлено 27 сентября 2014 - 22:26

Привет парни! Не могу разобраться с этим ведром....  Машинка е39 97 г.в.  засунул в него моник 16:9 , тв, радио,  нави мк3 и проводку , с донора. Включаю, звук есть а картинки нема- нави периодически щелкает. Далее отключаю нави -картинки все равно нет потом зачем то цепляю дис к ведру и после идент. авто картинка  почему то появилась :?: !!!  Вопрос такой можно ли поднять мк3 штатными средствами? подсветка горит,диск глотает но не крутит и головка  щелкает !



#2 vertol

vertol

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 114 сообщений
  • ГородKyiv

Отправлено 27 сентября 2014 - 23:49

так похоже картинка от ТВ появилась...

а мк3 штатными средствами не поднимешь... 



#3 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 28 сентября 2014 - 01:38

так похоже картинка от ТВ появилась...

а мк3 штатными средствами не поднимешь... 

 

Я не стал бы спешить с выводами... тем более инфы НОЛЬ :unknown:

С МК3 - 50\50, но опять же надо что-то иметь, кроме "Не могу разобраться" :geek:


  • fay это нравится

Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#4 vertol

vertol

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 114 сообщений
  • ГородKyiv

Отправлено 28 сентября 2014 - 11:19

подождем фотографий....

а возгласы "не могу разобраться" всегда такие - текста много,инфы мало... 

"нави отключил" ,потыкал кнопками, "картинка почему то появилась" - кроме как с видеомодуля ей взяться неоткуда.



#5 Артур95

Артур95

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 265 сообщений
  • ГородГрозный

Отправлено 28 сентября 2014 - 23:44

подождем фотографий....

а возгласы "не могу разобраться" всегда такие - текста много,инфы мало... 

"нави отключил" ,потыкал кнопками, "картинка почему то появилась" - кроме как с видеомодуля ей взяться неоткуда.

 

 vertol  Я знаю что ей больше неоткуда взяться -Я пробовал и с подключенной нави- и без, и много раз!!! Картинка появилась только после идентификации авто Дисом- это ФАКТ....  Почему не крутит диск я разобрался- шестерня наелась и заблокировала головку в крайнем положении, исправил ,теперь принимает и крутит диск..... Что там фоткать!?  При первом включении появляется черный экран с белой полосой потом автоматически переходит на тв модуль. Подавал ей прошивку v31-издает звуки  что типо читает и на этом все...






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных