Перейти к содержимому


Фотография

E83 - проблема с IHKA


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 27

#1 Charger69rt

Charger69rt

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 20 марта 2010 - 00:47

Суть проблемы такова. Есть Х3 LCI, с него были сняты 3 сервопривода климата, остались только 2, отвечающие за рециркуляцию. До снятия сервоприводов климат работал без нареканий, ошибок в IHKA не было. Привезли новые сервоприводы, я их установил - эффекта ноль. Вообще не работают, все три. Пишет ошибку - обрыв сервоприводов. Хотя старые 2 прекрасно работают. Номера моторчиков подходят - самые последние, что есть в ЕТК. Климат кодирнул - не помогло. Пробовал отключать АКБ минут на 30 - так же никакого эффекта. На активизацию из GT не реагируют. Другого икса под рукой нет, что бы на нем проверить, но я сильно сомневаюсь что все три моторчика неисправны.
Может кто то уже встречался с подобной проблемой? Я уже не знаю, что еще там может быть... :wall:

#2 Zheka_st1

Zheka_st1

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 64 сообщений

Отправлено 20 марта 2010 - 01:14

я уже не помню но по моему их надо прописать (сконфигурировать lin)

#3 Charger69rt

Charger69rt

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 20 марта 2010 - 01:17

я уже не помню но по моему их надо прописать (сконфигурировать lin)

И каким образом это сделать? В доп.функциях в GT я ничего такого не нашел, да и в ТИСе в руководстве по замене об этом ни слова.

#4 Oleg

Oleg

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений

Отправлено 20 марта 2010 - 01:28

Нету там лин, там всё так же как на предыдущем иксе, каждый моторчик имеет своё место, если конечно
это ихка, а зачем старые заменили?

#5 Charger69rt

Charger69rt

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 20 марта 2010 - 01:45

Ну да, лин нету. На схеме M-bus написано, как на Е53 и Е39. А старые не меняли, а переставили на другую машину. Меняли печку с разборки и надо было срочно машину отдавать, вот их и переставили. Они абсолютно рабочие были.

#6 Oleg

Oleg

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений

Отправлено 20 марта 2010 - 02:47

Ну, фокусов не бывает, моторчики чистые исполнители, но каждый должен быть на своём месте,
если два работают, значит и все остальные должны работать, если они конечно правильные, или
после какого либо работающего моторчика, не заканчивается один (может и все три) из проводочков.

#7 Wiktor

Wiktor

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 91 сообщений
  • ГородВильнюс

Отправлено 20 марта 2010 - 11:50

Если ошибка актуальная то скорей всего один из моторов садит M-bus.

#8 Oleg

Oleg

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений

Отправлено 20 марта 2010 - 17:33

Вроде как два работают, если бы шину подсадить, енти бы наверное тоже не фурычили.

#9 Charger69rt

Charger69rt

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 21 марта 2010 - 02:30

Сегодня приехал такой же Х3 - решил подкинуть с него блок климата на проверку. И запутался еще больше :lol: На машине, которая приехала, все прекрасно работает - ошибок по климату нет. На той, что у меня работают только 2 моторчика рециркуляции. Так вот. При перестановке блоков местами, на рабочей машине не пашет ваще ни один мотор и по всем пяти сервоприводам пишет ошибку обрыв провода, а на той машине, что у меня - начинают работать 3 новых мотора и не работают 2 старых и так же ошибки по обрыву провода... :wall: Причем я добрался до приводов на исправной машине и сравнил номера - у моторчиков рециркуляции они на обоих печках одинаковые. Как будто блок климата со сломанного икса привязался сам и привязал к себе свои моторы и больше ни с кем работать не хочет... :D Кароче полный бред... Или я чего то не понимаю :unknown:

#10 Oleg

Oleg

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений

Отправлено 24 марта 2010 - 00:47

Да, чудеса... Не починили ещё? А обратно возвращаете блоки, всё становится как и было?

#11 Charger69rt

Charger69rt

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 24 марта 2010 - 13:05

Да, если блоки климата переставляешь обратно, то на одной машине все работает, а на другой как и было - т.е. только 2 моторчика. Завтра выйду на работу - буду дальше биться...

#12 Dell

Dell

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 45 сообщений
  • ГородДонецк

Отправлено 27 марта 2010 - 12:00

Неисповедимы пути электронов...

#13 Горизонт

Горизонт

    Продвинутый пользователь

  • Модераторы
  • 594 сообщений

Отправлено 30 марта 2010 - 21:41

А инпой пробовал "вручную" заслонками поиграть?
Может их подвигать от края до края? Типа инициализацию сделать, возможно в ишка остались старые данные от потенциометров и он расценивает новые как обрыв.
http://www.bmwmotorsoft.com Чип-тюнинг BMW MB VAG, прошивки, помошь, обучение, Skype kwi12364 тел. +7(926)377-77-15

#14 Oleg

Oleg

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений

Отправлено 30 марта 2010 - 22:12

Да вроде нет там потенциометров.

#15 Горизонт

Горизонт

    Продвинутый пользователь

  • Модераторы
  • 594 сообщений

Отправлено 31 марта 2010 - 01:53

А положение заслонок как отслеживается?
http://www.bmwmotorsoft.com Чип-тюнинг BMW MB VAG, прошивки, помошь, обучение, Skype kwi12364 тел. +7(926)377-77-15

#16 NUFLIN

NUFLIN

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 552 сообщений
  • ГородМосква

Отправлено 31 марта 2010 - 10:17

А положение заслонок как отслеживается?


По сигналу блока о ЗАДАННОМ положении - обратной связи нет... :(

Если ни о чем не думать и ничего не делать - не совершишь ошибок: "Мертвые не потеют" :ugeek:


#17 Charger69rt

Charger69rt

    Пользователь

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 31 марта 2010 - 23:33

Пробовал и вручную двигать и калибровочный ход запускать - не помогает... Заказал новый блок - ждемс.

#18 RomaS

RomaS

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 34 сообщений

Отправлено 01 апреля 2010 - 04:34

была дизельная 2008 г с такой проблемой. Решили заменой блока

#19 Горизонт

Горизонт

    Продвинутый пользователь

  • Модераторы
  • 594 сообщений

Отправлено 01 апреля 2010 - 12:44

Тут встает другой немаловажный вопрос: почему вылетел блок?
Как-бы не повторить "подвиг".
http://www.bmwmotorsoft.com Чип-тюнинг BMW MB VAG, прошивки, помошь, обучение, Skype kwi12364 тел. +7(926)377-77-15

#20 Oleg

Oleg

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 75 сообщений

Отправлено 03 апреля 2010 - 01:34

Вообще то блоки енти довольнотаки надёжные, у 53_х встречается такая беда, в районе бардачка перетирается проводка управления
эл. двигателями заслонок, переодически коротит всеми своими частями на корпус, в результате чего так же переодически гаснет блок
управления ихка, и вроде как не выходит из строя. Был один 46_й, кузовная шина упала на 30_й контакт, печка работала постоянно
на половину шкалы, хозяин акб отключал после того как глушил машину, ни чего с ней не случилось. Странно что с другой панелью не
работает.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных