Перейти к содержимому


Фотография

BMW NBT & NBT EVO : Кодирование и программирование на столе


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 146

#101 Chebr

Chebr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 220 сообщений
  • ГородСимферополь

Отправлено 28 августа 2016 - 09:18

 

 

А кто-нибудь сталкивался с проблемой, NBTEvo и монитор от f15 в f30. Дисплей загорается на пару секунд и тухнет, в Рейне: cid:повышенное напряжение. Меняю параметры режима по фдл, но сигнал пишет тогда. Куда копать, направьте????


12-14 вольт против 8

Так и спалить не долго
Хорошо они защиту сделали, пока живой монитор. Искал надеялся, что по фдл эти параметры можно поменять, но нет. Уже понял решение проблемы.

Это Вам поможет в решении вопроса..
P.S. Переменник выкинуть и поставить обычный в smd корпусе.

Прикрепленные файлы

  • Прикрепленный файл  image.png   661,86К   9 Количество загрузок:


#102 DJON_MK

DJON_MK

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 32 сообщений
  • ГородРостов-на-дону

Отправлено 28 августа 2016 - 14:13

 

 

 

А кто-нибудь сталкивался с проблемой, NBTEvo и монитор от f15 в f30. Дисплей загорается на пару секунд и тухнет, в Рейне: cid:повышенное напряжение. Меняю параметры режима по фдл, но сигнал пишет тогда. Куда копать, направьте????


12-14 вольт против 8

Так и спалить не долго
Хорошо они защиту сделали, пока живой монитор. Искал надеялся, что по фдл эти параметры можно поменять, но нет. Уже понял решение проблемы.
Это Вам поможет в решении вопроса..
P.S. Переменик выкинуть и поставить обычный в smd корпусе.

 

уже стоит и трудится во всю) кстати точно такой же купил, цена всего 160 руб. :so_happy:



#103 Chebr

Chebr

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 220 сообщений
  • ГородСимферополь

Отправлено 28 августа 2016 - 15:13

 

 

 

 

А кто-нибудь сталкивался с проблемой, NBTEvo и монитор от f15 в f30. Дисплей загорается на пару секунд и тухнет, в Рейне: cid:повышенное напряжение. Меняю параметры режима по фдл, но сигнал пишет тогда. Куда копать, направьте????


12-14 вольт против 8

Так и спалить не долго
Хорошо они защиту сделали, пока живой монитор. Искал надеялся, что по фдл эти параметры можно поменять, но нет. Уже понял решение проблемы.
Это Вам поможет в решении вопроса..
P.S. Переменик выкинуть и поставить обычный в smd корпусе.

 

уже стоит и трудится во всю) кстати точно такой же купил, цена всего 160 руб. :so_happy:

 

Убирайте переменник...


  • DJON_MK это нравится

#104 DJON_MK

DJON_MK

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 32 сообщений
  • ГородРостов-на-дону

Отправлено 28 августа 2016 - 15:20

 

 

Убирайте переменник...

 

 

а чем этот не идет и чем грозит? я просто не силен в этих деталях(



#105 Rjd5

Rjd5

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 288 сообщений
  • ГородИркутск

Отправлено 31 августа 2016 - 18:47

Может поменять значение, а это грозит повышением напряжения



#106 dobre

dobre

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 216 сообщений

Отправлено 31 августа 2016 - 19:16

многооборотный подстроечник? сам? изменит сопротивление?



#107 Rjd5

Rjd5

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 288 сообщений
  • ГородИркутск

Отправлено 31 августа 2016 - 19:29

Ну, я сделал вывод основываясь на совете Chebr, видимо он что то знает именно по этому девайсу, хотя я в своей практике косяков с многообортными не встречал. Но всё же вспоминая анекдот про монашку и свечку, тоже стараюсь убрать переменные детали из окончательно законченной схемы.



#108 krot

krot

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 78 сообщений
  • ГородПитер

Отправлено 31 августа 2016 - 21:53

В старых Оригинальных БэМэВэшных мониторах куча много оборотных, в чем могут быть косяки ?
Залить водой не рассматриваем....


Могу копать, могу не копать. Могу сделать так чтобы другой копал...


#109 ми)(алыч

ми)(алыч

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 233 сообщений
  • ГородВладимир

Отправлено 31 августа 2016 - 23:15

Ну здесь можно спорить до хрипоты. На мой взгляд-подстроечник не так плох. Берёшь два одинаковых (правда у меня другие были и не по 160р.но принцип тот же) и напряжение на выходе разнИтся почти на вольт.(7.9-8.8) настраиваешь на 8 и всё ок. Но правильнее имхо (учитывая качество современных компонентов) Настроить,выпаять,замерить и воткнуть фиксированного номинала.



#110 DJON_MK

DJON_MK

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 32 сообщений
  • ГородРостов-на-дону

Отправлено 01 сентября 2016 - 17:31

Может поменять значение, а это грозит повышением напряжения

понял, спасибо за разъяснение!



#111 muki

muki

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 28 сентября 2016 - 20:17

Доброго дня!

Пытаюсь запрограммировать NBT на столе, запустил посылками на 12F. Посчитал TAL, запускаю программирование, вываливается ошибка:

Подскажите пожалуйста чего не хватает для полного счастья?)

Прикрепленные файлы

  • Прикрепленный файл  NBT_P.JPG   44,82К   5 Количество загрузок:


#112 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 798 сообщений
  • ГородЧикаго

Отправлено 29 сентября 2016 - 02:52

Почитать логи, посмотреть что пытается сделать и немного подсобить :)



#113 Argos

Argos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 241 сообщений

Отправлено 08 октября 2016 - 12:42

такая же фигня с нбт....снял все галки,оставил только Check Programming Counter,хотя можно и не оставлять.....лезит х.з. что за адрес такой -

MCDDiagService<id=230900, job=com.bmw.psdz.jobs.common.MCD3_FinalizeVehicleFlash, service=DSC - DiagnosticSessionControl, description=error: timeout, link=Physical request to ECU with address 0xdf>

на нбт ево,когда делал откат для загонки кобов под карплей,все работало!в нбт хатык..есть и фем и згм,но прикололо с канхакером разобраться....да и не ставил в режим никакой,так пошло...

может кто то толково описать действия с посылами?спасибо



#114 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 798 сообщений
  • ГородЧикаго

Отправлено 09 октября 2016 - 01:21

Physical request to ECU with address 0xdf
Зачем у тебя ESYS в 0xdf стучится?



#115 Argos

Argos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 241 сообщений

Отправлено 10 октября 2016 - 10:30

а что это за адрес то???у меня такое ощущение что после перегруза и постановки нбт в флешьмоде комп ну и е-сис её теряет,хотя твикер её видет....или при других условиях в параметрах лезит в Physical request to ECU with address 0xffffffff и в итоге - code: the result contains an error
 description: Service RDBI_SVK has error in result: [Severity=2051][ErrorCode=53311][ErrorCodeDescription=Module offline][VendorCode=20039][VendorCodeDescription=link is no longer active]; ECU: HU_NBT_63_ETHERNET
 severity: ERROR

а если присутствует Physical request to ECU with address 0xdf то уже - MCDDiagService<id=158900, job=com.bmw.psdz.jobs.common.MCD3_FinalizeVehicleFlash, service=ENMT2 - ENMT_NORMALER_DATENVERKEHR_Start - CAN-Bus wecken (optional), description=error: timeout, link=Physical request to ECU with address 0xef>
[] finalizeVehicleFlash finished
[] finalizeTALExecution started
[] finalizeTALExecution finished
TAL execution finished
TAL-Execution finished with status: "FinishedWithError". [C207]
TAL execution finished. Duration: "1min 5s". [C206]



#116 2real4u

2real4u

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 798 сообщений
  • ГородЧикаго

Отправлено 10 октября 2016 - 15:48

Prerequisites все убрал? Таймауты на максимум выкрутил?



#117 Argos

Argos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 241 сообщений

Отправлено 10 октября 2016 - 20:53

0хdf-alle_SG(UDS,funktional)
0хef-alle_SG(funktional)

это то откуда????

ты про настройки ком порта?вот картинка....

как ты делал?

Прикрепленные файлы



#118 Rjd5

Rjd5

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 288 сообщений
  • ГородИркутск

Отправлено 10 октября 2016 - 20:57

Я делал так:

Если после перезагрузки НБТ не будет виден, то перед тем как Е-сис начнёт перезагружаться (через 10 сек. после нажатия кнопки старт TAL), выдернуть изернет NBT из роутера на секунд на 5. Может быть, что система будет хотеть 2 раза перезагрузиться, надо не дать ей перезагрузить ни разу устройство.



#119 Argos

Argos

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 241 сообщений

Отправлено 10 октября 2016 - 21:21

делаю напрямую енет от головы в комп..когда по удаленке еву делал,то там другой девайс использовали USB-CAN(V5.00E) но не думаю что в нем дело...

да если тупо твикером ввести нбт в бут,а потом вывести,ну или сама перегрузится..то надо переподключить коннект в есисе..а твикер видит все нормально..шляпа какая то)))



#120 Rjd5

Rjd5

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 288 сообщений
  • ГородИркутск

Отправлено 10 октября 2016 - 21:47

Напрямую без роутера у меня не получилось т.к есис теряет соединение, если его физически разорвать, а так у есиса связь не теряется с роутером, рвётся только у роутера с ГУ




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных