Перейти к содержимому


Фотография

BMW F10 замена SZL проблемы с адаптацией

f10 szl lws

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 audiserg

audiserg

    Пользователь

  • Пользователи
  • PipPip
  • 11 сообщений
  • ГородТула

Отправлено 08 июля 2014 - 22:05

Всем привет. Сегодня споткнулся на рутинной операции, f10 530d, c гидравлической рейкой. Поменяли szl, кодирование ,программирование прошло нормально.

  

 При попытке адаптировать датчик положения рулевого колеса-выкидывает из тест блока с ошибкой. Ошибка звучит как "отсутствие питания или неисправность szl". Горит лампа DSC. В самом SZL только одна ошибка "0x80340d Датчик не адаптирован".  Ставлю старый SZL. Лампа гаснет, но естественно он уже сбился, при попытке адаптировать вылезли теже грабли. 2 питания  присутствуют на SZL, массы есть, связь есть. Flexray синхронизирован.  Залез tool32 работа LWS_AB....._RESET проходит с результатом OK. Читаю статус-датчик не адаптирован. Пока только мысль откатить софт назад, может ZGW или ICM чудят....Если кто сталкивался, прошу пинок в нужном направлении.



#2 nezd

nezd

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 357 сообщений
  • ГородПитер

Отправлено 14 июля 2014 - 23:40

на F10 не полный привод бывают гидро рейки? можно узнать вин авто?

 

по проблеме, может и банально, но я бы скинул клемму сначала.

какой угол поворота руля сейчас в диагностических запросах блока?



#3 hightech

hightech

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 247 сообщений

Отправлено 22 октября 2015 - 19:44

Чтобы темы не плодить, пишу здесь

На F07 загорелась ошибка подушки водителя, челу приговорили SZL и махнули его, чем то :roll:  стерли ошибки

конечно остались ошибки по стабилизации и пр

приехал ко мне, ошибки по датчику руля и сопутствующие  :grin:

закодировал и далее по плану проверки, но! коррекцию/калибровку датчик не проходит  :?

Прикрепленный файл  31.jpg   256,44К   3 Количество загрузок: Прикрепленный файл  32.jpg   147,56К   2 Количество загрузок: Прикрепленный файл  33.jpg   83,71К   2 Количество загрузок: Прикрепленный файл  34.jpg   68,89К   2 Количество загрузок: Прикрепленный файл  35.jpg   151,76К   2 Количество загрузок: 

что проверить? подрулевой новый в сборе, разъемы/проводка проверены, угол не меняется, стоит 1440



#4 Ferrum

Ferrum

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 401 сообщений
  • ГородMoscow

Отправлено 23 октября 2015 - 00:12

А скорость вращения руля меняется?

Руль нужно медленно крутить.

Я менял подрулевой на f10 c электро так после замены и кодирования не пришлось делать адаптации и запоминание упоров, само все адаптировалась.

Менял потому что SZL сдох после кодирования


BMW это движение , движение это жизнь


#5 mlexa

mlexa

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1 122 сообщений
  • ГородПетрозаводск

Отправлено 23 октября 2015 - 01:14

в исте_p по идее должна быть функция адаптации датчика угла поворота руля

я бы попробовал снова сделать в исте_p замену szl

 

 

по f07 тоже я бы проверил соответствие уровня софта в szl и остальной машине...



#6 nezd

nezd

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 357 сообщений
  • ГородПитер

Отправлено 23 октября 2015 - 01:15

лечил такое повторным общим кодированием



#7 hightech

hightech

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 247 сообщений

Отправлено 30 октября 2015 - 17:48

Люди, спасибо за советы, все это конечно перепробовал и не по разу

чуда не произошло, хотя :? очередное чудо на тему bmw все же произошло

чел упорный попался и купил еще новый szl

поставил и закодировал и все остальное по рейнгольду сделал - ВСЕ РАБОТАЕТ, как и должно быть! :grin: 

вот такая новая (предыдущая) запчасть :shock: 

сейчас человек пытается вернуть новый блок-брак 







Темы с аналогичным тегами f10, szl, lws

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных